1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Carrier bearing drop help

Discussion in 'Technical Chat' started by 09tacoLI, Jul 15, 2009.

  1. Jul 15, 2009 at 10:19 PM
    #1
    09tacoLI

    09tacoLI [OP] Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    I have an 09 trd 4x4 with a toytec 3inch lift. When the lift was put on we weren't sure how to put the shims in so we didnt put them in. I have vibes when I start to drive. I just installed the old man emu C/B drop and now it sounds like the rubber boot on the C/B is rubbing on the driveshaft. If anyone has trouble shooting tips or a fix I could use alittle help here.
     
  2. Jul 16, 2009 at 8:42 AM
    #2
    09tacoLI

    09tacoLI [OP] Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    Anybody out there Bump
     
  3. Jul 16, 2009 at 8:44 AM
    #3
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Post pictures of your setup. It's pretty hard to mess up the carrier bearing drop installation. There may be something funky going on that'll be clear once we see it.
     
  4. Jul 16, 2009 at 8:47 AM
    #4
    09tacoLI

    09tacoLI [OP] Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    Ill post up some pis
     
  5. Jul 16, 2009 at 8:48 AM
    #5
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    we are going to have to install the shims i know its a drive let me know when Dave T
     
  6. Jul 16, 2009 at 8:49 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    You should only need the shims if there are vibes....If he has a rubbing sound, Im guessing maybe a heat shield or something near the tank is rubbing.
     
  7. Jul 16, 2009 at 8:55 AM
    #7
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    i think he did the diff drop to try to stop the vibes
    and now has the rubbing sound and still has the vibes
     
  8. Jul 16, 2009 at 8:56 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Gottcha! :)
     
  9. Jul 16, 2009 at 8:58 AM
    #9
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
    Ahhh! Diff drop vs. carrier bearing drop. Yeah, we really need those pictures. :)
     
  10. Jul 16, 2009 at 8:58 AM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    X2.
     
  11. Jul 16, 2009 at 8:59 AM
    #11
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    iam sorry we did the diff drop here at the shop
    he did the c/b drop
     
  12. Jul 16, 2009 at 9:01 AM
    #12
    mjp2

    mjp2 Living vicariously though myself Moderator

    Joined:
    Feb 16, 2007
    Member:
    #924
    Messages:
    17,765
    Gender:
    Male
    First Name:
    Milton Juevos Portimous II
    NJ
    Vehicle:
    '06 TRD Access Cab, v6, 6-speed
    Scaffolding and a painted grill
  13. Jul 16, 2009 at 9:05 AM
    #13
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    ok so this is what was done we did a 3inch lift with a diff drop
    we did not install the shims
    he installed a c/b drop thinking it was going take fax the vibes
    and now has rubbing sound
    iam thinking if we install the shims and remove the c/b drop
    all should be ok????? or just install the shims????
     
  14. Jul 16, 2009 at 9:28 AM
    #14
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    It depends on what he is rubbing on. Need to identify the rubbing before throwing parts at it.
     
  15. Jul 16, 2009 at 1:55 PM
    #15
    09tacoLI

    09tacoLI [OP] Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    It sounds like the rubber boot thats in the pic.





     
  16. Jul 29, 2009 at 11:16 AM
    #16
    wiscdave

    wiscdave Lets Do It!

    Joined:
    Mar 20, 2008
    Member:
    #5392
    Messages:
    2,543
    Gender:
    Male
    Northern Wisconsin
    Vehicle:
    Tundra Rock Warrior
    Past ride - 3" OME 885s&Shocks/ TSB 1.5AAL/ AX184 Rims 285 Firestone destination ATs/ 2 Shallow mount P310s in Supercrew Box - Punch 601s, Beefed up Hunter Brush guard, Tint, Fog light mod, AFE Drop in, AC and Fog light mods, scangauge
    what happened? Did you solve the problem?
     
  17. Aug 30, 2009 at 9:03 PM
    #17
    09tacoLI

    09tacoLI [OP] Well-Known Member

    Joined:
    Nov 16, 2008
    Member:
    #10817
    Messages:
    739
    Gender:
    Male
    long island ny
    Vehicle:
    09 off road
    Shrockworks sliders,Shrockworks Front bumper,Warn 9.5xp winch,Toytec Ult.3in,Total Chaos UCAs,AP expo Rear, Fox remote resi shocks Bud built skids,Piaa 7in,Piaa yellow plasma Off road lights.
    Forgot about this thread its all fixed Davidtarintino put the shims in the rear for me and the problem was fixed right away he helped me out alot with this whole lift process.
     
  18. Aug 30, 2009 at 9:05 PM
    #18
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,148
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Good to hear! David is a hell of a guy. :)
     
  19. Aug 31, 2009 at 3:57 AM
    #19
    David Tarantino

    David Tarantino Well-Known Member

    Joined:
    Jun 20, 2008
    Member:
    #7428
    Messages:
    6,123
    Gender:
    Male
    N.J.
    Vehicle:
    08 tacoma
    AAAH thanks guys :eek:
    good to here it worked :D
     
  20. Nov 17, 2009 at 7:41 PM
    #20
    Jones'R

    Jones'R My

    Joined:
    Oct 20, 2008
    Member:
    #10087
    Messages:
    54
    Gender:
    Male
    Niagara Falls
    Vehicle:
    08' SR5
    3" Lift
    How thick are these shims roughly. I have a 3" lift and the same problem. I can machine some of these this week and install them. 1/4" sound right ?
     
To Top