1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Carrier bearing vibration

Discussion in '1st Gen. Tacomas (1995-2004)' started by newertoy, Sep 17, 2011.

  1. Sep 17, 2011 at 9:39 AM
    #1
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Thought I would post this again--
    Was getting vibration at various speeds( could feel it under foot)
    35-40. 30-35, 40-45 Did not seem to have a specific MPH.
    Got worse when weather cooled. CARRIER BEARING was BAD. Rubber had cracks and worn in places. Replaced bearing--still had vibration but, not as bad. While replacing bearing--I greased all u-joints--I THOUGHT--
    I MISSED the one the lubes the spider bearing--it is difficult to see.
    while drive shaft is removed --look closely--(check ALL MOVEMENT of joints,) you will FIND the FITTING.
    now is SMOOTH AS SILK.
     
  2. Sep 17, 2011 at 3:30 PM
    #2
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Purchased the bearing @ "driveshaft parts"
    38-+ 13 shipping== $51--less than half the other peoples prices.
    Appears to be EXACT replacement. Appearance is identical to what was OEM.
    IDENTICAL----HMMM--checked other sites--bet that is where they get the part--buy direct "driveshaft parts"
     
  3. Sep 17, 2011 at 3:32 PM
    #3
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    what exactly are you calling the spider bearing?
     
  4. Sep 17, 2011 at 3:36 PM
    #4
    MotoXdoer

    MotoXdoer taco?

    Joined:
    May 26, 2009
    Member:
    #17677
    Messages:
    1,623
    Gender:
    Male
    First Name:
    Nate
    San Luis Obispo, Ca
    Vehicle:
    06 Prerunner 4.0 a/c beast
    k&n cai 63 series intake, blacked out headlights, blacked out tailights, magnaflow pro offroad 17115 dumped, URD competetion y-pipe, total chaos 3.5" long travel, fox 2.5x8" remote resevoir shocks, allied 4" spindles, toytec 2" AAL, 20% tint up front and 5% rear, satoshi grille, ddm 50w 6000k hid's. wet okole custom trd seat covers with heaters. 4:56 nitro gears with arb rd129 air locker, arb ckmta12 dual air compressor.
    Check Ur u joints not the bearing. I thought my bearing was bad it was shattered u joints
     
  5. Sep 17, 2011 at 3:38 PM
    #5
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    what are the spider bearings though? are we talking about inside the diff?
     
  6. Sep 17, 2011 at 4:38 PM
    #6
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
  7. Sep 17, 2011 at 5:30 PM
    #7
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    ok gotcha i always heard that as a cv joint there. but i do know what you are talking about. did the 4x4s come from the factory with grease zerks? its dark here so hard to go check
     
  8. Sep 18, 2011 at 8:33 AM
    #8
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Yes. mine had a fitting
     
  9. Sep 18, 2011 at 1:54 PM
    #9
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    on mine i just have 2 zerks one in each u joint is there another that actually goes inside ? i looked all around the area there and could not see another zerk
     
  10. Sep 18, 2011 at 2:26 PM
    #10
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    I did not see the fitting until the shaft was removed!!
    It is in the MIDDLE--
    If you are not looking for it -you will not see it--BETWEEN U-joints.
    You might need to turn the shaft--all my fittings are on the same side.
    Put your finger between the joints--you can feel it.
    Most likely covered with grease. IN THE CENTER.
    Just went to look at mine--TIGHT SQUEEZE--
    U joint X U joint
    !- ! - !
    fitting-fitting-fitting
    Keep me posted--let me know if you find it.
     
  11. Sep 18, 2011 at 2:31 PM
    #11
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    x2...had to have all 3 replaced...along with the carrier bearing lol
     
  12. Sep 18, 2011 at 2:44 PM
    #12
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
  13. Sep 18, 2011 at 3:59 PM
    #13
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    you sir are right 3 zerks right there 1 per u joint and 1 in the middle it took me a couple mins to find once i found it it was no problem to grease. thank you sir
     
  14. Sep 18, 2011 at 5:05 PM
    #14
    newertoy

    newertoy [OP] Well-Known Member

    Joined:
    Feb 27, 2010
    Member:
    #32204
    Messages:
    1,564
    Gender:
    Male
    First Name:
    Kevin
    East Tn
    Vehicle:
    2003 4x4 extra cab
    2" lift AAL and Bilstiens-front-rear,front diff drop. main drive drop
    Let me know if it solves your vibration problem--.
    It was driving me crazy--though I had greased them all--I just misseg the IMPORTANT one.
    I wonder how many others are having the same trouble?
    That fitting is easy to miss--and i believe causes the carrier bearing to wear out and/or malfunction.
    I am not on tc forums all the time(like some)--If YOU see someone having the same difficulty--PLEASE pass it on..
     
  15. Sep 18, 2011 at 5:13 PM
    #15
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    will find out tomorrow on the way to school i think a lot of my problem is the tires not wearing even at all. im going to true the on a tire truing maching buddy has got one
     
  16. Sep 19, 2011 at 12:06 PM
    #16
    02ttaco

    02ttaco Member

    Joined:
    Mar 13, 2011
    Member:
    #52923
    Messages:
    14
    Gender:
    Male
    First Name:
    Tyler
    Maryland
    Vehicle:
    02 tacoma trd
    three inch spacer lift with blocks in the rear
    I have a 2002 tacoma and noticed a vibration in driver side floor at random speeds. Seems to me i have no play in the u joints but the driveshaft has about 3/4" of play up and down at the location of the CB. The truck has also been shifting hard (auto) from first to second gear when under a load. Hoping that the carrier bearing is the issue not the transmission. Would be very GRATEFUL for thoughts
     
  17. Sep 19, 2011 at 2:04 PM
    #17
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    If the ujoints have started to vibrate from lack of lube, it's too late to salvage them with lube. They are toast. It would make for a good diagnostic for finding marginal ujoints though.
    My front driveshaft has a zerk on the center of both ujoints, the rear has a zerk on the end cap of both ujoints. Make sure you see grease come out of all four of each of the joint's seals, or it's not properly greased.
     
  18. Sep 19, 2011 at 3:09 PM
    #18
    2000GTacoma

    2000GTacoma Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50183
    Messages:
    2,188
    Gender:
    Male
    Snow Hill NC
    Vehicle:
    00 Tacoma Ext. 3.4L SR5
    made a huge difference u joints are fine it was that bearing in the middle causing problems vibrations almost dissappeared. put more grease in this afternoon and i still had popping and all coming from the joint hoping its not ruined and will be ok now
     
To Top