1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CEL Question again.

Discussion in '2nd Gen. Tacomas' started by Fabulous, Jun 3, 2010.

  1. Jun 3, 2010 at 12:47 PM
    #1
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    832
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    the other week the check engine light came on in my tacoma when I was 600kms from home. I drove it home, and made an appointment at the dealer, but I had to wait until today to get an appointment. Well, the other day I was checking everyything under the hood to make sure it was good, and checked the battery posts to make sure that was all good...but it reset my computer, and the dealership now can't tell why the light came on. My question is this...if there is a problem, should my check engine light come on again? If it doesn't should I not be concerned? Any help is appreciated.

    Thanks.
     
  2. Jun 3, 2010 at 12:52 PM
    #2
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    If there is a problem then yes it should come on again. Some of the codes require a two trip detection in order for them to be tripped. It could have been something as simple as a loose gas cap also.
     
  3. Jun 3, 2010 at 12:55 PM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,600
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    There should be a 'history' stored within the computer. The dealership should be able to find the code hidden in the memory.
     
  4. Jun 3, 2010 at 12:58 PM
    #4
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    832
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    They checked it out today, and couldn't find anything. I wonder if it could be attributed to the gas I filled my truck up with prior to my road trip...it was Costco gas which I've never used. I had read on other forums about their gas being not so good, and setting off peoples CEL?! I'm just hesitant to drive it in case I F it up...
     
  5. Jun 3, 2010 at 12:59 PM
    #5
    98tacoma27

    98tacoma27 :POOPCORN: Thor

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,249
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    You won't F it up. Drive it like normal and see if it comes back. If it doesn't, then you are good to go.
     
  6. Jun 3, 2010 at 1:05 PM
    #6
    Fabulous

    Fabulous [OP] Well-Known Member

    Joined:
    Jul 17, 2009
    Member:
    #19807
    Messages:
    832
    Gender:
    Male
    First Name:
    Fabian
    Calgary, AB
    Vehicle:
    2006 Tacoma double-cab TRD Sport
    Homertaco grill, Light Racing UCA's, 2.8" front lift (5100's at 0.85 setting and Eibach springs) 2" AAL with rear 5100's, Wet Okole seat covers fr/ bk. 17 x 9 Incubus Crusher wheels w/ 4.5" backspacing. 30% tinted front windows.
    Ya think? I guess I will do that then. If the light comes on, then I'll just take it in... was just paranoid that if I accidently reset it, and it didn't come back on, I may harm the truck. Thanks.
     
To Top