1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CEL & TRAC OFF Stuck On

Discussion in 'FJ Cruisers' started by MI4x4Toy, Feb 8, 2013.

  1. Feb 8, 2013 at 4:49 PM
    #1
    MI4x4Toy

    MI4x4Toy [OP] The slowest build EVER!!

    Joined:
    Jun 20, 2011
    Member:
    #58586
    Messages:
    601
    Gender:
    Male
    First Name:
    Matt
    MI
    Vehicle:
    '13 BLK DCSB SR5 4x4
    Mud Flap Trim!
    Well, I'll start off by saying I couldn't find jack about this on fjcruiserforums so hopefully a fellow TW member will know! The wife disengaged 4hi back to 2hi this afternoon with vehicle stopped and in neutral. When this process happened the CEL and TRAC off lights came on in the dash.

    Vehicle drives fine sounds fine. It's a 2012. Anyone else have an issue like this??
     
  2. Feb 8, 2013 at 6:33 PM
    #2
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,259
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    My Tacoma did that , the code turned out to be an Evaporative Emissions Fault , in other words , a loose gas cap
     
  3. Feb 8, 2013 at 8:06 PM
    #3
    MI4x4Toy

    MI4x4Toy [OP] The slowest build EVER!!

    Joined:
    Jun 20, 2011
    Member:
    #58586
    Messages:
    601
    Gender:
    Male
    First Name:
    Matt
    MI
    Vehicle:
    '13 BLK DCSB SR5 4x4
    Mud Flap Trim!
    If that's the case...how embarrassing! :rolleyes: didn't make sense that the lights came on as the transfer case was shifted. I guess we will see in a day or two.
     
  4. Feb 8, 2013 at 8:11 PM
    #4
    OZ-T

    OZ-T All of those moments....will be lost.....in time

    Joined:
    Dec 15, 2009
    Member:
    #27584
    Messages:
    23,259
    Gender:
    Male
    First Name:
    Peter North
    British Columbia
    Vehicle:
    Mag Grey 09 Trd Sport DCLB 4x4
    OME 885x , OME shocks and Dakars , Wheelers SuperBumps front and rear , 275/70/17 Hankook ATm , OEM bed mat , Weathertech digifit floor liners , Weathertech in-channel vents , headache rack , Leer 100RCC commercial canopy , TRD bedside decals removed , Devil Horns by Andres , HomerTaco Satoshi
    It could be something else , but that was my experience
     
  5. Feb 11, 2013 at 6:23 PM
    #5
    MI4x4Toy

    MI4x4Toy [OP] The slowest build EVER!!

    Joined:
    Jun 20, 2011
    Member:
    #58586
    Messages:
    601
    Gender:
    Male
    First Name:
    Matt
    MI
    Vehicle:
    '13 BLK DCSB SR5 4x4
    Mud Flap Trim!
    Ended up being a speed sensor...nothing wrong with physical part. Likely a computer glitch they said. :confused:
     
To Top