1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

central support bearing

Discussion in 'Technical Chat' started by tacotrd647, Dec 19, 2011.

  1. Dec 19, 2011 at 9:53 AM
    #1
    tacotrd647

    tacotrd647 [OP] Resident "dude"

    Joined:
    May 29, 2011
    Member:
    #57421
    Messages:
    604
    Gender:
    Male
    First Name:
    Caleb
    Ridgeway, Iowa
    Vehicle:
    02 Prerunner SR5 TRD
    KMC Enduro Wheels, 265/75/16 toyo open country at2
    Recently I've noticed a squeak coming from the drivetrain. Only when the vehicle is rolling and has become intermittant. I went to carquest and got a grease gun and went to town on the u joints and slip yoke. While under the truck I noticed the driveshaft had some play in the central support bearing where the cardon joint is. After greasing the u joints the squeak seems to have gone away...for now..knock on wood.

    Question is...should I be worried about this play in the bearing? I priced a new one just in case, but funding for one is a little tight due to the holidays.

    Any help or comments would be appreciated!
     
  2. Dec 19, 2011 at 6:35 PM
    #2
    tacotrd647

    tacotrd647 [OP] Resident "dude"

    Joined:
    May 29, 2011
    Member:
    #57421
    Messages:
    604
    Gender:
    Male
    First Name:
    Caleb
    Ridgeway, Iowa
    Vehicle:
    02 Prerunner SR5 TRD
    KMC Enduro Wheels, 265/75/16 toyo open country at2
    Bump! Anyone?
     
To Top