1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Changed plugs now getting code P0356

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jimmyzshack, Dec 31, 2010.

  1. Dec 31, 2010 at 10:42 AM
    #1
    jimmyzshack

    jimmyzshack [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47034
    Messages:
    93
    Gender:
    Male
    Houma, LA
    Vehicle:
    06 PreRunner
    leveled
    P0356 Ignition Coil F Primary/Secondary Circuit Malfunction

    Is F one of the plugs?
     
  2. Dec 31, 2010 at 10:53 AM
    #2
    jimmyzshack

    jimmyzshack [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47034
    Messages:
    93
    Gender:
    Male
    Houma, LA
    Vehicle:
    06 PreRunner
    leveled
    ok from google looks like number 6 plug. waiting on the rain to stop maybe i forgot to connect it back.
     
  3. Dec 31, 2010 at 11:44 AM
    #3
    boxxed

    boxxed Well-Known Member

    Joined:
    Jan 1, 2009
    Member:
    #12093
    Messages:
    335
    Gender:
    Male
    Denver, CO
    Vehicle:
    Off Road
    Leer Cap Kenwood DNX 9140 Boyo back up cam HD Raido Sirius Weather Tech Mats Memphis Audio, Valentine One radar,Tinted windows,Wet Okole's, Bed mat.
    well.........
     
  4. Dec 31, 2010 at 11:51 AM
    #4
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,780
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  5. Dec 31, 2010 at 11:54 AM
    #5
    jimmyzshack

    jimmyzshack [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47034
    Messages:
    93
    Gender:
    Male
    Houma, LA
    Vehicle:
    06 PreRunner
    leveled
    Rain stopped, i forgot to plug the one in on the drivers side the one that's the hardest to get too.
     
  6. Dec 31, 2010 at 11:58 AM
    #6
    WABOOM

    WABOOM Well-Known Member

    Joined:
    Aug 29, 2010
    Member:
    #42420
    Messages:
    157
    Gender:
    Male
    Minnesota yeah sure ya betcha
    Vehicle:
    2013 F-150 XLT Supercrew 4x4
    debadged
    thanks for the follow-up! That's what forums are all about :)
     
To Top