1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Check engine...P300, P302, P304, P306

Discussion in 'Technical Chat' started by redshift, Dec 29, 2009.

  1. Dec 29, 2009 at 12:36 PM
    #1
    redshift

    redshift [OP] New Member

    Joined:
    Dec 29, 2009
    Member:
    #28375
    Messages:
    3
    Gender:
    Male
    Hi everybody, my name is Michaël and I come from Quebec City, Canada.
    I drive a 97 tacoma V6 and the engine have some rattle at idle and they have no power over 2800 rpm. Over 2800 rpm or went I am WOT the cylinder 2, 4 and 6 cut.....

    The problem happen after a big snowstorm....I think they have some humidity in a part.

    I have change all sparks plugs.

    Does they have a part who control cylinder 2, 4 and 6??

    Thanks and excuse me for my English because I speak French....
     
  2. Dec 29, 2009 at 12:42 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Welcome to TW!

    Faulty spark plugs or wires
    Faulty coil (pack)
    Faulty oxygen sensor(s)
    Faulty fuel injector(s)
    Burned exhaust valve
    Faulty catalytic converter(s)
    Stuck/blocked EGR valve / passages
    Faulty camshaft position sensor
    Defective computer
     
  3. Dec 30, 2009 at 6:53 AM
    #3
    redshift

    redshift [OP] New Member

    Joined:
    Dec 29, 2009
    Member:
    #28375
    Messages:
    3
    Gender:
    Male
    Anythings else??

    It's very strange....P302, 304 and 306 at the same time.....

    The catalytic convecter is not block.
     
  4. Dec 30, 2009 at 7:00 AM
    #4
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    I would start with the plug wires. Also check the vacuum lines.
     
  5. Dec 31, 2009 at 5:22 PM
    #5
    kevhogaz

    kevhogaz Low Speed, High Drag

    Joined:
    Sep 6, 2008
    Member:
    #9055
    Messages:
    323
    Gender:
    Male
    Queen Creek, Arizona
    Vehicle:
    SR5 PreRunner
    3" lift front & rear, Air Raid Intake System
    Did you install factory plugs, or aftermarket?
     
  6. Jan 2, 2010 at 2:16 PM
    #6
    redshift

    redshift [OP] New Member

    Joined:
    Dec 29, 2009
    Member:
    #28375
    Messages:
    3
    Gender:
    Male
    Yes twin electrode sparks plugs
     
To Top