1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Chirping Noise and Vibration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Irish Tacoma, Mar 13, 2011.

  1. Mar 13, 2011 at 7:15 PM
    #1
    Irish Tacoma

    Irish Tacoma [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52962
    Messages:
    5
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    08 4x4 TRD Sport
    I have a 2008 Toyota Tacoma 4x4 Crew Cab TRD Sport with 53,500 miles.
    Lately my truck has been vibrating pretty good when I'm around 2000 RPMs. Vibration happens when accelerating and when cruising at speed, but always seems to be around the same RPM and is independent of speed. When I take my foot off the gas, the vibration goes away. Vibration only happens when drive is in gear and truck is moving, no vibe when stationary or not in gear.
    Also, when I punch it from a stop, I hear a chirping noise from what seems to be the front right of the truck. Sounds like metal on metal. Sound only present when I really punch it. Under "normal" acceleration, there is no sound.
    I just had the tires replaced which helped to reduce the vibration, but its still present. Also, the chirping is still present. I asked the mechanic at the shop to take a look at the u-joints when they were replacing the tires, but they checked out ok. Not sure where to look next. Any thoughts or questions
     
  2. Mar 13, 2011 at 11:53 PM
    #2
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,896
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    how about the carrier bearing?
     
  3. Mar 14, 2011 at 12:07 AM
    #3
    Series1000

    Series1000 Gots a Taco!

    Joined:
    Nov 21, 2009
    Member:
    #26287
    Messages:
    306
    Gender:
    Male
    Vancouver Canada
    Vehicle:
    2007 Access Cab 4X4 4.0L
    3" Redi-lift (spacer lift) up front
    is it noisy in 4wd?
     
  4. Mar 14, 2011 at 8:12 AM
    #4
    Irish Tacoma

    Irish Tacoma [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52962
    Messages:
    5
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    08 4x4 TRD Sport
    I was told by the shop that my whole drivetrain looked good. How would I check the bearing myself?

    Also, I haven't tried to drive it in 4wd since this started happening. I'll try it this afternoon and post back.
     
  5. Mar 14, 2011 at 3:31 PM
    #5
    Irish Tacoma

    Irish Tacoma [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52962
    Messages:
    5
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    08 4x4 TRD Sport
    I just took it out again and I still get the vibration when in 4wd
     
  6. Apr 21, 2011 at 12:11 PM
    #6
    Irish Tacoma

    Irish Tacoma [OP] Member

    Joined:
    Mar 13, 2011
    Member:
    #52962
    Messages:
    5
    Gender:
    Male
    First Name:
    John
    San Diego
    Vehicle:
    08 4x4 TRD Sport
    UPDATE: took my truck to the dealer to have it looked at...

    The rear drive shaft was out of balance / bent so the whole thing needed to be replaced. Fortunately it was covered under the powertrain warranty. Once they swapped it out, the truck drove like it was brand new.
     
To Top