1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Christmas present

Discussion in '1st Gen. Tacomas (1995-2004)' started by Blumpkinson, Jan 7, 2010.

  1. Jan 7, 2010 at 9:04 PM
    #1
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    Well i received a late christmas present from my sister and her future fiance :D.

    [​IMG]

    Had to drill a 3 1/4" hole in the side


    [​IMG]

    Here's the finished product. These pictures suck since the installation took me alittle while.

    [​IMG]

    [​IMG]

    Heres a better one
    [​IMG]
     
  2. Jan 7, 2010 at 9:12 PM
    #2
    topgun155

    topgun155 Well-Known Member

    Joined:
    Dec 18, 2008
    Member:
    #11728
    Messages:
    2,774
    Gender:
    Male
    First Name:
    Zack
    Richmond, TX or College Station, TX
    Vehicle:
    08 Prerunner V6 Black
    Viper Alarm, In Pro Car Wear L.E.D. Tail Lights, Fog Lights, ScanGuageII, AvidOffroad Light Bar, Ammo Box Mod, Tailgate Theft Prevention Mod, Satoshi Grill, Hella 500ff behind the grill, blendmount, Cruise Control Mod, Fog Light Mod, 5100's @1.75, Toytec TSB AAL 1.5".
    Awesome now you need to test it out.
     
  3. Jan 7, 2010 at 9:20 PM
    #3
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    I can't wait, everything is completly frozen, going to have to wait a bit.
     
  4. Jan 8, 2010 at 7:19 AM
    #4
    cadman

    cadman Well-Known Member

    Joined:
    Jan 13, 2009
    Member:
    #12538
    Messages:
    83
    Gender:
    Male
    Pensacola, Florida
    Vehicle:
    TRD PreRunner
    how difficult was it to pull the flares off the fenders? did you break anything during the removal?

    cadman
     
  5. Jan 8, 2010 at 7:45 AM
    #5
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    Yup i broke every blue and red clip trying to get it off. I don't think it's possible to get it off w/o breaking them. I need to get new ones from toyota.
     
  6. Jan 8, 2010 at 8:26 AM
    #6
    cadman

    cadman Well-Known Member

    Joined:
    Jan 13, 2009
    Member:
    #12538
    Messages:
    83
    Gender:
    Male
    Pensacola, Florida
    Vehicle:
    TRD PreRunner
    i bought a full set of clips for mine because i am going to repaint my flares. you are looking at about $80 for all of them, quite pricey.

    did the mounting holes on the flares get messed up at all? how did the rubber trim that surrounds the flares look? those run $20 a piece if they get messed up.

    thanks for the info!
    cadman
     
  7. Jan 8, 2010 at 8:38 AM
    #7
    Blumpkinson

    Blumpkinson [OP] Fuelled by plutonium and wild animals

    Joined:
    Aug 30, 2009
    Member:
    #22009
    Messages:
    555
    Gender:
    Male
    First Name:
    Chris
    OR
    Vehicle:
    03 4x4 5spd
    The flares didn't get damaged at all, however $80 for those clips seems way high, there just shitty plastic clips.
     
To Top