1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

"clank" sound

Discussion in '1st Gen. Tacomas (1995-2004)' started by Nepil, Jan 13, 2011.

  1. Jan 13, 2011 at 4:11 AM
    #1
    Nepil

    Nepil [OP] BEACH BUGGY

    Joined:
    Dec 14, 2010
    Member:
    #47672
    Messages:
    49
    Gender:
    Male
    First Name:
    Josh
    Carolina Beach
    Vehicle:
    99 reg cab 2.7 4x4
    always wrenchin'
    I was backing out of my driveway last night. When I shifted from reverse to drive, I heard a loud clank. I have a 1999 4 cyl. 4x4 automatic. I tried going from park to reverse- no sound. Drive to reverse- no sound. Only get the clank when shifting from reverse to drive. I will be the first to admit that Im not a mechanic. Tacoma world please help diagnose my problem! Thanks in advance!
     
  2. Jan 13, 2011 at 4:44 AM
    #2
    Nepil

    Nepil [OP] BEACH BUGGY

    Joined:
    Dec 14, 2010
    Member:
    #47672
    Messages:
    49
    Gender:
    Male
    First Name:
    Josh
    Carolina Beach
    Vehicle:
    99 reg cab 2.7 4x4
    always wrenchin'
    Help?
     
  3. Jan 13, 2011 at 9:21 AM
    #3
    twfsa

    twfsa Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #37997
    Messages:
    1,342
    Gender:
    Male
    First Name:
    Tom
    Omaha Ne
    Vehicle:
    04 TRD 4X4
    881 Front coils, Bilstien 5100's all the way front set to "0" Icon Dynamic's mini leafs in rear, stock tires.
    Check the universal joints.
     
  4. Jan 13, 2011 at 10:24 AM
    #4
    beefcake

    beefcake J-rob

    Joined:
    May 25, 2010
    Member:
    #37816
    Messages:
    830
    Gender:
    Male
    First Name:
    J-Rob
    Central California
    Vehicle:
    98 4WD V6
    Debadged,Deck Plate mod, Helix throttle body spacer, magnaflow two chamber, smoked corner marker lamps, cb radio, smoked headlights, grillcraft mesh grill, URD short throw shifter, ultagauge, billstein 5100 front struts, spidertrax 1.25 spacers on all four
    check transmission fluid
     
  5. Jan 13, 2011 at 12:40 PM
    #5
    Nepil

    Nepil [OP] BEACH BUGGY

    Joined:
    Dec 14, 2010
    Member:
    #47672
    Messages:
    49
    Gender:
    Male
    First Name:
    Josh
    Carolina Beach
    Vehicle:
    99 reg cab 2.7 4x4
    always wrenchin'
    Thanks for your input guys. Transmission fluid looks good. I took it out for a test drive (didnt hear the clank) Everything seemed ok to start with, but when I started slowing down from about 45mph with no braking I felt a slight vibration. Drove straight home. Put it in reverse then drive-CLUNK! I think that I have a driveshaft/u joint/bearing problem. Nothing feels loose under the truck. Not sure how to test u joints
     
  6. Jan 13, 2011 at 12:42 PM
    #6
    Nepil

    Nepil [OP] BEACH BUGGY

    Joined:
    Dec 14, 2010
    Member:
    #47672
    Messages:
    49
    Gender:
    Male
    First Name:
    Josh
    Carolina Beach
    Vehicle:
    99 reg cab 2.7 4x4
    always wrenchin'
    any suggestions?
     
  7. Jan 13, 2011 at 12:51 PM
    #7
    OffroadToy

    OffroadToy This ain't Dodge City, and you ain't Bill Hickok

    Joined:
    Sep 12, 2009
    Member:
    #22680
    Messages:
    5,263
    Gender:
    Male
    Vehicle:
    07 TRD OFFROAD 4x4 VSC/TRAC/DAC/HAC
    snugtop, piaa, weathertech, westin, oem bed mat, trd seat covers, avs inchannel vent visors, 2" suspension lift, front diff drop, rear differential breather extension, oil filter drain hose, a/c drain hose extention & reroute, front window tint, cat theft protection plate, tailgate clamp mod, xpel headlight/foglight protecters, oem block heater, bfg 265/75R/16 a/t k/o's, cabin air rodent protection screen, rcbs illuminated 4X4 switch mod
    How long has it been since the drive line zerks got greased?
     
  8. Jan 13, 2011 at 12:56 PM
    #8
    Nepil

    Nepil [OP] BEACH BUGGY

    Joined:
    Dec 14, 2010
    Member:
    #47672
    Messages:
    49
    Gender:
    Male
    First Name:
    Josh
    Carolina Beach
    Vehicle:
    99 reg cab 2.7 4x4
    always wrenchin'
    I feel like an idiot, but ive never done it. what are driveline zerks?
     
To Top