1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clanking noises in front end!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by MAXTacoma, Feb 9, 2009.

  1. Feb 9, 2009 at 6:51 PM
    #1
    MAXTacoma

    MAXTacoma [OP] Well-Known Member

    Joined:
    Feb 15, 2007
    Member:
    #917
    Messages:
    4,339
    Gender:
    Male
    Vehicle:
    Lexus GS 350
    I have a 06 Dbl Cab long bed 4x4 Tacoma w/ 45k. With my foot on the break and going front reverse to drive or vice verse it make a loud clank in what sounds like the front wheel or center diff. Does anyone else have this problem? Thanks
     
  2. Feb 9, 2009 at 7:11 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Brake pads moveing on the rotor.
     
  3. Nov 15, 2010 at 11:28 PM
    #3
    rzimm001

    rzimm001 Tearmytaco

    Joined:
    Mar 16, 2009
    Member:
    #14812
    Messages:
    1,023
    Gender:
    Male
    First Name:
    Bobby
    Wildomar
    Vehicle:
    08 PreRunner SR5 Long-Travel
    King 10" coilovers w/ resi. 3.5" over long travel kit. Factory spindles w/ ALLPRO gussets. Total Chaos tower gussets. Energy Poly cab mounts and steering rack mounts. Glassworks fenders and bedsides. Home fabbed bed cage. King 2.5x16 bypass shocks in the rear. DMZ long travel rear end. Race radio (2meter). Removed secondary carbon air filter. Exhaust dumped before the axle / no muffler. Phram fresh air cabin filter. K&N replacement filter, After market stereo, Grillcraft grill, custom fabled roof rack with 7" HID's, PRP race seats.
    I have this very same issue and it's really beginning to piss me off. The clank is so freaking loud now it's stupid. Even my girlfriend makes fun of the truck when I back out of a parking spot. Is there no fix for this dam problem? Could you wrap the brake pad pins in E-tape or teflon tape? So very irritating...
     
  4. Nov 16, 2010 at 1:31 AM
    #4
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    could it be play in your drive shafts? Check your U-joints
     
  5. Nov 16, 2010 at 8:54 AM
    #5
    rzimm001

    rzimm001 Tearmytaco

    Joined:
    Mar 16, 2009
    Member:
    #14812
    Messages:
    1,023
    Gender:
    Male
    First Name:
    Bobby
    Wildomar
    Vehicle:
    08 PreRunner SR5 Long-Travel
    King 10" coilovers w/ resi. 3.5" over long travel kit. Factory spindles w/ ALLPRO gussets. Total Chaos tower gussets. Energy Poly cab mounts and steering rack mounts. Glassworks fenders and bedsides. Home fabbed bed cage. King 2.5x16 bypass shocks in the rear. DMZ long travel rear end. Race radio (2meter). Removed secondary carbon air filter. Exhaust dumped before the axle / no muffler. Phram fresh air cabin filter. K&N replacement filter, After market stereo, Grillcraft grill, custom fabled roof rack with 7" HID's, PRP race seats.
    Well it only occurs when I hit the brakes and it's definitely up front. I had a friend stand outside and that's what we narrowed it down to. But I'm willing to try anything.
     
  6. Nov 16, 2010 at 8:57 AM
    #6
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    I have the same thing in 2 other toyotas. Only thing it CAN be is the calipers/pads. That is if its a hard, almost ceramic hard sounding clink or a hard knock vs a thump. This assumes you mean, like, backing out of your garage and such.. If it does it every time You stop. That might be something else. Maybe a loose caliper

    My tacoma doesn't do it, nor did my old one. It must be a new toyota thing.
     
  7. Nov 16, 2010 at 9:03 AM
    #7
    rzimm001

    rzimm001 Tearmytaco

    Joined:
    Mar 16, 2009
    Member:
    #14812
    Messages:
    1,023
    Gender:
    Male
    First Name:
    Bobby
    Wildomar
    Vehicle:
    08 PreRunner SR5 Long-Travel
    King 10" coilovers w/ resi. 3.5" over long travel kit. Factory spindles w/ ALLPRO gussets. Total Chaos tower gussets. Energy Poly cab mounts and steering rack mounts. Glassworks fenders and bedsides. Home fabbed bed cage. King 2.5x16 bypass shocks in the rear. DMZ long travel rear end. Race radio (2meter). Removed secondary carbon air filter. Exhaust dumped before the axle / no muffler. Phram fresh air cabin filter. K&N replacement filter, After market stereo, Grillcraft grill, custom fabled roof rack with 7" HID's, PRP race seats.

    It happens only when I hit the brakes for the first time after shifting from forward to reverse or vice versa.
     
  8. Nov 16, 2010 at 9:07 AM
    #8
    island808

    island808 Me l've got brains.

    Joined:
    Oct 9, 2010
    Member:
    #44414
    Messages:
    1,892
    Gender:
    Male
    First Name:
    Jedediah
    hawaii
    Vehicle:
    '10 6speed 4x4 access cab
    yea.. that's what my other cars do. clank.. clank.. off to work.
     
  9. Nov 16, 2010 at 10:09 AM
    #9
    davidfalling

    davidfalling Member

    Joined:
    Oct 19, 2010
    Member:
    #44928
    Messages:
    8
    Gender:
    Male
    First Name:
    David
    SF Bay Area (North)
    Vehicle:
    2006 Tacoma Double Cab TRD Sport 4x4 SR5
    I think I heard this a couple of times. Wish there was a fix. Everything seems fine though... had my mechanic check it out. :/
     
To Top