1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clicking noise?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by DanGer, Mar 6, 2009.

  1. Mar 6, 2009 at 9:21 PM
    #1
    DanGer

    DanGer [OP] Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    There is some kind of high pitched clicking that seems to come from the passengers side of the dash. I ran a quick search of noise and clicking but didn't find anything conclusive. Has anyone had this happen? Any suggestions for tests to run to help pin point it? I'm planning on seeing if its related to A/C or heat since it remains constant regardless of what engine is doing
     
  2. Mar 6, 2009 at 9:37 PM
    #2
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    You probably have the same annoying clicking/squeaking noise coming from the spinning fan under the cabin air filter. I swear Im going to WD-40 that mother***! Someone else must have the same thing. Please do tell...I've given up! :eek:
     
  3. Mar 6, 2009 at 9:38 PM
    #3
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    Remove your glove box and drop the fan and see if their might be some leaves or other stuff that has dropped down into it
     
  4. Mar 6, 2009 at 9:39 PM
    #4
    MotoTacoma

    MotoTacoma Adrenaline Addict

    Joined:
    Jan 16, 2009
    Member:
    #12653
    Messages:
    1,047
    Gender:
    Male
    Pencilveineeya
    Vehicle:
    14 tundra crewmax trd
    tacoma sold 11/13/13 Not much on Tundra yet, just Husky Weatherbeaters front and back
    yes there are many threads on this, many people with the same issue..

    apparently it is the fan... there is a DIY mod to make it stop, not sure if it works... but the philosophy is the fan is unbalanced, so you adjust it with the screws until the noise stops..

    if you are under warranty it sounds like some are being replaced free of charge, stealership says it's a bad fan bearing..

    i'm half asleep, that's the best i can do for now..
     
  5. Mar 6, 2009 at 9:52 PM
    #5
    DanGer

    DanGer [OP] Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    alright thanks a bunch for the info! I'll look into it
     
  6. Mar 6, 2009 at 9:57 PM
    #6
    w8n4mud

    w8n4mud There's a mod for that!

    Joined:
    May 23, 2008
    Member:
    #6831
    Messages:
    6,204
    Gender:
    Male
    First Name:
    Albert
    San Diego, CA
    Vehicle:
    2015 Subaru WRX
    Bilsteins 5100's (Front & Rear), GrillCraft, Line-X'ed Skid Plate & Bumper Valence, Blacked out hood scoop, Avid Light Bar and much more.
    Yeah same here
     
  7. Mar 9, 2009 at 5:34 PM
    #7
    jjosue74

    jjosue74 Member

    Joined:
    Mar 9, 2009
    Member:
    #14500
    Messages:
    17
    Gender:
    Male
    Vehicle:
    07 TRD, Blacked out badges, Rims...
    Retrax rolling cover, yakima sport rack straddling bed, WeatherTech floor liners
    I had the same problem. I took it back to the dealership and apparently it was a factory defect with the fan on that side. They replaced it for me for free...
     
To Top