1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clicking Sound when attempting to start

Discussion in 'New Members' started by Bill Moe, Jul 27, 2009.

  1. Jul 27, 2009 at 1:50 PM
    #1
    Bill Moe

    Bill Moe [OP] New Member

    Joined:
    Jul 27, 2009
    Member:
    #20242
    Messages:
    1
    Gender:
    Male
    Vehicle:
    1996 V6 extended cab
    Starter clicks when attempting to start. Starts sometimes, but not every time. I do my own work: replaced battery, cleaned all terminals including ground, starter and bendix have been bench tested and checked OK. Plus, I replaced starter relay with no success. Where do I go from here? :confused:
     
  2. Jul 27, 2009 at 1:53 PM
    #2
    dennyct@hotmail.com

    dennyct@hotmail.com Well-Known Member

    Joined:
    May 26, 2009
    Member:
    #17640
    Messages:
    99
    Gender:
    Male
    Florida & New Jersey
    Vehicle:
    Sport
    Estang Tri-Fold
    Go to your dealership and start yelling.
     
  3. Jul 27, 2009 at 1:55 PM
    #3
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,420
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
    Have you checked to see if there is something that is constantly drawing power ever with the key off?
     
To Top