1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clock / Hazards/ ABS do not work

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hd snow, May 8, 2011.

  1. May 8, 2011 at 10:20 AM
    #1
    hd snow

    hd snow [OP] Active Member

    Joined:
    Jan 5, 2011
    Member:
    #48772
    Messages:
    30
    Gender:
    Male
    Appleton, WI
    Vehicle:
    2008 Tacoma 4x4
    3 in. Icon coil over lift
    I got my truck back from the shop and the panel below the radio with the clock, hazard switch and abs lockout does not work anymore. I'm thinking either a fuse is blown or it was disconnected some how. Any ideas which fuse this would be? Or how to remove the panel to access the wiring harness?
     
  2. May 8, 2011 at 5:47 PM
    #2
    hd snow

    hd snow [OP] Active Member

    Joined:
    Jan 5, 2011
    Member:
    #48772
    Messages:
    30
    Gender:
    Male
    Appleton, WI
    Vehicle:
    2008 Tacoma 4x4
    3 in. Icon coil over lift
  3. May 8, 2011 at 6:49 PM
    #3
    achirdo

    achirdo I Weld!

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,266
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    Check your fuses first. There is a fuse box by your left knee behind the coin tray. the diagram is on the back of the coin tray.
     
  4. May 8, 2011 at 6:51 PM
    #4
    achirdo

    achirdo I Weld!

    Joined:
    Apr 7, 2010
    Member:
    #34819
    Messages:
    10,266
    Gender:
    Male
    First Name:
    Adam
    North DFW
    Vehicle:
    06 dodge ram 3500 5.9 cummins
    if no one has posted up a link on how to take apart the dash by the time I get home I'll try and find it. Try doing a search
     
  5. May 9, 2011 at 9:14 PM
    #5
    hd snow

    hd snow [OP] Active Member

    Joined:
    Jan 5, 2011
    Member:
    #48772
    Messages:
    30
    Gender:
    Male
    Appleton, WI
    Vehicle:
    2008 Tacoma 4x4
    3 in. Icon coil over lift
  6. May 13, 2011 at 6:31 AM
    #6
    hd snow

    hd snow [OP] Active Member

    Joined:
    Jan 5, 2011
    Member:
    #48772
    Messages:
    30
    Gender:
    Male
    Appleton, WI
    Vehicle:
    2008 Tacoma 4x4
    3 in. Icon coil over lift
    Just for future reference I removed two of the knobs and pulled the climate control panel using a small hooked pick. Other than that the video is dead on.

    The issue was there are two connectors on the wiring harness one for the radio and one for the clock / air bags. The second one was not plugged in. I now have a working clock and my air bag light has gone out.

    Thanks!
     
To Top