1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clock resets.....everyday! HELP!

Discussion in 'Technical Chat' started by bkmcinty, Dec 24, 2012.

  1. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    Ok so two days ago I get into my truck and my map and dome lights will not turn on.....weird I will also say they are all LEDs from CS jumper which I don't think has anything to do with it but anyways....also the clock says 1:00 every time I turn the truck on now....regardless if I set it to another time every time I turn it on it says 1:00! It's driving me nuts! I have not checked my fuse box yet but any other input? Has this happened to anyone before? If the fuse was bad I would imagine the clock would just not turn on.....also it's dimmer than usual almost faded.....
     
  2. Davtopgun

    Davtopgun All go, No show

    Joined:
    Feb 17, 2011
    Member:
    #51350
    Messages:
    3,261
    Gender:
    Male
    First Name:
    David
    Central Alabama
    Vehicle:
    95 Tacoma Sr5 4x4
    Heavy duty 4.56 gears front and rear, ARB air lockers front and rear, WARN hubs, VIAIR ultra duty OBA, Addicted offroad winch bumper, Recon 10,500lb waterproof winch with synthetic line, ProComp Steelies wrapped in 35" general grabber red labels, dakar leaf pack with 2" toytec lift shackles, 10" Billies in the rear, OME 882's with OME Nitrochargers and LR UCA's in the front, WARN recovery kit, extra shackles, 60" Extreme Hi Lift, Hi Lift handle all, home made spare tire carrier, Stubbs welding HD SKO sliders, OTTRW Switches, 20" double row LED Lightbar, ARB Safari Snorkle, AFE Pro Dry S drop in air filter, Optima Yellow Top battery. Work in progress!
    My best guess would be a short in your battery terminals. I would clean all of the connections, and see if that works.
     
  3. Robnik

    Robnik Abandoned Lucidity

    Joined:
    Aug 10, 2012
    Member:
    #84461
    Messages:
    540
    Gender:
    Male
    First Name:
    Rob
    Hypoluxo - Florida
    Vehicle:
    2012 4 Banger - Auto
    ^X2 or just swap out the battery.
     
  4. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    So you think my battery is going too low voltage wise everyday? Hmmm......truck starts fine and I would think the voltage would have to go really low to reset the clock and at that point the truck wouldn't start......but I'll check the terminals and do a battery test with my dim....and how about the interior lights? Any ideas there?
     
  5. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
  6. Robnik

    Robnik Abandoned Lucidity

    Joined:
    Aug 10, 2012
    Member:
    #84461
    Messages:
    540
    Gender:
    Male
    First Name:
    Rob
    Hypoluxo - Florida
    Vehicle:
    2012 4 Banger - Auto
    That is odd, that it starts. Do the headlights come on w/ the engine off? You could also get a jump & see if the dome light goes on then.
     
  7. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    Yeah everything else works flawlessly....I'm thinking all the interior lights went out somehow I have the stock bulbs ill pop one in and see if they work then....but the clock deal puzzles me.....
     
  8. Robnik

    Robnik Abandoned Lucidity

    Joined:
    Aug 10, 2012
    Member:
    #84461
    Messages:
    540
    Gender:
    Male
    First Name:
    Rob
    Hypoluxo - Florida
    Vehicle:
    2012 4 Banger - Auto
    Interior light, personal lights, clock & vanity lights are all on the same fuse. Engine compartment, slot 23, 7.5 A on my truck.
     
  9. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    It's just the map and dome light that won't come on.....it's so strange
     
  10. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    I'm thinking something somehow shorted out and blew the bulbs and screwed up my clock
     
  11. Robnik

    Robnik Abandoned Lucidity

    Joined:
    Aug 10, 2012
    Member:
    #84461
    Messages:
    540
    Gender:
    Male
    First Name:
    Rob
    Hypoluxo - Florida
    Vehicle:
    2012 4 Banger - Auto
    I too, am perplexed. Hope you figure it out.
     
  12. Rodeo73

    Rodeo73 Well-Known Member

    Joined:
    Sep 8, 2010
    Member:
    #42906
    Messages:
    51
    Gender:
    Male
    Idaho
    Vehicle:
    1997 Tacoma 4x4
    Grizzly Chrome Rollbars (Double Bar Single Kicker), Smittybilt Chrome Light Bar, 5 6" Chrome Off Road Lights, Smittybilt Chrome Nerf Bars, Smittybilt Chrome Pushbar w/ Chrome Wrap-Arounds, Diamond Plate Rail Caps, Diamond Plate Tailgate Cover, Bed Mat, Black Mudflaps w/ Chrome Weights, 2" Bushwacker Fender Flares, Stainless Rock Guards, Bilstien Shocks, Tinted Windows, Vent Visors, K&N Air Filter, Toyota Hood Deflector, 15" Chrome Mod Rims w/ 31x10.50 Tires, Hidden Hitch Receiver, Wet Okole Seat Cover (lt. grey & black), UltraGauge
    Check your fuses. The wiring diagram shows at least your dome and clock memory are on the same fuse.

    7.5A DOME includes: clock, interior light, wireless door lock control.

    I can find it on the clock memory and dome light diagrams, but not seeing it for the wireless door circuit.
     
  13. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    If the fuse was bad I don't think the clock would even turn on....but I'm going to check it as soon as I get off work and let you guys know!
     
  14. Rodeo73

    Rodeo73 Well-Known Member

    Joined:
    Sep 8, 2010
    Member:
    #42906
    Messages:
    51
    Gender:
    Male
    Idaho
    Vehicle:
    1997 Tacoma 4x4
    Grizzly Chrome Rollbars (Double Bar Single Kicker), Smittybilt Chrome Light Bar, 5 6" Chrome Off Road Lights, Smittybilt Chrome Nerf Bars, Smittybilt Chrome Pushbar w/ Chrome Wrap-Arounds, Diamond Plate Rail Caps, Diamond Plate Tailgate Cover, Bed Mat, Black Mudflaps w/ Chrome Weights, 2" Bushwacker Fender Flares, Stainless Rock Guards, Bilstien Shocks, Tinted Windows, Vent Visors, K&N Air Filter, Toyota Hood Deflector, 15" Chrome Mod Rims w/ 31x10.50 Tires, Hidden Hitch Receiver, Wet Okole Seat Cover (lt. grey & black), UltraGauge
    Yes it would. It should have a main power feed, a memory feed, and a illumination feed (when you turn on your headlights). The fuse you need to check is the one that feeds the memory circuit which also happens to power your dome light.
     
  15. Davtopgun

    Davtopgun All go, No show

    Joined:
    Feb 17, 2011
    Member:
    #51350
    Messages:
    3,261
    Gender:
    Male
    First Name:
    David
    Central Alabama
    Vehicle:
    95 Tacoma Sr5 4x4
    Heavy duty 4.56 gears front and rear, ARB air lockers front and rear, WARN hubs, VIAIR ultra duty OBA, Addicted offroad winch bumper, Recon 10,500lb waterproof winch with synthetic line, ProComp Steelies wrapped in 35" general grabber red labels, dakar leaf pack with 2" toytec lift shackles, 10" Billies in the rear, OME 882's with OME Nitrochargers and LR UCA's in the front, WARN recovery kit, extra shackles, 60" Extreme Hi Lift, Hi Lift handle all, home made spare tire carrier, Stubbs welding HD SKO sliders, OTTRW Switches, 20" double row LED Lightbar, ARB Safari Snorkle, AFE Pro Dry S drop in air filter, Optima Yellow Top battery. Work in progress!
    It's not the voltage of the battery. It's your connection to the battery. They sell cleaning kits for battery terminals. Something small like lights are going to go off and on and sometimes flicker. Starting the truck will still work do to the voltage that it will use vs something small.


    Clean the terminals, it's very easy. They also have this grease stuff that they use to make the connection better. I've dealt with similar problems on many different vehicles.
     
  16. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    Ok update time! When I turn my headlights off the clock indeed DOES turn off completely! But I checked all the fuses under the hod as well as the fuses under the steering wheel and all of them are good. I used the continuity setting in my multimeter.....I'm stumped! There is no corrosion on the terminals and the terminals are very tight. Any other thoughts?
     
  17. Robnik

    Robnik Abandoned Lucidity

    Joined:
    Aug 10, 2012
    Member:
    #84461
    Messages:
    540
    Gender:
    Male
    First Name:
    Rob
    Hypoluxo - Florida
    Vehicle:
    2012 4 Banger - Auto
    What was the battery voltage? Should be around 12.6V~12.7V w/ nothing on. Also, did you check the dome light socket for "juice"?
     
  18. bkmcinty

    bkmcinty [OP] Well-Known Member

    Joined:
    May 18, 2012
    Member:
    #79103
    Messages:
    1,322
    Gender:
    Male
    Fort Myers, FL
    Vehicle:
    08 PreRunner SR5
    Black Badges
    Both my batteries rest at 12.82 volts with the truck off.....did not test the socket
     
  19. koco

    koco Well-Known Member

    Joined:
    May 25, 2012
    Member:
    #79503
    Messages:
    239
    Gender:
    Male
    Bay Area Ca.
    Vehicle:
    '01 Taco
    Around $26,000 worth of unleaded in the fuel tank.
    +1 to this.

    The clock has a constant power wire to keep the time, and an ignition power wire to illuminate the clock. It sounds like the constant supply is not working for some reason.
     
  20. Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    15,571
    Gender:
    Male
    First Name:
    Roderick aka Royer
    Ontario/Chino Area (CALI)
    Vehicle:
    08 TRD ESport DCLB
    Half LT dont count
    Mine did this once and it was a fuse under the hood...took me forever to find it I just don't remember which one it was :cool:
     
To Top