1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clutch makes noise when pressed in.

Discussion in 'Technical Chat' started by pl87pll, Apr 6, 2012.

  1. Apr 6, 2012 at 12:44 PM
    #1
    pl87pll

    pl87pll [OP] Member

    Joined:
    Jul 30, 2011
    Member:
    #60838
    Messages:
    19
    Gender:
    Male
    First Name:
    Preston
    Georgia
    Vehicle:
    06 Tacoma 4wd Access Cab
    K&N Cold air intake,Dual exhaust Magna Flo.
    Hi, I have a 2006 tacoma 4x4 6 speed and here lately when I press the clutch pedal in I hear a squeeshy noise happen, it just sounds like a sponge with water in it and makes a squeeking noise and I was just wondering if this means something bad and should I get it checked out.. Thanks in advance.
     
  2. Apr 6, 2012 at 12:55 PM
    #2
    DrewH

    DrewH Well-Known Member

    Joined:
    Nov 27, 2010
    Member:
    #46791
    Messages:
    15,053
    Gender:
    Male
    If you just mean the pedal squeaks when you push it in then you can fix it.
     
  3. Apr 6, 2012 at 1:15 PM
    #3
    pl87pll

    pl87pll [OP] Member

    Joined:
    Jul 30, 2011
    Member:
    #60838
    Messages:
    19
    Gender:
    Male
    First Name:
    Preston
    Georgia
    Vehicle:
    06 Tacoma 4wd Access Cab
    K&N Cold air intake,Dual exhaust Magna Flo.
    Its not the pedal making the noise, its coming from somewhere else and if it is throwout bearing issue do I need to get it fixed and if so how much will that be?
     
  4. Apr 7, 2012 at 1:54 PM
    #4
    pl87pll

    pl87pll [OP] Member

    Joined:
    Jul 30, 2011
    Member:
    #60838
    Messages:
    19
    Gender:
    Male
    First Name:
    Preston
    Georgia
    Vehicle:
    06 Tacoma 4wd Access Cab
    K&N Cold air intake,Dual exhaust Magna Flo.
    Thanks for the info PSU Taco85 and also I was looking at the pics of your truck and that looks bad ass man, nice job... One more thing since it looks like you know what your doing... I got a K&N cold air intake and dual exhaust magna flow in hopes to get better gas mileage and horsepower which I did with the horsepower but my gas mileage has actually gotten worse since I put those on and I was just wondering if there is some kind of reset I need to do for the truck to recognize them and actually get better gas mileage.
     
To Top