1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clutch noise!

Discussion in 'Technical Chat' started by stunt man hans, Jul 11, 2011.

  1. Jul 11, 2011 at 10:32 AM
    #1
    stunt man hans

    stunt man hans [OP] DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    when the truck has been driven a bit and comes to operating temp its now making this noise when my foot is off the clutch but when i push it all the way in the clutch stops making noise.

    its something in there making a clattering noise at first i thought it was the ac unit but, i realized the other night it was in fact my clutch. so to recap foot off the clutch clattering noise foot depressing the clutch no noise wtf its a brand new truck that i never take above 3,000 rpm?
     
  2. Jul 11, 2011 at 5:27 PM
    #2
    Coreyjon

    Coreyjon Northern Alliance: Airlift Div

    Joined:
    Mar 21, 2008
    Member:
    #5434
    Messages:
    451
    Gender:
    Male
    Upstate, Ny
    Vehicle:
    08 DCab 4X4 SR5 TRD Sport
    iPod Adapter, Bilstein 5100's @ 1.75" front, Wheelers 3-leaf 1.5" + overload rear (2"), custom carrier bearing drop spacers.
    The throw out bearing could cause that.
     
  3. Jul 12, 2011 at 5:10 PM
    #3
    Kawi kilburn

    Kawi kilburn Member

    Joined:
    Jul 11, 2011
    Member:
    #59671
    Messages:
    12
    Gender:
    Male
    Moore, OK
    Vehicle:
    '05 SR5 4x4
    Condor motorcycle chock
    I noticed the same issue on mine over the last few months.

    Subscribed
     
  4. Jul 12, 2011 at 7:41 PM
    #4
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    OP is 4 cyl - TSB is for 6 speed V6 only. Search for "diesel sound". It has something to do with the AC putting more load on idle engine. No one has officially acknowledged it yet though.
     
  5. Jul 12, 2011 at 10:50 PM
    #5
    stunt man hans

    stunt man hans [OP] DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    yes it absolutely has something to do with the ac. when the compressor kicks on and your foot is off the clutch it clatters and sounds horrible but, if you press the clutch in the noise stops clutch out chattering again.

    the air blows ice all day but sounds fucking horrible its to the point now where it has been to toyota of turnersville twice for this noise and the acfan squeaking they can't seem to reproduce the problem at all. the next time it happens i'm driving there no matter what so they can get a listen to it.

    if it is the throw out bearing what does that entail do they have to take the trans apart to get to it? i have to say i'm not thrilled t the idea of them taking my new truck apart for a problem that has been affecting many tacomas. same thing can be said for the climate control fan. i guess i'm just not understanding why there have been no ends to these problems. seems a little extra gay to me.
     
  6. Jul 12, 2011 at 10:56 PM
    #6
    stunt man hans

    stunt man hans [OP] DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    it started in the winter time so maybe having the ac on just exacerbates the noise because i can remember hearing it in the colder months as well when i know i did not have the ac on. i'm running the 4cyl 5 speed manual trans psu so idk if the tsb will count for mine but, it sure sounds like a rattle and it does it when the clutch is out and stops when i depress it so it must be the same issue.
     
  7. Jul 13, 2011 at 6:03 AM
    #7
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    A/C seems to exacerbate noise because of the additional load on engine.

    This has been going on for a few years now still no fix here:
    http://www.tacomaworld.com/forum/2nd-gen-tacomas/49243-rattling-type-noise-diesel-sound.html

    Not taking the trans apart piece by piece, but getting to the TOB requires this -
    http://www.youtube.com/watch?v=UHNNDdxYeT8
     
  8. Jul 18, 2011 at 2:00 PM
    #8
    rdp5008

    rdp5008 Well-Known Member

    Joined:
    Nov 16, 2010
    Member:
    #46247
    Messages:
    108
    Gender:
    Male
    First Name:
    Russell
    Missouri
    Vehicle:
    2001 Tundra
    ARE Camper Shell
    Add me to this list. It sounds like my clutch is eating itself and shifts like crap. Under 10k miles here.
     
  9. Jul 30, 2012 at 5:59 PM
    #9
    CajunTacoma

    CajunTacoma Member

    Joined:
    Jul 29, 2011
    Member:
    #60792
    Messages:
    6
    Gender:
    Male
    First Name:
    Chris
    Pensacola
    Vehicle:
    '10 PreRunner SR5
    tinted windows. lift,tires and wheels soon!
    4cyl 5 speed here. had the throw out bearing replaced around 20,000 miles and it is back again at 50k. i also have a terrible squeak/creak coming from what im guessing is the slave cylinder? the piece on the side of the gearbox with the rubber boot on it and a bleeder valve is what im trying to describe... if i mess with the cycliner by hand i can get the noise to go away and every now and then while driving around town i notice the noise going away... no experience with standard transmissions here

    it's a terrible noise!
     
  10. Jul 31, 2012 at 7:14 AM
    #10
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    The point where the slave boot meets at a metal tip point contacts the shift fork. This is where the majority of the noise happens. You need to get some lubrication in there.

    The lazy way is to spray lithium grease there every time. This won't last long but doesn't require much effort. The proper way is to unbolt the slave and use heavy bearing grease on the tip and fork contact. This should last longer. It sucks, but this is how it was designed.
     
  11. Jun 20, 2015 at 6:32 PM
    #11
    DMagoo147

    DMagoo147 Well-Known Member

    Joined:
    Oct 2, 2008
    Member:
    #9630
    Messages:
    45
    Gender:
    Male
    First Name:
    Dan
    MA
    Vehicle:
    08 TRD OffRoad A/C
    CBI off road fab sliders with kickout, K&N performance air filter, BriteAssLED headlight bulbs, Delta Pro tool box, 20% window tints in front, 20% window tints added onto rear windows. Lou's Custom Exhaust: SS pipes and dual tip. LED backup lights. Prevent tailgate theft mod. Plastidip stock wheels, lower valence rear bumper and grill. bedside bottle opener. RAM-X phone mount. GTA car kits iphone/aux adapter.
    Gents, has anybody found a solution to this? It has been 3 years since the last post
     
  12. Jun 20, 2015 at 6:46 PM
    #12
    EatMyTacomaDust

    EatMyTacomaDust Well-Known Member

    Joined:
    Apr 22, 2011
    Member:
    #55366
    Messages:
    1,057
    Vehicle:
    2014 "Black Beauty" Baja DC 4x4
    WeatherTechs, Console Vault, OEM Bed Mat, Tailgate Security Clamp MOD, SuperBumper Crash Attenuator, Exterior Cargo Net, OEM Toyota Cargo Divider, Cobra CDR 840 Dash Cam, Sliding Rear Window Security Bar, TRD Front Skid Plate, Wet Okoles - 1/2 Piped, Full Debadge except TRD OEM Red Tailgate Badge, Undercover SE Tonneau
To Top