1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

clutch pedal issue

Discussion in '1st Gen. Tacomas (1995-2004)' started by BrianPK, Dec 13, 2008.

  1. Dec 13, 2008 at 2:09 AM
    #1
    BrianPK

    BrianPK [OP] Offroad Enthusiast

    Joined:
    Mar 17, 2007
    Member:
    #1083
    Messages:
    133
    Gender:
    Male
    Modesto, California
    Vehicle:
    01 TRD 4WD V6 SR5
    CB Radio, 3'' fabtec spacer lift and 3'' body lift flowmaster dual exhaust, deckplate mod, silencer mod, Work in progress pioneer 7900bt stereo with 5X8 infinity speakers all around, and eclipse ex400 amp
    So, i'm getting ready to replace the clutch in my 01. i've done the research on how to do it... doesn't seem that difficult.

    i have some issues though with my pedal. it's squeaking terribly - but i found the solution to that problem in a bushing replacement.

    the problem i'm having is that the pedal doesn't always come back to the top after i've pushed it in. is the bushing going to fix this problem as well?

    the spring seems stiff enough.. i thought when it first started this, that it was the clutch itself. pulling it back with my foot is easy, doesn't seem like it's binding, just that there isn't enough force to return the pedal to the full unengaged position.

    i'm worried that it might be my master or slave cylinder... but it shifts just fine.

    is this a common problem?
     
  2. Dec 13, 2008 at 9:06 AM
    #2
    TengoTaco

    TengoTaco Wish i was wheelin

    Joined:
    May 26, 2008
    Member:
    #6892
    Messages:
    613
    Gender:
    Male
    First Name:
    Tyler
    San Diego, CA
    Vehicle:
    2001 TRD stock
    None
  3. Dec 13, 2008 at 9:09 AM
    #3
    TengoTaco

    TengoTaco Wish i was wheelin

    Joined:
    May 26, 2008
    Member:
    #6892
    Messages:
    613
    Gender:
    Male
    First Name:
    Tyler
    San Diego, CA
    Vehicle:
    2001 TRD stock
    None
  4. Dec 14, 2008 at 2:15 PM
    #4
    kmok

    kmok Plastidipped ma Hootus!

    Joined:
    Jul 18, 2008
    Member:
    #8007
    Messages:
    2,350
    Gender:
    Male
    First Name:
    Kyle
    Columbus, Ohio
    Vehicle:
    2005 Subaru Outback XT 5MT
    Great looking truck:D! Good luck with the fix, my clutch pedal also squeaks when i push it in, but mine still comes back up.
     
  5. Jul 11, 2011 at 4:28 PM
    #5
    Youngota

    Youngota Member

    Joined:
    Mar 2, 2010
    Member:
    #32401
    Messages:
    7
    Gender:
    Male
    First Name:
    Brendan
    Colorado Springs
    Vehicle:
    2001 4wd TRD V6
    6 inch lift Fabtech front and rear bumper from allprooffroad.com rock sliders AFE intake
    hey man did you ever figure out the problem with your clutch? I have the same problem with mine.
    (2001 v6 3.4)


    brendan young
     
  6. Jul 11, 2011 at 4:36 PM
    #6
    Rucas

    Rucas 1st gen > 2nd gen

    Joined:
    Dec 5, 2009
    Member:
    #27040
    Messages:
    4,032
    Gender:
    Male
    First Name:
    Lucas
    Northern Colorado
    Vehicle:
    1st gen. 4x4 MANual
    sparkles, fairys, and happy things.
To Top