1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Clutch problem

Discussion in '2nd Gen. Tacomas (2005-2015)' started by red06toy, Mar 31, 2009.

  1. Mar 31, 2009 at 6:22 PM
    #1
    red06toy

    red06toy [OP] Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8840
    Messages:
    352
    Gender:
    Male
    Worcester MA
    Vehicle:
    Impulse red OR, 2.5 lift
    2.5 toytec, bilstein 5100 black grille, black lights, partially shaved decals remaning ones black, , trd fj wheels, sirius, Ipod interface, pre-filter delete
    I think this may have been covered before, but my search showed no results. The truck is making a squeaking noise at first i thought was a belt or pulley. Yesterday I noticed that when I push the clutch the squeak goes away (damn)! So what is making that noise? Is a bearing going? The truck has 50k on it. Will my power train cover the repairs?
     
  2. Mar 31, 2009 at 6:43 PM
    #2
    dwalden2

    dwalden2 Your mom goes to college

    Joined:
    Feb 15, 2009
    Member:
    #13649
    Messages:
    14,013
    Gender:
    Male
    First Name:
    Derick
    Blue Ridge, Georgia
    Vehicle:
    '05 TRD Offroad V6 6 spd
    SCS Steal 6 Wheels, Cooper STT tires, Demello Offroad front bumper, 20" LED Bar, LED Fogs, LED interior lights, Wet Okole Seat Covers, Body Armour Rear Bumper, Smittybilt 10K winch, 3" OME Lift
    Mine squeaks when I first crank it too. But I think mine is a belt. But, my clutch squeaks. At the very top where it lets out it squeaks and sometimes sticks. I tried sprayin some belt dressing on the belts and it worked for a couple weeks. Have you tried any belt dressing or anything?
     
  3. Mar 31, 2009 at 6:58 PM
    #3
    red06toy

    red06toy [OP] Well-Known Member

    Joined:
    Aug 28, 2008
    Member:
    #8840
    Messages:
    352
    Gender:
    Male
    Worcester MA
    Vehicle:
    Impulse red OR, 2.5 lift
    2.5 toytec, bilstein 5100 black grille, black lights, partially shaved decals remaning ones black, , trd fj wheels, sirius, Ipod interface, pre-filter delete
    I wish it was a belt. I know its coming from the clutch. Only stops when its depressed.
     
  4. Mar 31, 2009 at 7:01 PM
    #4
    aaronk

    aaronk Well-Known Member

    Joined:
    Mar 9, 2008
    Member:
    #5180
    Messages:
    199
    Gender:
    Male
    Vehicle:
    2009 Dbl Cab V6 TRD
  5. Mar 31, 2009 at 7:09 PM
    #5
    gdawg25

    gdawg25 Zoom-Zoom

    Joined:
    Oct 25, 2006
    Member:
    #136
    Messages:
    1,024
    Gender:
    Male
    Victoria, BC
    Vehicle:
    '08 Mazdaspeed 3
To Top