1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Code P0705 = BAD NEWS!!!!

Discussion in 'Technical Chat' started by MadeInMaine, Jan 22, 2011.

  1. Jan 22, 2011 at 6:56 AM
    #1
    MadeInMaine

    MadeInMaine [OP] MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,163
    Gender:
    Male
    First Name:
    Owen
    Boston, MA
    Vehicle:
    2008 Tundra Crew Max Limited
    Hey ladies and bruces,

    so the other day, my airbag light came on, couldn't shift out of park unless I used manual override button, and my ultraguage said 'code p0705'.

    Took her to the shop to see what the deal was.

    $900 later, its a wiring harness for the transmission...

    some people have paid up to $1500....

    moral of the story...

    code P0705 = bad news bears!!!
     
  2. Jan 22, 2011 at 7:13 AM
    #2
    oldtacomaguy

    oldtacomaguy four forty four

    Joined:
    Dec 11, 2006
    Member:
    #444
    Messages:
    9,757
    Gender:
    Male
    First Name:
    Dave
    SE Conn.
    Vehicle:
    08 SR-5 4WD Impulse Red Pearl
    Alpine deck and amp, Polk speakers front and rear, Kenwood subwoofer, windows tinted to 20%, Sockmonkey decals, TSB, Eibach springs and Bilstein 5100's
    :ohsnap:
     
  3. Jan 22, 2011 at 8:00 AM
    #3
    Jester243

    Jester243 ( ͡° ͜ʖ ͡°)

    Joined:
    Jun 25, 2008
    Member:
    #7552
    Messages:
    9,350
    Gender:
    Male
    First Name:
    Dan
    Spokane, WA
    Vehicle:
    2008 Doublecab 4x4 IRP
    Lifetime LED 70W headlights 10-8-14 (set #2) Sylvania Silverstar fogs, front side windows tinted 27% to match the others, added Tacomaworld.com sticker, suspension TSB as of 7-21-09, Devil Horns by Andres, BFG's, Alpine with Bluetooth and Ipod contols, Rear view mirror relocation bracket, Ultragauge...
  4. Jan 23, 2011 at 5:53 AM
    #4
    MadeInMaine

    MadeInMaine [OP] MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,163
    Gender:
    Male
    First Name:
    Owen
    Boston, MA
    Vehicle:
    2008 Tundra Crew Max Limited
    yeh, tell me about it
     
  5. Jan 23, 2011 at 5:57 AM
    #5
    SmoothFox

    SmoothFox Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31190
    Messages:
    440
    Gender:
    Male
    First Name:
    John
    DFW TEXAS
    Vehicle:
    2010 TRD OFFROAD 4x4
    CBI Sliders,PIAA Lights, 5100's, 4 leaf pack.
    What is this button you speak of?
     
  6. Jan 23, 2011 at 6:01 AM
    #6
    MadeInMaine

    MadeInMaine [OP] MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,163
    Gender:
    Male
    First Name:
    Owen
    Boston, MA
    Vehicle:
    2008 Tundra Crew Max Limited
    just to the left of the shifter, there is a tab that you can pull up, and there is a button under it.
    You can push this button and it will override the computer that tells the transmission not to shift out of PARK.
     
  7. Jan 24, 2011 at 3:35 AM
    #7
    SmoothFox

    SmoothFox Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31190
    Messages:
    440
    Gender:
    Male
    First Name:
    John
    DFW TEXAS
    Vehicle:
    2010 TRD OFFROAD 4x4
    CBI Sliders,PIAA Lights, 5100's, 4 leaf pack.
    Thanks!
     
  8. Jan 24, 2011 at 3:54 PM
    #8
    MadeInMaine

    MadeInMaine [OP] MadeInMaine

    Joined:
    Nov 28, 2009
    Member:
    #26678
    Messages:
    1,163
    Gender:
    Male
    First Name:
    Owen
    Boston, MA
    Vehicle:
    2008 Tundra Crew Max Limited
    no problem
     
  9. Jun 26, 2011 at 5:00 PM
    #9
    al_marston

    al_marston New Member

    Joined:
    Oct 25, 2007
    Member:
    #3231
    Messages:
    2
    Vehicle:
    trd sport
    check fuse IG1 that is in the cab fuse box. Had the same problem after hooking up a buddies boat trailer. Nothing like being stuck at the boat ramp blocking everyone on a sunny day!

    Replaced the fuse, cleared the code all is well
     
  10. Jun 27, 2011 at 12:35 AM
    #10
    MountainEarth

    MountainEarth Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30519
    Messages:
    2,495
    Gender:
    Male
    First Name:
    Bryan
    CO
    Vehicle:
    2010 TRD OR Access
    Leer 100XR Shell, BedRug mat - comfy sleeping, GT Covers microfiber seat covers, BFG All Terrains 265/70r16, Dashmat, Antennax 13" shorty antenna, Weathertech liners, Ultra Gauge, Avid Light Bar, PIAA 520 ATPs, one old dog
    5 months too late! And probably something the OP sure as hell doesn't want to hear $900 later. But the rest of us appreciate it.
     
  11. Apr 15, 2012 at 1:03 PM
    #11
    toytaco970

    toytaco970 Well-Known Member

    Joined:
    Aug 14, 2009
    Member:
    #21205
    Messages:
    49
    Gender:
    Male
    avon/vail, co
    Vehicle:
    05 trd offroad 4x4
    Front: Icon IVD coated extended travel coilovers Rear: 5125's with AAL and 1" block. Front sway bar removed. Brute Force Fab bumpers AllPro stuff: UCAs , front skid plate, sliders, rear u-bolt flip kit, e-locker guard Kenwood/Garmin single DIN DVD-NAV system, amp and sub. V1 radar, Foglight anytime mod,
    Just had the same issue. Wired up a set up secondary back up lights that blew the IG1 fuse. I got the P0705 code along with the the SRS light too. Truck wouldn't shift out of park, had to use the manual override button. Also killed the turn signals. I replaced the 10a fuse with a 15a so hopefully it will hold the load now.
     
  12. Apr 15, 2012 at 2:08 PM
    #12
    khx73

    khx73 Well-Known Member

    Joined:
    Sep 22, 2011
    Member:
    #63950
    Messages:
    609
    Gender:
    Male
    Saint John NB, CAN
    Vehicle:
    11 MGM DCLB TRD Sport +leather
    Rear camera anytime switch, 4x4 Illuminated Switch (from rcbs204) , rear view mirror lift bracket (from ImMrYo), 75 cent tailgate anti-theft. Technically not mods but give me a break I'm trying to fill space here... OEM Leather pkg, keyless unlock & ACC chime silence, BakFlip G2, Ultra Gauge EM, WeatherTech floor mats, OEM roof rack
    Yikes.. sounds like the OP might have gotten swindled. Sure hope not...
     
  13. Apr 19, 2012 at 3:44 AM
    #13
    fixnfly

    fixnfly Well-Known Member

    Joined:
    Oct 1, 2011
    Member:
    #64450
    Messages:
    210
    Gender:
    Male
    First Name:
    Mike
    S.W.PA
    Vehicle:
    05 Access cab 4.0 4WD
    That's never a good idea. Fuses are easier to replace than wiring. SOMETHING is causing the fuse to blow.
     
  14. May 26, 2014 at 5:44 PM
    #14
    ph16drive

    ph16drive \m/.....\m/

    Joined:
    Jan 21, 2008
    Member:
    #4360
    Messages:
    560
    Gender:
    Male
    First Name:
    Paul
    Clevelandish
    Vehicle:
    08 DC, V6, 4x4, 5-Speed Auto
    Shorty antenna, Pop-&-Lock tailgate lock, Undercover bed cover, Aeroforce Interceptor gauge (custom mount), bed mat, AFE Pro Dry S air filter, map light mod, suspension TSB, Billy 5100's all around, Eibach springs, custom fuel tank armor plate, custom cat armor plate, painted front brake calipers, Grillcraft MX upper grill & Hella 500s, ipod adapter, dash pushbutton garage door opener, aux reverse lights, custom ipod nano 4G mount, seatbelt chime mod, custom bull bar w/ (3) Lightforce 140 Lance lights, POR-15 Chassis Coat Black drivetrain, illum 4x4 switch, xtra bed D-rings mod, locker anytime mod, diff breather relocation mod, ABS disable switch mod, Heated seats
    Sorry to bring back an old thread but this one saved my a$$. Same issue: wouldnt shift out of park (with trailer) and no turn signals. No shifter display either. Turned out to be the 10a fuse. THANK YOU for this thread and fix!!
     
To Top