1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cold air issue?

Discussion in '1st Gen. Tacomas (1995-2004)' started by Hambone155, Dec 11, 2009.

  1. Dec 11, 2009 at 11:59 PM
    #1
    Hambone155

    Hambone155 [OP] Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    729
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    i just had a problem with my tacoma. i drive 2 to 3 hours every few weekends. well i was driving back from school today
    its cold and i had a fluttering issue. happens from about 1500rpm-2200rpm so im trying to figure out what it is.
    i would assume its a cold air issue? i have the deck plate on it open. and its freezzing balls up here in nebraska.

    could it be the deck plate? or a possiable vacume leake?
    if you have had this problem please reply. i want to figure out this truck!
     
  2. Dec 12, 2009 at 12:09 AM
    #2
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    Hmmm..dude i'm not sure...maybe try a different weight in oil
     
  3. Dec 12, 2009 at 7:11 PM
    #3
    kingston73

    kingston73 Well-Known Member

    Joined:
    Aug 8, 2009
    Member:
    #20845
    Messages:
    2,455
    Gender:
    Male
    eastern MA
    Vehicle:
    09 SR5 4.0L 4x4
    What kind of temperatures are you having? I've got the deckplate open all the time here in MA, but we only see maybe low teens at the lowest.
     
  4. Dec 12, 2009 at 8:51 PM
    #4
    Coldspire

    Coldspire Well-Known Member

    Joined:
    Sep 19, 2009
    Member:
    #23012
    Messages:
    50
    Gender:
    Male
    First Name:
    B-Rad
    AB, Canada
    Vehicle:
    2001 Xtra Cab, 2.7L 4cyl. Manual
    Grill guard, Helo rims on Wrangler 245/75 R16s, Altezza taillights, Kenwood DVD Player
    I don't know of this problem but have a related question... Is it alright to use the deckplate mod in -45 degrees (Celsius)?
     
To Top