1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cold weather Tacoma's

Discussion in '2nd Gen. Tacomas (2005-2015)' started by surfsupl, Jan 4, 2010.

  1. Jan 4, 2010 at 8:32 AM
    #1
    surfsupl

    surfsupl [OP] Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I saw on the news this morning that it is unusually cold for this time of year in the midwest and back east and I guess its gonna last through the entire week..............how are your trucks holding up in this weather?.........Hard starts,door lock problems,etc................let us know.................Thanks!.......................
     
  2. Jan 4, 2010 at 8:36 AM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,750
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    I have a creaking sound when I first get in the truck. That is all I have noticed.
     
  3. Jan 4, 2010 at 8:38 AM
    #3
    Demoncleaner

    Demoncleaner Well-Known Member

    Joined:
    Jan 2, 2008
    Member:
    #4065
    Messages:
    518
    Gender:
    Male
    Upstate NY
    Vehicle:
    05 Dcab 6spd 4x4 TRD Sport w/Tow
    TRD exhaust Homemade bed mat & bed extender, front Drings, Short clutch throw, Summer: Stock 17's Winter: Blizzaks on 16' black steelies
    Original 5 yr old battery starting to get weaker. Clutch pedal a little slow and sticky. But a few pumps to loosen. Otherwise fine.
     
  4. Jan 4, 2010 at 8:40 AM
    #4
    headhunter247

    headhunter247 Well-Known Member

    Joined:
    Oct 16, 2008
    Member:
    #10013
    Messages:
    1,394
    Gender:
    Male
    St. Louis, MO area
    Vehicle:
    13 Taco Double Cab TRD
    Bilstein 5100's all around, front set at 2.5", Toytec AAL, 265/75/16 Duratracs, Pro Comp 5001, Weathertech's, AVS In Channel Visors, Nokya Hyper Yellow fogs, CB Set up, Color matched grill surround, ATC Camper Shell with Yakima Racks, SOS Concepts Regular Rear Bumper.
    Yea, just the original battery is getting a little weaker, but still working ok. It was 4 degrees here this morning.
     
  5. Jan 4, 2010 at 8:49 AM
    #5
    wolf13

    wolf13 Well-Known Member

    Joined:
    Aug 24, 2009
    Member:
    #21673
    Messages:
    121
    Gender:
    Male
    IL
    Vehicle:
    2010 V6 4X4 Access cab TRD OR
    TRD Offroad w/Tow package. LEER 100XQ topper, painted grill surround, 08 cup holders, scangauge II
    a little hard to start yesterday morning after sitting outside in -6 or so. huge complaint is lack of heated mirrors, espcially with the ice we've had this year. Otherwise, been pretty happy with my '10, it warms up fast and works pretty well in snow with a little weight on the back.
     
  6. Jan 4, 2010 at 9:34 AM
    #6
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,321
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    yes the water temp on my scangauge is :eek: some mornings @ 5am.
    It takes a long time to come up to 182 degrees & seriously does not do it some days since I am less than 5 miles to work.
    I let it warm up a little longer or drive a bit til it reaches temp.
    Other than that no issues, some creaking as Ben said.
     
  7. Jan 4, 2010 at 9:36 AM
    #7
    OU812

    OU812 ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    No issues, it runs great, starts warming the cabin within a mile and half. I run 5-30 full syn oil. New Interstate battery installed the other week. Yes, it's fockin cold out!!
     
  8. Jan 4, 2010 at 9:40 AM
    #8
    Zombie Runner

    Zombie Runner Are these black helicopters for me?

    Joined:
    Mar 13, 2008
    Member:
    #5246
    Messages:
    15,036
    Gender:
    Male
    First Name:
    Kevin
    Wichita Falls, TX
    Vehicle:
    Tundra, double cab.
    LED interior lights, stubby antenna, Pioneer in dash screen, good driver mod.
    maybe try putting a warmer thermostat in the truck for the winter?
     
  9. Jan 4, 2010 at 9:46 AM
    #9
    WilsonTheDog

    WilsonTheDog Kylie's dad

    Joined:
    Nov 17, 2007
    Member:
    #3496
    Messages:
    4,837
    Gender:
    Male
    First Name:
    Eric
    Myrtle Beach SC
    Vehicle:
    07 Prerunner SR5 DC/SB V6
    Magnaflow 12576 muffler & chrome tip, Westin step bars, 27% tint, Pop N Lock, AFE ProdryS, bed mat, Husky liners, D-rings added, Access Literider tonneau, Pioneer 4-ways all around, GY Wrangler Duratracs 265/75/16, 5100's @ 1.75", 1.5" AAL
    Not as cold as other places here in SC but still colder than normal (34 today). However, I was in NJ for almost two weeks which includes driving through that blizzard to get there and theonly negative effect I've seen is a creak or two in the interior.
     
  10. Jan 4, 2010 at 9:58 AM
    #10
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    No noticeable changes here. I am in some pretty cold weather too. Anywhere between 5-28 degrees lately.:cool:
     
  11. Jan 4, 2010 at 10:00 AM
    #11
    SportyTuRD

    SportyTuRD Well-Known Member

    Joined:
    Nov 15, 2009
    Member:
    #25973
    Messages:
    254
    Gender:
    Male
    clutch pedal gets squishy on these bone cold days
     
  12. Jan 4, 2010 at 10:32 AM
    #12
    IrishPilot

    IrishPilot Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19104
    Messages:
    809
    Gender:
    Male
    MN
    Vehicle:
    09 TRD Off-Road 4x4 Double Cab
    Been sub-zero the past few days in MN and have had no problems whatsoever.
     
  13. Jan 4, 2010 at 10:39 AM
    #13
    ColdZeroBSP

    ColdZeroBSP Yo homie, that my briefcase?

    Joined:
    Oct 16, 2009
    Member:
    #24421
    Messages:
    354
    Gender:
    Male
    First Name:
    Geoff
    Tewksbury MA
    Vehicle:
    2012 TRD Sport DC
    console vault, viper remote start, weathertech front and rears
    Runs like a champ, been below freezing here for past several weeks. Couldn't say the same for my almost brand new Sierra.
     
  14. Jan 4, 2010 at 10:50 AM
    #14
    wareagle5693

    wareagle5693 Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Mine does that too...
     
  15. Jan 4, 2010 at 10:52 AM
    #15
    BigBawlzTaco

    BigBawlzTaco Wanna know how I got these scars?

    Joined:
    Jun 29, 2009
    Member:
    #19076
    Messages:
    1,042
    Gender:
    Male
    First Name:
    Chris
    Forsyth,Georgia
    Vehicle:
    Chevy Avalanche
    Straight piped.
    I dont see how you guys stand weather that's below 10 degrees.

    It's about 20 - 22 degrees here in georgia and Im bout to get frostbite on my balls.
     
  16. Jan 4, 2010 at 10:56 AM
    #16
    2009Silver

    2009Silver Well-Known Member

    Joined:
    Jul 22, 2009
    Member:
    #20002
    Messages:
    429
    Gender:
    Male
    Wisconsin
    Vehicle:
    2009 Silver 4x4 DC TRD Sport
    WeatherTechs Bed Extender Bed Mat 3" Lift Spidertrax Clarion DVD HU Overhead Monitor
    hah - I thought that was because I'm pushing 260lb's!

    Maybe it's just the truck / cold weather... :D
     
  17. Jan 4, 2010 at 10:57 AM
    #17
    z33tec

    z33tec Well-Known Member

    Joined:
    Dec 23, 2008
    Member:
    #11837
    Messages:
    159
    Gender:
    Male
    Rochester, NY
    Vehicle:
    09 4X4 Access Cab 4cyl
    No issues. Clutch pedal is a bit firm when you first get in, but after the truck warms up and the fluid gets moving, it goes back to normal. Stock tranny fluid isn't that great anyway.

    When we're in single digits or negatives, you can tell it cranks a bit slower but always starts right up, no problem.
     
  18. Jan 4, 2010 at 10:57 AM
    #18
    Simon's Mom

    Simon's Mom Wag More Bark Less

    Joined:
    Apr 12, 2007
    Member:
    #1297
    Messages:
    9,321
    Gender:
    Female
    First Name:
    Judy or Jude :)
    SBurl Vermont
    Vehicle:
    13 TRD OR DC MGM
    Stock for now
    thank you :)
     
  19. Jan 4, 2010 at 10:57 AM
    #19
    akyota

    akyota Well-Known Member

    Joined:
    Jul 12, 2008
    Member:
    #7886
    Messages:
    240
    Gender:
    Male
    First Name:
    Ryan
    Fairbanks, Alaska
    Vehicle:
    10' DC trd-offroad mag gray
    none yet
    I had a few issues last year when I parked outside. First i did have probs with the locks, the key fob would not work and i almost broke the key off in the door. Ended up just having to leave doors unlocked. The other issue I had was sometimes i would start it up and all the gauges would peg out, had to turn it off and back on (that was at -20/-50 degrees. And the last issue I had was, and I just posted on another thread but, the check engine light would come on when I plugged the trk in. I contacted the corp, the dealer and other taco owners around here with no avail to the problem.. Anyways just a few from AK.
     
  20. Jan 4, 2010 at 10:57 AM
    #20
    wareagle5693

    wareagle5693 Well-Known Member

    Joined:
    May 19, 2009
    Member:
    #17450
    Messages:
    1,148
    Gender:
    Male
    First Name:
    Jay
    Montgomery, Alabama
    Vehicle:
    08 PreRunner SR5
    3" Spacer Lift, with Bilstein 5100s front and rear, BHLM, Satoshi grill, Blacked out tail lights, Midland CB radio, 4' Radio Shack antenna mounted in the bed, Volant CAI, Gibson Exhaust, Magellan GPS, debadged, aries bull bar, pro comp 7089 wheels, Pioneer DEH-P6200BT head unit, eagle eyes halo projector, 8000K DDM tuning HID bulb
    Hopefully! haha, tho I was told it could be there's dirt/rocks in the leaf springs? But mine only does it noticeably when it's cold :eek:
     
To Top