1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Compass not working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by byronb, Jun 24, 2010.

  1. Jun 24, 2010 at 5:12 PM
    #1
    byronb

    byronb [OP] Member

    Joined:
    Feb 13, 2010
    Member:
    #31314
    Messages:
    7
    Gender:
    Male
    Houston Tx
    Vehicle:
    07 Tacoma 2WD TRD Sport
    Hello TACO brothers (and sisters) I drive a 07 TRD Sport, my compass quit working, any ideas, other than the old bubble on the dash like grandma had?
     
  2. Jun 24, 2010 at 5:13 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,783
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
  3. Jun 24, 2010 at 5:13 PM
    #3
    MxRacer190

    MxRacer190 Well-Known Member

    Joined:
    Apr 15, 2010
    Member:
    #35345
    Messages:
    2,471
    Gender:
    Male
    Georgia
    Vehicle:
    06 SR5 4x4 Indigo
    Just another sign that we're closer to 2012!!!! omgomgomgomgomg



    maby a fuse?
     
  4. Jun 24, 2010 at 5:35 PM
    #4
    byronb

    byronb [OP] Member

    Joined:
    Feb 13, 2010
    Member:
    #31314
    Messages:
    7
    Gender:
    Male
    Houston Tx
    Vehicle:
    07 Tacoma 2WD TRD Sport
    MY TRUCK HAS FUSES????? just kidding, I didn't find a bad one, But I didn't search previous threads either. Thanks for the tip
     
  5. Jun 24, 2010 at 5:37 PM
    #5
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,783
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It's the 510 resistors
     
  6. Jun 24, 2010 at 8:46 PM
    #6
    jnoley07

    jnoley07 Well-Known Member

    Joined:
    Sep 25, 2007
    Member:
    #2796
    Messages:
    1,297
    Gender:
    Male
    First Name:
    Jay
    Tennessee
    Vehicle:
    2013 Black DC TRD SPORT 4X4
    Its the 510 resistors. I just re-did mine last week. It is a very easy fix.
     
To Top