1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Compass & Temperature Gauge stopped working.

Discussion in 'Technical Chat' started by yamahamod, May 23, 2010.

  1. May 23, 2010 at 10:15 PM
    #1
    yamahamod

    yamahamod [OP] Active Member

    Joined:
    Apr 21, 2009
    Member:
    #16271
    Messages:
    26
    Gender:
    Male
    First Name:
    Korey
    Colorado
    Vehicle:
    06 Tacoma SC w/total chaos & King shocks
    Have any of you guys ever had em go out and if so what was the cause?

    Any Idea's?

    2006 Tacoma dbl Cab
     
  2. May 23, 2010 at 10:22 PM
    #2
    BLKTRD6SP

    BLKTRD6SP Well-Known Member

    Joined:
    Jul 26, 2009
    Member:
    #20213
    Messages:
    303
    Gender:
    Male
    First Name:
    Tim
    Crane Lake Alberta
    Vehicle:
    09 Black TRD 6 Speed
    2 way remote start,3M rockguard
  3. May 23, 2010 at 10:40 PM
    #3
    yamahamod

    yamahamod [OP] Active Member

    Joined:
    Apr 21, 2009
    Member:
    #16271
    Messages:
    26
    Gender:
    Male
    First Name:
    Korey
    Colorado
    Vehicle:
    06 Tacoma SC w/total chaos & King shocks
    Thanks, exactly what I was looking for.

    I did try a search but must have typed it wrong.

    :woot:
     
To Top