1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

connecting factory antenna plug to aftermarket head unit

Discussion in 'Audio & Video' started by tstout23, May 3, 2013.

  1. May 3, 2013 at 11:12 AM
    #1
    tstout23

    tstout23 [OP] Well-Known Member

    Joined:
    Sep 30, 2010
    Member:
    #44034
    Messages:
    72
    Gender:
    Male
    Vehicle:
    2013 access cab sr5 4x4
    i have a 2013 tacoma non entune and im installing pioneer avic x940bt and i need to know how to hook up my trucks antenna to the pioneer head unit. my truck has a connector plug and my head unit has the standard round plug antenna
     
  2. May 3, 2013 at 11:38 AM
    #2
    ProForce

    ProForce Thin Blue Line

    Joined:
    Oct 12, 2009
    Member:
    #24205
    Messages:
    5,366
    Gender:
    Male
    First Name:
    Anthony
    SoCal-Ontario
    Vehicle:
    09 MGM TRD Sport DCSB 4.0 Auto 2wd
    Too many to list. See build page. Link in signature
    Need an adapter. Go to a stereo shop or best buy or something. They can show you the correct one. Or go on Critchfield and look it up. They are pretty cheap
     
  3. May 3, 2013 at 5:20 PM
    #3
    tstout23

    tstout23 [OP] Well-Known Member

    Joined:
    Sep 30, 2010
    Member:
    #44034
    Messages:
    72
    Gender:
    Male
    Vehicle:
    2013 access cab sr5 4x4
    theres a blue wire that comes off the antenna adapter, what does that need to be hooked up to?
     
  4. May 3, 2013 at 6:42 PM
    #4
    ProForce

    ProForce Thin Blue Line

    Joined:
    Oct 12, 2009
    Member:
    #24205
    Messages:
    5,366
    Gender:
    Male
    First Name:
    Anthony
    SoCal-Ontario
    Vehicle:
    09 MGM TRD Sport DCSB 4.0 Auto 2wd
    Too many to list. See build page. Link in signature
    Yes. On the wire harness for the after market radio, there is a solid blue wire thy matches. Those get connected.
     
  5. May 4, 2013 at 4:47 PM
    #5
    tstout23

    tstout23 [OP] Well-Known Member

    Joined:
    Sep 30, 2010
    Member:
    #44034
    Messages:
    72
    Gender:
    Male
    Vehicle:
    2013 access cab sr5 4x4

    UPDATE - there isnt a blue wire on the pioneer wiring harness. there is a solid blue wire on the metra harness but i believe that is for power antennas. i didnt hook the blue wire up to anything and my radio works perfectly
     
  6. May 4, 2013 at 9:34 PM
    #6
    ProForce

    ProForce Thin Blue Line

    Joined:
    Oct 12, 2009
    Member:
    #24205
    Messages:
    5,366
    Gender:
    Male
    First Name:
    Anthony
    SoCal-Ontario
    Vehicle:
    09 MGM TRD Sport DCSB 4.0 Auto 2wd
    Too many to list. See build page. Link in signature
    I'm pretty sure the pioneer had a solid blue. If not, you can connect it to the blue/white on the pioneer side. It'll work fine without it, but if your radio reception sucks then you'll need to connect it.
     
  7. May 4, 2013 at 9:37 PM
    #7
    JRFugitt

    JRFugitt Well-Known Member

    Joined:
    Oct 11, 2012
    Member:
    #88749
    Messages:
    559
    Gender:
    Male
    First Name:
    Justin
    Texas
    Vehicle:
    '13 PreRunner V6
    It is for the power antenna. Our trucks have a signal booster. I had to use a Lexus antenna adapter.
     
To Top