1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Console Lighting issue

Discussion in 'Lighting' started by leroy420mj, Jul 7, 2011.

  1. Jul 7, 2011 at 2:20 PM
    #1
    leroy420mj

    leroy420mj [OP] New Member

    Joined:
    Jul 7, 2011
    Member:
    #59477
    Messages:
    2
    Gender:
    Male
    San Diego, CA
    Vehicle:
    01 Tacoma
    I drive a 2001 tacoma xtra cab and recently noticed that the console does not light up. This includes all lights including rpms, speedometer and gas gauge. Although the clock does work as well as the lights in the buttons indicating ac and air circulate. I dont think that its the fuse as I checked the interior fuse (the one that says gauge) and it looked fine. I recently replaced the stock stereo although after i did the console was working fine. I also had the cat replaced because it was stolen but i doubt that has anything to do with this issue. Help, I'm a novice car guy so any ideas on this issue would be greatly appreciated.

    Also this being a tacoma forum, get your cat welded on everyone. Its easy to steal as I am proof. Thanx
     
  2. Jul 7, 2011 at 3:18 PM
    #2
    leroy420mj

    leroy420mj [OP] New Member

    Joined:
    Jul 7, 2011
    Member:
    #59477
    Messages:
    2
    Gender:
    Male
    San Diego, CA
    Vehicle:
    01 Tacoma
    i haven't replaced any bulbs recently. I 99.9% sure it worked after my install. If it didn't what in there could have been compromised to make this happen. and if it was some wiring in there wouldn't that affect the fuse?
     
To Top