1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Constant whining noise coming from passenger vent

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JoltinJacket, Dec 20, 2009.

  1. Dec 20, 2009 at 2:04 PM
    #1
    JoltinJacket

    JoltinJacket [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22949
    Messages:
    11
    Gender:
    Male
    Atlanta, Ga
    Vehicle:
    07 PreRunner SR5
    I've got an issue that has been an annoyance more than anything. When the blower is on (A/C, fan, or heat), there is a slight whining/whistling noise coming from around the floor vent on the passenger side. It doesn't seem to change pitch/loudness based on the speed of the fan...it's just a constant noise.

    I've taken out the cabin air filter (clean), and tried to see if there is anything inside the fan "chamber" but haven't found anything. The noise is loudest when I stick my ear close to the bottom of the black "canister" below the glove box. I described the sound to a friend of mine and he was convinced it was the A/C clutch pulley. I'm still at 34,500 miles, so I'm covered regardless.

    Any ideas from the resident Toyota experts?
     
  2. Dec 20, 2009 at 2:20 PM
    #2
    squad314

    squad314 Thinks he's Steve McQueen

    Joined:
    Dec 1, 2007
    Member:
    #3665
    Messages:
    2,555
    Gender:
    Male
    First Name:
    Marc
    Into the mystic....(foggy Saint John, NB)
    Vehicle:
    TRD Sport+Leather 4x4
    Front 5100's @2.5", Rear 5125's with AAL. Light Racing UCA's, Factory hood deflector, Sirius Sportster 5, TRD air filter, Weathertech's f&r, "Hello Kitty" steering wheel cover.
    I had my fan motor replaced because of a constant annoying noise as well.It sounded like a leaf or as someone else described "crickets".Just last week I noticed that the sound is back.Somewhere here there is a thread discussing the fact that it is the bearings in the fan and a fix for it.
     
  3. Dec 20, 2009 at 2:35 PM
    #3
    Krazie Sj

    Krazie Sj Resident Jackass

    Joined:
    Oct 9, 2008
    Member:
    #9849
    Messages:
    13,686
    Gender:
    Male
    First Name:
    Power Serge
    LV-426 (Acheron)
    Vehicle:
    07 TRD Off Road 4x4
    Borla Catback Exhaust, Airaid Short Ram Intake, 285x75R16 Mickey Thompson MTZs, 16" Konig Countersteer rims, ARB Bumper, All Pro LT w/Walker Evan Shocks front and back, All Pro expedition leaf pack, 10,000lb Superwinch, Intake Manifold Spacer, Bed Rack with ARB RTT, Rotopack and Hi Lift mounted, Husky Liner mats and an air freshener from 1995.
    I have that too, but I just tell the wife if she doesn't like my driving to take the second vehicle.


    Oh wait, we're talking about the fan...my bad.
     
  4. Dec 21, 2009 at 8:36 AM
    #4
    JoltinJacket

    JoltinJacket [OP] Member

    Joined:
    Sep 18, 2009
    Member:
    #22949
    Messages:
    11
    Gender:
    Male
    Atlanta, Ga
    Vehicle:
    07 PreRunner SR5
    :rofl:
     
  5. Dec 21, 2009 at 8:41 AM
    #5
    swise

    swise TRIFECTA!!!

    Joined:
    Oct 22, 2009
    Member:
    #24716
    Messages:
    371
    Gender:
    Male
    ohio
    Vehicle:
    08 4x4 dbl cab, TRD offroad
    I hear a whining noise from that same area when my wife is in the truck too.
     
To Top