1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Coolant not circulating

Discussion in '1st Gen. Tacomas (1995-2004)' started by Pol500, Mar 31, 2011.

  1. Mar 31, 2011 at 9:25 PM
    #1
    Pol500

    Pol500 [OP] Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50180
    Messages:
    80
    Gender:
    Male
    Duluth, MN
    Vehicle:
    03 TRD DC 4x4
    Deck plate, grey-wire, blue plug, alarm mod, clear corners, moved/painted badges, color matched grill, topper, 5100s, wheelers 5 leaf + 1.5 aal , OME coils, All-Pro rear bumper, Methods w/ 32's, converted HID Hellas, supercharger
    What would cause coolant to not circulate? I just bought the truck used and the coolant didn't look strong enough so I tested it and it wasn't, so I sucked out what was in the reservoir and put straight coolant in just until I change the timing belt and water pump. It doesn't overheat when run. Its a 99 3.4.
     
  2. Mar 31, 2011 at 9:31 PM
    #2
    Hambone155

    Hambone155 Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    728
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    or the water pump. try not to run the engine, if its the water pump, its on the timing belt and can cause bent valves, the 3.4 is a interfearance engine
     
  3. Mar 31, 2011 at 9:35 PM
    #3
    Digiratus

    Digiratus Adventurer

    Joined:
    Mar 26, 2010
    Member:
    #34006
    Messages:
    17,112
    Gender:
    Male
    First Name:
    Mike
    Roaming the PNW
    Vehicle:
    The RedHead
    2002 XtraCab TRD 4x4 v6 Auto Trans With Lots of Mods King Extended Travel COs Camburg Uniball UCAs Whiteline Lower Control Arm Bushings Alcan Custom 8-Leaf Rear Spring Packs Fox 2.0 Resi Rear Shocks FrankenFab Rear Shock Relocate All-Pro U-bolt Flip w/Timbren bumps Toytec 1" Extended Shackle 4.88 Nitro Gears ARB Front Locker ARB Twin Compressor Gunmetal 16x8 SCS Ray10s 285/75r16 Cooper STT Pros Limited Edition Relentless Front Bumper Smittybilt X2O 10K Winch 3" LED Pods w/Amber covers in the Bumper 22" Single Row LED Bar on the Bumper Mini D2S Projectors XB35 Ballasts + 4500K Bulbs Badland Sliders FrankenFab Tire Carrier Swingout bumper w/kitchen BudBuilt Front & Bellypan Skids BAMF Rear Diff Skid Whynter 65 qt. Fridge/Freezer CVT Mt Bachelor RTT Badland Custom Bed Rack GM 140 amp alternator Dual Northstar 24F AGM batteries BlueSea 7622 ML-ACR Battery controller Peak DBI Dual Battery Voltage Monitor Magnaflow 18" Muffler 13WL Brake Calipers Braided Steel Brake Lines AFE Pro Dry S air filter ScanGauge II OBDII Scanner Kenwood TM-71A Dual Band Ham Radio Larson 70CM/2M Antenna Uniden 520xl CB radio 3' Firestik Adjustable tip antenna Pioneer DEH-P9400BH HU Alpine Amps & Type R components (F) and coaxials (R) Wet Okole Seat Covers Weathertech Digital Liners Deck Plate Mod 1" Diff Drop Carrier Bearing Drop
    How do you know its not circulating? Just because it doesn't pull from the reservoir doesn't mean its not circulating.
     
  4. Mar 31, 2011 at 9:43 PM
    #4
    davidpick

    davidpick NWXPDTN

    Joined:
    Jan 21, 2010
    Member:
    #29760
    Messages:
    2,350
    Gender:
    Male
    First Name:
    David
    Snohomish, WA
    Vehicle:
    2004 Xcab 4x4 TRD
    ^ this. definitely get it checked out, but the 3.4L is NOT an interference motor.
     
  5. Mar 31, 2011 at 9:47 PM
    #5
    Hambone155

    Hambone155 Well-Known Member

    Joined:
    Jul 9, 2008
    Member:
    #7844
    Messages:
    728
    Gender:
    Male
    omaha
    Vehicle:
    Causing Butthurt is my job
    port and polish intake manifold, supercharger, pulley for charger, lifted, tires, deckplate, (doing full engine build)
    that is not what alldata says.
     
  6. Mar 31, 2011 at 9:49 PM
    #6
    Pol500

    Pol500 [OP] Well-Known Member

    Joined:
    Jan 29, 2011
    Member:
    #50180
    Messages:
    80
    Gender:
    Male
    Duluth, MN
    Vehicle:
    03 TRD DC 4x4
    Deck plate, grey-wire, blue plug, alarm mod, clear corners, moved/painted badges, color matched grill, topper, 5100s, wheelers 5 leaf + 1.5 aal , OME coils, All-Pro rear bumper, Methods w/ 32's, converted HID Hellas, supercharger
    I havnt checked the thermostat yet, when I do the t-belt and water pump I was going to replace it.
    I thought if it wasn't pulling from reservoir it wasn't circulating. If that's not the case then I guess I'm alright. Yeah I found it strange seen as it didn't overheat. Ok thanks

    Off topic. How many idlers/pulleys also have to be replaced when doing the timing belt?
     

Products Discussed in

To Top