1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Could a hole in muffler ever cause a CEL?

Discussion in '1st Gen. Tacomas (1995-2004)' started by defleppardsg, Oct 24, 2011.

  1. Oct 24, 2011 at 8:10 AM
    #1
    defleppardsg

    defleppardsg [OP] Well-Known Member

    Joined:
    Mar 6, 2011
    Member:
    #52453
    Messages:
    135
    Gender:
    Male
    First Name:
    chris
    texas
    Vehicle:
    2.7L SR5 4x4
    OME 880's, Wheeler's Offroad 5-Leaf pack. Bilstein 5100's, 1" Daystar shackles, Deck Plate Mod.
    I can hear that a hold has recently developed somewhere near/in my muffler. I got a CEL yesterday, haven't gotten it read yet. Could this hole cause a CEL or no way?
     
  2. Oct 24, 2011 at 11:11 AM
    #2
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    I doubt it...

    Have the code read...

    Likely bad O2 sensor or dirty MAF sensor or Idle Air Control sensor...
     
To Top