1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Could my tranny be going out?

Discussion in 'Technical Chat' started by Ptowntaco, Oct 24, 2011.

  1. Oct 24, 2011 at 9:07 AM
    #1
    Ptowntaco

    Ptowntaco [OP] Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    The noise started when I left the Pismo Jamboree last month or so. The whole weekend I was driving around in low or second gear. Once I got back on the freeway to head home the noise came about. I pulled over and me and the people that where with me looked at my truck and we thought that it was just a wheel bearing. The thing is that i only get the weird noise when I am on the gas and only while driving... If I am not in gear the noise is not there at all.

    Any help would be great.

    Thanks guys, Bryce :)
     
  2. Oct 24, 2011 at 9:14 AM
    #2
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Wheel bearing makes noise when the wheel is moving, no matter what gear you are in, or even if you are NOT in gear and coasting. And since you are in NorCal, if you've ever heard the BART tracks, that's what it sounds like. Like you are riding on BART tracks.
     
  3. Oct 24, 2011 at 9:26 AM
    #3
    Ptowntaco

    Ptowntaco [OP] Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    Yea I had them go bad in my old truck. Thats why I thoughts thats what it might have been... But now I noticed its only when I am on the gas. So i am kinda at a loss my tranny has fluid and is shifting fine just like it always has so idk what it can be.:confused:
     
  4. Oct 24, 2011 at 9:27 AM
    #4
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    What kind of noise are we talking about?

    Fink[​IMG]
     
  5. Oct 24, 2011 at 9:36 AM
    #5
    johnw

    johnw Well-Known Member

    Joined:
    May 18, 2009
    Member:
    #17381
    Messages:
    7,181
    Gender:
    Male
    First Name:
    john
    orlando florida
    Vehicle:
    06 prerunner v-6 4.0L 4 door
    well you asked for specs..... 06 trd sport speedway blue V-6 4.0 camburg lift spindles extended travel icons total chaos lowers allpro 4" leaf pack 17" xd hoss rims 305/65/17 mickey thompson baja atz Allpro hybrid bumper with 3 kragen HID lights color matched headlights grill craft grill AFE stage 3 CAI wicked flow muffler under cover bed cap inside i have..... wet okole real tree camo seat cover blue oznium dome light stealth sub box with 2 10" kicker comp subs kicker 400 watt amp weathertech floor mats
    Is it a whining noise?
     
  6. Oct 24, 2011 at 9:37 AM
    #6
    Ptowntaco

    Ptowntaco [OP] Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    they best way I can explain it is that it sounds like a really loud tire noise. My tires are not the noise though cause they are not that loud and when I let off the gas it goes away and then I can hear my faint tire noise

    Exactly!
     
  7. Oct 24, 2011 at 9:44 AM
    #7
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Hmm... shifting is fine you say?

    Is your radio off? I remember a long time ago one my first car had interference and a whining noise when I stepped on the gas. Something about the spark plugs or whatever interfering with the radio. *shrugs*
     
  8. Oct 24, 2011 at 9:44 AM
    #8
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    last time the tranny was flushed? ever drop the pan and clean the filter? (assuming these transmissions have that type of filter).
     
  9. Oct 24, 2011 at 9:45 AM
    #9
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    that is alternator interference caused by the installer running the signal wires too close to the power cables for the system. That is a possibility but it would also do it at a stand still reving the engine.
     
  10. Oct 24, 2011 at 9:45 AM
    #10
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Have you verified that it is nothing with your driveline? Greased u-joints, etc...?

    Fink[​IMG]
     
  11. Oct 24, 2011 at 9:46 AM
    #11
    Ptowntaco

    Ptowntaco [OP] Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    Yea I thought the same thing cause I heard about this but it was not the radio.
     
  12. Oct 24, 2011 at 9:47 AM
    #12
    Ptowntaco

    Ptowntaco [OP] Camburg :)

    Joined:
    Sep 14, 2009
    Member:
    #22772
    Messages:
    990
    Gender:
    Male
    First Name:
    Bryce
    Petaluma Ca.
    Vehicle:
    2000 Prerunner TRD
    Tint, Socked, Deck Plate mod, Camburg 2.5 coils, Camburg UCA, 5100's in the rear, Custom Deaver leaf pack, Micky Thomson Classic Locks, BFG KM2, CB
    I did the tranny not to long ago.

    Hmmm never thought of that sand could have dryed it all out.
     
  13. Oct 24, 2011 at 9:48 AM
    #13
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    bingo, grease the zerks on the u-joints ASAP
     
  14. Oct 24, 2011 at 9:48 AM
    #14
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Ah yes!! I learned something new today!! Thanky! :D
     
  15. Oct 24, 2011 at 9:48 AM
    #15
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Grease those zerks ASAP dude!

    I would also get it cleaned up as much as possible. Especially with the sand you mentioned.

    Fink[​IMG]
     
  16. Oct 24, 2011 at 9:49 AM
    #16
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    no prob:cool: Hours of research when I was deciding on a head unit taught me that one lol
     
  17. Oct 24, 2011 at 9:51 AM
    #17
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Note to self: Keep sand away from zerks. :eek:

    Heck. Keep sand away from entire truck for all that matters. :cool:
     
  18. Oct 24, 2011 at 9:51 AM
    #18
    babytruck

    babytruck Babytruck, babytruck...I've got a babytruck :)

    Joined:
    May 17, 2011
    Member:
    #56797
    Messages:
    8,997
    Gender:
    Female
    NorCal
    Vehicle:
    2010 Barcelona AC 4x4 4.0 6spd
    Second note to self: Google zerks


    *off to google zerks*
     
  19. Oct 24, 2011 at 9:52 AM
    #19
    Fink

    Fink Motorboatin' SOB

    Joined:
    Mar 12, 2009
    Member:
    #14624
    Messages:
    6,500
    Gender:
    Male
    First Name:
    Chris
    Orlando, FL
    Vehicle:
    2013 Regular Cab 4x4
    WeatherTechs, 265/75-16 DuraTracs, ATX Mojave Teflon Wheels, ARE V-Series Shell
    Ever since I grenaded my driveline on my '95 4Runner...I pay very close to attention to it.

    Sand and mud scare me now.

    Fink[​IMG]
     
  20. Oct 24, 2011 at 9:52 AM
    #20
    steve o 77

    steve o 77 braaap

    Joined:
    Nov 29, 2009
    Member:
    #26726
    Messages:
    19,968
    Gender:
    Male
    First Name:
    Steven
    In a corn field, OH
    Vehicle:
    1990 Chevy Siveraydo
    245k+ miles, rust, working AC, bald eagles
    its not so much the sand as much as it is simply keeping those things lubed up. Every oil change (5k miles) for me seems to work.
     
To Top