1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Could this be coolant leaking? Pics Inside

Discussion in '2nd Gen. Tacomas (2005-2015)' started by blazze2005, Feb 23, 2010.

  1. Feb 23, 2010 at 6:19 PM
    #1
    blazze2005

    blazze2005 [OP] Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29594
    Messages:
    932
    Gender:
    Male
    South Jersey
    Vehicle:
    05 Tacoma Pre-Runner Sport
    Fuel Off-Road Octane Wheels,Yokohama Geolander ATS 265/65/17.Grillcraft,Borla Exhaust,Truxedo Lo Pro Tonneau Cover,Pop n Lock Tailgate Security,Custom Wet Okle TRD Seat Covers,Catch-All Matts,Gatorback Belt,Shorty Antenna,Toyota Bed Matt,Sirius Radio,Vent Sades,20% Lumar Window Tint
    ok I was doing an oil change a few days ago. While looking around in the engine compartment I noticed a PINK patch of something.

    So at first I just thought it was some kind of marker from the factory or something,then I looked closer and shot some pics...

    I positioned my camera under what I think is part of the oil cooler or maybe it's even the thermostat housing (not sure)

    But found some dried up pink powder under it

    Looks like I had a coolant leak at one time. I checked very close and nothing is wet or leaking now and I never leave any puddle or anything in my driveway

    Anybody have any idea what could be going on?

    My radiator is full and my overflow jug had to be topped off twice in 5 years. I think I added like 4 cups of coolant to the jug in 5 years

    My Interceptor scan gauge runs at 186F degrees when driving down the road

    Thanks for any thoughts on this

    001.jpg
    003.jpg
    004.jpg
    005.jpg
     
  2. Feb 23, 2010 at 6:27 PM
    #2
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,093
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    Is that under the coolant reservoir tank ? Maybe the coolant came from there (normal), the fluid is dried out so it doesn't look like a leak.
     
  3. Feb 23, 2010 at 6:30 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,158
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    X2.
     
  4. Feb 23, 2010 at 6:46 PM
    #4
    blazze2005

    blazze2005 [OP] Well-Known Member

    Joined:
    Jan 18, 2010
    Member:
    #29594
    Messages:
    932
    Gender:
    Male
    South Jersey
    Vehicle:
    05 Tacoma Pre-Runner Sport
    Fuel Off-Road Octane Wheels,Yokohama Geolander ATS 265/65/17.Grillcraft,Borla Exhaust,Truxedo Lo Pro Tonneau Cover,Pop n Lock Tailgate Security,Custom Wet Okle TRD Seat Covers,Catch-All Matts,Gatorback Belt,Shorty Antenna,Toyota Bed Matt,Sirius Radio,Vent Sades,20% Lumar Window Tint
    No this is not directly under the coolant jug..

    It's where the upper radiator hose runs to from the radiator also the oil cooler lines run to this junction

    I was thinking it's the thermostat housing

    I'm gonna clean all the pink powder up really good and then keep a close eye on it

    Thanks for any other info
     
To Top