1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

CPLAY2air (Wireless Apple Car Play adaptor)

Discussion in '3rd Gen. Tacomas (2016+)' started by El Chivo Norteño, Feb 13, 2020.

  1. Feb 21, 2020 at 2:51 PM
    #21
    babelfishinmyear

    babelfishinmyear Armchair Adventurer

    Joined:
    Jan 20, 2020
    Member:
    #316719
    Messages:
    92
    Gender:
    Male
    First Name:
    David
    Knoxville, TN
    Vehicle:
    Orange 2018 DoubleCab Off-Road (& a motorcycle)
    I am an idiot.

    Or at least I let my ADD get the best of me... and $160.

    <OLD-MAN-GRIPE>
    Mobile-formatted websites viewed on desktop browsers are wonky and I find them difficult to navigate.
    </OLD-MAN-GRIPE>

    Imma gonna pour a Whiskey and install this "Anytime camera" thingy. I'm sure nothing will go wrong.
     
    DR TACO likes this.
  2. Feb 21, 2020 at 3:05 PM
    #22
    DamGuide

    DamGuide Well-Known Member

    Joined:
    Nov 29, 2019
    Member:
    #312054
    Messages:
    644
    Nooga, TN
    Vehicle:
    2020 TRD Offroad
    Here’s a pic of mine connected and running with it velcroed to the top of the cubby hole, it’s running a weird version of not quite right CarPlay though. Makes me wonder how it is doing this through whatever bastardized version of Android it is running. I’ve got some questions about how much access is granted to the phone through this as well.

    B400855B-4E07-4CA5-AE59-87EDB934F031.jpg
     
    shane100700 likes this.
  3. Feb 21, 2020 at 3:49 PM
    #23
    babelfishinmyear

    babelfishinmyear Armchair Adventurer

    Joined:
    Jan 20, 2020
    Member:
    #316719
    Messages:
    92
    Gender:
    Male
    First Name:
    David
    Knoxville, TN
    Vehicle:
    Orange 2018 DoubleCab Off-Road (& a motorcycle)
    Nice! So your headunit has wired CarPlay and you've added the wireless USB adapter, right?
     
  4. Feb 21, 2020 at 4:13 PM
    #24
    DamGuide

    DamGuide Well-Known Member

    Joined:
    Nov 29, 2019
    Member:
    #312054
    Messages:
    644
    Nooga, TN
    Vehicle:
    2020 TRD Offroad
    correct, 2020 head unit
     
    babelfishinmyear likes this.
  5. Feb 21, 2020 at 5:54 PM
    #25
    Vin829

    Vin829 Best Member

    Joined:
    Nov 7, 2019
    Member:
    #310079
    Messages:
    203
    Gender:
    Male
    First Name:
    Vin
    San Jose, CA
    Vehicle:
    2020 Tacoma TRD Off-road
    How do I update it?
     
  6. Feb 21, 2020 at 8:02 PM
    #26
    MannyS

    MannyS Well-Known Member

    Joined:
    Aug 20, 2015
    Member:
    #162263
    Messages:
    1,296
    Republic of Texas
    Progress. Thanks for the update
     
  7. Feb 21, 2020 at 8:12 PM
    #27
    DamGuide

    DamGuide Well-Known Member

    Joined:
    Nov 29, 2019
    Member:
    #312054
    Messages:
    644
    Nooga, TN
    Vehicle:
    2020 TRD Offroad
    Connect like you are supposed to, I am assuming you are getting a black screen when you try to follow the instructions when carplay boots up. When you get to that point, take the phone that is connected to the device that you are using for carplay. Open up safari on that phone, go to 192.168.50.2. On that webpage if it loads and you are connected to the car like you should be, you should see an option to update. Wait for the phone to show that it is updated to 100%. Then it will restart. Then it should work fine.
     
  8. Feb 21, 2020 at 8:45 PM
    #28
    Vin829

    Vin829 Best Member

    Joined:
    Nov 7, 2019
    Member:
    #310079
    Messages:
    203
    Gender:
    Male
    First Name:
    Vin
    San Jose, CA
    Vehicle:
    2020 Tacoma TRD Off-road
    Holy shit it actually worked. Let’s see for how long. Thank you !!!
     
    BigRus75 likes this.
  9. Feb 22, 2020 at 11:56 AM
    #29
    1988Mercedes

    1988Mercedes Well-Known Member

    Joined:
    Sep 18, 2015
    Member:
    #164542
    Messages:
    235
    Gender:
    Male
    First Name:
    CHARLES
    ARKANSAS
    Vehicle:
    2020 AG PRO MT
    Your mileage my vary but mine came in 9 days. Plugged in, updated and it's running fine.
     
  10. Feb 22, 2020 at 11:59 AM
    #30
    steve1503

    steve1503 Well-Known Member

    Joined:
    May 20, 2016
    Member:
    #187436
    Messages:
    109
    Gender:
    Male
    New Hampshire
    Vehicle:
    2020 SR5
    Got mine in 9 days also. Quick install with the update. Easy peasy.
     
  11. Feb 22, 2020 at 12:07 PM
    #31
    DamGuide

    DamGuide Well-Known Member

    Joined:
    Nov 29, 2019
    Member:
    #312054
    Messages:
    644
    Nooga, TN
    Vehicle:
    2020 TRD Offroad
    Did you guys do the new update method I posted or did you have the old update method with using a fat32 formatted usb stick with the update firmware on it?

    Apparently a lot of people got the old method including me and it didn’t work on a lot of the devices. So you could never update that way. The company didn’t send out the new update way to everyone.
     
  12. Feb 22, 2020 at 12:42 PM
    #32
    steve1503

    steve1503 Well-Known Member

    Joined:
    May 20, 2016
    Member:
    #187436
    Messages:
    109
    Gender:
    Male
    New Hampshire
    Vehicle:
    2020 SR5
    New method, scanned the code in the directions, took 2-3 minutes.
     
  13. Feb 22, 2020 at 12:56 PM
    #33
    1988Mercedes

    1988Mercedes Well-Known Member

    Joined:
    Sep 18, 2015
    Member:
    #164542
    Messages:
    235
    Gender:
    Male
    First Name:
    CHARLES
    ARKANSAS
    Vehicle:
    2020 AG PRO MT
    192.168.50.2 hit update radio button
     
  14. Feb 22, 2020 at 12:59 PM
    #34
    DamGuide

    DamGuide Well-Known Member

    Joined:
    Nov 29, 2019
    Member:
    #312054
    Messages:
    644
    Nooga, TN
    Vehicle:
    2020 TRD Offroad
    Yeah y’all missed out on the crap method that didn’t work. It basically felt like you wasted $150.
     
    Vin829 likes this.
  15. Feb 23, 2020 at 6:53 AM
    #35
    svermilyea

    svermilyea Well-Known Member

    Joined:
    Jul 31, 2018
    Member:
    #261213
    Messages:
    1,018
    Gender:
    Male
    First Name:
    Scott
    East Tennessee
    Vehicle:
    2018 Taco Sport (Cement)
    3in leveling lift (Coilovers and AAL) 285/65R18 tires 18" Fuel wheel/tire package Pro Grill, Morimoto XB LED Headlights, DD SS3 Pro Fogs Body Armor Front and Rear Bumpers Pioneer WC6600 head unit w/ OEM Audio + Reference 500 System with dedicated sub amp Meso signal lights, gas hole, led interior lights, ECT relocate, Chrome delete kits Meso Overhead Molle Rack, Seat Risers, Katzkin Leather seats (self installed and what a bitch it was VFTuned .....KDMax 6.0!
    With the Carlin adapter, the firmware update is done through the API home page, settings, updates. I connect my head unit to my home or mobile network, open the API, and go to settings. The unit will automatically reboot when the firmware update is complete.

    IMG_E0055.jpg IMG_0056.jpg
     
    Vin829 and pinochle like this.
  16. Feb 24, 2020 at 6:53 AM
    #36
    steve1503

    steve1503 Well-Known Member

    Joined:
    May 20, 2016
    Member:
    #187436
    Messages:
    109
    Gender:
    Male
    New Hampshire
    Vehicle:
    2020 SR5
    A problem I am having, the track forward/backward on the steering wheel work right after install, but when ignition is turned off and restarted the buttons do not work.

    Edit: Sometimes the track forward/backward work, sometimes they don't, emailed the company and got a reply back stating they will be looking into it and getting an update out.
     
    Last edited: Mar 3, 2020
  17. Mar 2, 2020 at 7:10 PM
    #37
    Pickupman2007

    Pickupman2007 Well-Known Member

    Joined:
    Mar 27, 2016
    Member:
    #182547
    Messages:
    586
    Gender:
    Male
    First Name:
    Kenneth
    Murfreesboro, TN
    Vehicle:
    2021 Audi e-tron SUV
    Morimoto xB LED Headlights & fogs, MESO Total Tail S1, Fortin Evo One Remote Start, OEM Audio Plus System 500Q,, Redarc trailer brake controller, Carplay2Air wireless adapter, Custom shift knob, Electric tailgate lock, Chrome tailgate inserts, Limited fog light bezels, 2018 TRDOR Grill, Chrome door handle covers
    My CarPlay2air just arrived today. Setup and updated firmware, so far everything is working perfectly. Steering wheel controls, phone calls, music and maps all work as expected. Cycled ignition several times and it connected back fine.

    IMG_3555.jpg

    IMG_3556.jpg
     
    Last edited: Mar 21, 2020
  18. Mar 3, 2020 at 8:16 AM
    #38
    El Chivo Norteño

    El Chivo Norteño [OP] Well-Known Member

    Joined:
    Dec 25, 2018
    Member:
    #276937
    Messages:
    624
    Gender:
    Male
    Central Oregon
    Vehicle:
    2020 White DCLB 4X4 Off-Road
    Broke out the wallet and ordered one up. Seams the firmware update has taken care of the early issues
    :fingerscrossed:
     
    Pickupman2007 likes this.
  19. Mar 7, 2020 at 6:25 PM
    #39
    MannyS

    MannyS Well-Known Member

    Joined:
    Aug 20, 2015
    Member:
    #162263
    Messages:
    1,296
    Republic of Texas
    Same for me. No issues with adapter functionality.
     
    Pickupman2007 likes this.
  20. Mar 15, 2020 at 1:23 PM
    #40
    Rossi396

    Rossi396 Rossi396

    Joined:
    Mar 28, 2010
    Member:
    #34126
    Messages:
    179
    Gender:
    Male
    First Name:
    Tony
    Pittsburgh, PA
    Vehicle:
    2020 Super White TRD Off Road DCSB
    Is this the “Carlinkit” version I see listed online for much less? Like $35.00 - $40.00? If it works just as good is there any reason to spend $160.00? Here’s a link:

    https://www.ebay.com/itm/4E2C-Smart...r-Link-Dongle-Supports-Carlinkit/312870160024
     
To Top