1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cracking noise

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Taco89, Apr 25, 2011.

  1. Apr 25, 2011 at 6:39 AM
    #1
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    i just lifted my truck last week and put some 33's on it...after installing my lift i've been hearing cracking noises when i slow down and make a turn(sounds like its coming from the hood but sometimes sounds like its coming from the bed). anybody have any ideas why it does that?
     
  2. Apr 25, 2011 at 6:44 AM
    #2
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    nah i took the mud flaps off....i have the bilstein 5100's set at 2.5 with the toytec top plate spacer kit with 2" AAL in the rear
     
  3. Apr 25, 2011 at 6:45 AM
    #3
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    i also have the LT UCA's
     
  4. Apr 25, 2011 at 6:47 AM
    #4
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    i think they are 1/2" on both sides....it said it gives you approx. 3/4" lift
     
  5. Apr 25, 2011 at 7:00 AM
    #5
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,250
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5
    Added extra awesomeness to its original awesomeness.
  6. Apr 25, 2011 at 7:32 AM
    #6
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    What kind are these?
     
  7. Apr 25, 2011 at 8:59 AM
    #7
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    I meant LR ha
     
  8. Apr 25, 2011 at 9:01 AM
    #8
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Ok.. as mentioned, re torque all the nuts/bolts on the UCA, LCA, and Spindle.
     
  9. Apr 25, 2011 at 9:02 AM
    #9
    Jerez

    Jerez SoCal LED Dash Swap

    Joined:
    Feb 1, 2010
    Member:
    #30488
    Messages:
    16,391
    Gender:
    Male
    First Name:
    Rod
    Diamond Bar, CA
    Vehicle:
    08 TRD Sport
    Wong Travur brah
    it could be your upper control arms...they might need some grease
     
  10. Apr 25, 2011 at 9:03 AM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The noise associated with lack of grease is a squeak. Most creaking sounds are attributed to loose nuts/bolts.
     
  11. Apr 25, 2011 at 9:33 AM
    #11
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    Alright I'll check it tomorrow and let y'all know
     
  12. Apr 25, 2011 at 5:41 PM
    #12
    Taco89

    Taco89 [OP] Well-Known Member

    Joined:
    Jan 10, 2009
    Member:
    #12462
    Messages:
    407
    Gender:
    Male
    First Name:
    Nik
    Charlotte, NC
    Vehicle:
    2013 4x4 Super White DBL Cab TRD Sport
    So I found out what the problem was. A nut was missing from the bottom of the rear passenger shock... I'm guessing the dude who did my alignment last week did something to my truck because about 45 minutes in he covered the garage door halfway with a tarp and then closed the garage door behind it. He was sketchy
     
To Top