1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Creaking clutch pedal in hot weather?

Discussion in 'Technical Chat' started by NorthernTacoma, Jun 13, 2010.

  1. Jun 13, 2010 at 5:44 PM
    #1
    NorthernTacoma

    NorthernTacoma [OP] Well-Known Member

    Joined:
    Oct 22, 2009
    Member:
    #24756
    Messages:
    92
    Gender:
    Male
    First Name:
    Brandon
    Scottsdale, AZ
    Vehicle:
    10 DC TRD Off-Road 6 speed manual TRD exhaust
    TRD Exhaust, Rear leaf TSB, TRD CAI, Biceman 4x4 Illuminated switch mod
    So I have a 2010 DC 6-speed. I bought in december and just within the last 3 months noticed that my clutch pedal makes a loud creaking sound while depressing or releasing the clutch. This sound is really loud when it is very hot outside. This is not the same sound associated with TO bearing. The sound is in the cabin only and not associated with the engine. I brought it to my dealer and they replaced the clutch pedal. Well, three days later the clutch starts making that damn creaking sound again especially if its hot outside. Anyone else had this problem after having the dealer perform the TSB? Should I bring it back and tell them it didn't help. I've seen some posts on here before but I figured the TSB would solve my problem. Any help or suggestions is appreciated.
    Thanks
     
  2. Jun 13, 2010 at 6:51 PM
    #2
    skytower

    skytower Well-Known Member

    Joined:
    Jun 7, 2010
    Member:
    #38505
    Messages:
    3,228
    Gender:
    Male
    First Name:
    Dave
    virginia
    Vehicle:
    08 Tacoma 4x4
    Hitch and wiring, aux back-up light, rear strobe lights, radio and underseat sub.
    I had the TSB put in last year in my 08. They replace the clutch pedal assembly. The noise is back again this year:(
     
  3. Jul 5, 2010 at 6:29 AM
    #3
    goyard4x

    goyard4x Member

    Joined:
    Apr 28, 2009
    Member:
    #16520
    Messages:
    6
    Gender:
    Male
    Costa Mesa, CA
    Vehicle:
    Tacoma
    Just had mine replaced, 11,000 miles, they did it for free but if this happens every year, how long will it be free? Same thing, super noisy when Hot, should of heard it in Vegas it was louder than my stereo lol.
     
  4. Jul 5, 2010 at 7:07 AM
    #4
    larryde09

    larryde09 Well-Known Member

    Joined:
    Jul 3, 2010
    Member:
    #39759
    Messages:
    560
    Gender:
    Male
    First Name:
    Larry
    Rochester, NY
    Vehicle:
    (Traded-in) 06 2.7L 5-spd SR5 4x4
    K&N Intake, Magnaflow Cat-back Exhaust, Altezza Tail Lights, Pop&Lock Tailgate Lock, Extang Trifecta Tonneau Cover, PIAA foglights with stock switch, DrawTite Hitch, OBX Shift Knob, Hood Protector, Vent Visors, DIY step bars/sliders/running boards, DIY Bed Lights, DIY Running Board/Ground Lights, DIY Tailgate Electrical Box (12V socket, voltage and current gauges), DIY Internal Lighting (coming soon), Aftermarket switches in stock dash blanks, Sony Head Unit, Illuminated 4x4 switch mod
    I get it when it is cold/wet out. The dealer replaced the pedal assembly while under warranty, but it squeeks again and now it would be on my dollar.

    There are some other threads out there that talk about it too as well as pictures of performing the TSB. Basically it is coming from the bushings and springs involved with the clutch pedal. Basically just take some general purpose lithium grease and lube up all the parts you can reach. If that doesn't help, the TSB tells you how to disassemble the clutch assembly and lube everything properly. The dealer just replaces the entire assembly because it's likely faster/cheaper than lubing small parts.
     
  5. Jul 5, 2010 at 7:23 AM
    #5
    AZBACKCOUNTRY

    AZBACKCOUNTRY Well-Known Member

    Joined:
    Dec 30, 2009
    Member:
    #28443
    Messages:
    911
    Gender:
    Male
    First Name:
    Doug
    AZ-between the hammer and the anvil
    Vehicle:
    11' AC TRD OFF-ROAD 4x4
    AVID off road weld on sliders, RCI Offroad IFS & transmission Skid (steel),upper grillcraft, OEM color matched front grill color,OEM color matched-rear bumper, ARE MX camper shell, wet Okole realtree seat covers,pelfreybuilt hi lift mounts,Timcha shackle receiver,bulaculla trailer relocate harness,ICON 2.5 Coilovers, ICON tubular UCA's. Allpro expo leafs, SS lines.Bilstein 110 extended rear shocks.prinsu Cabrac.dwreck pod mounts/lights (cube). 20" OK LED bar and BAMF LED light mounts behind grill.tepui awning,rotopax 2 gallon, TREDs and mount , 100 watt renogy solar panel.morningstar PWM 30 charge controller. Pro comp wheels - BFG 265/75/16 AT's. pelfreybilt Aluminum front bumper.
    I don't think it get's any hotter than Phoenix arizona. My wife was like , "what's that sound? " - I said that's the old clutch pedal. Creaky as a an old barn door on Halloween!

    I don't think replacing it will do any good based on what I'm reading.

    Azbackcountry
     
To Top