1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cruise Control broke loose...

Discussion in '1st Gen. Tacomas (1995-2004)' started by dustinclm, Feb 7, 2011.

  1. Feb 7, 2011 at 9:40 PM
    #1
    dustinclm

    dustinclm [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34553
    Messages:
    500
    Gender:
    Male
    Thibodaux, La
    Vehicle:
    2012 Super White DC 4x4 V6
    Bilstein 5100 set at .85" WeatherTech Floor Mats
    so in my 2001 tacoma the cruise control is bolted to panel on the passenger side of the engine bay and the bolts/nuts that are atttached to the panel broke through the panel as if they were pulled through so now there are two holes where it was attached...any ideas on how to re-attach this in the same general location without taking the panel off? im thinking off drilling some holes and running some wire through the plate the CC mounts to and through the "new" holes in the panel and tightening it down
     
  2. Feb 8, 2011 at 7:51 AM
    #2
    dustinclm

    dustinclm [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34553
    Messages:
    500
    Gender:
    Male
    Thibodaux, La
    Vehicle:
    2012 Super White DC 4x4 V6
    Bilstein 5100 set at .85" WeatherTech Floor Mats
    Well it was almost midnight when i posted that and I just brought the truck to the dealer to get another problem fixed so when I get it back I'll get a picture
     
  3. Feb 8, 2011 at 7:47 PM
    #3
    dustinclm

    dustinclm [OP] Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34553
    Messages:
    500
    Gender:
    Male
    Thibodaux, La
    Vehicle:
    2012 Super White DC 4x4 V6
    Bilstein 5100 set at .85" WeatherTech Floor Mats
    [​IMG]
    sorry its rotated 90deg. to the right and i cant get it upright but im sure you can still get the idea

    the bolts circled in white are the ones that pulled out, they are in place right now because they are held in place with some wire so it doesnt rattle around when driving. the metal around the bolts just sheared, the bolts didnt come loose. i have a few simple ideas for fixes but i was just trying to get some other ideas
     
To Top