1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cruise Control.....?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by blkbelt42, Apr 13, 2011.

  1. Apr 13, 2011 at 5:31 AM
    #1
    blkbelt42

    blkbelt42 [OP] Well-Known Member

    Joined:
    Apr 9, 2011
    Member:
    #54635
    Messages:
    2,531
    Gender:
    Male
    Vehicle:
    2016 Black DCSB 4x4 TRD Sport Loaded
    JL Audio Speakers, Alpine Amp & JL Enclosed 10" Sub BFG KO2's Tint N-Fab Bars Husky WB Mats AVS Visors Console Divider Tacoma Tonneau Cover ALL PRO wheel spacers Removed Charcoal Filter AFe CAI w/ Dry Air filter TRD Wheels
    Just bought a 2011 Taco and noticed that when turning cruise control on, I get the "cruise" light but when setting the cruise I see no light or notification of any kind that it's been set. It works fine, just no "set" light.
     
  2. Apr 13, 2011 at 5:34 AM
    #2
    comiesutra

    comiesutra Well-Known Member

    Joined:
    Jul 8, 2009
    Member:
    #19421
    Messages:
    747
    Gender:
    Male
    First Name:
    Matt
    Greenwood, IN
    Vehicle:
    '10 4X4 Silver AC SR5 Manual
    MonsterKnobs.com shift knob, Sony MEX-BT3900u
    same for mine. i actually like it that way now that i am used to it. forces me to think...
     
  3. Apr 13, 2011 at 5:43 AM
    #3
    blkbelt42

    blkbelt42 [OP] Well-Known Member

    Joined:
    Apr 9, 2011
    Member:
    #54635
    Messages:
    2,531
    Gender:
    Male
    Vehicle:
    2016 Black DCSB 4x4 TRD Sport Loaded
    JL Audio Speakers, Alpine Amp & JL Enclosed 10" Sub BFG KO2's Tint N-Fab Bars Husky WB Mats AVS Visors Console Divider Tacoma Tonneau Cover ALL PRO wheel spacers Removed Charcoal Filter AFe CAI w/ Dry Air filter TRD Wheels
    yeah, I don't seem to mind it, just the first time I've ever
    seen nothing show up when you set it. I'm still getting used
    to how small this truck is a well compared to the 4DR 4x4 Titan I
    trade in on it. :)
     
  4. Apr 13, 2011 at 6:41 AM
    #4
    Boilerman

    Boilerman Well-Known Member

    Joined:
    Apr 18, 2010
    Member:
    #35501
    Messages:
    523
    Gender:
    Male
    First Name:
    Brian
    Texas, northwest of the Big Pond
    Vehicle:
    2010 Prerunner SR5 Magnetic Gray 2.7L
    Why would you need a set light? If the truck slows down after setting the cruise, then I would think that is a dead giveaway that the cruise is not set:confused::confused:
     
  5. Apr 13, 2011 at 5:24 PM
    #5
    tacomathom

    tacomathom Well-Known Member

    Joined:
    May 29, 2010
    Member:
    #38040
    Messages:
    877
    Gender:
    Male
    First Name:
    Tom
    It's not new, it's not Mexico
    Vehicle:
    2010 4 X 2 Regular Cab
    Chrome exhaust tip
    Toyota's only have the cruse light on when the unit is powered on, there is no separate "set" light.
     
  6. Apr 14, 2011 at 3:05 AM
    #6
    blkbelt42

    blkbelt42 [OP] Well-Known Member

    Joined:
    Apr 9, 2011
    Member:
    #54635
    Messages:
    2,531
    Gender:
    Male
    Vehicle:
    2016 Black DCSB 4x4 TRD Sport Loaded
    JL Audio Speakers, Alpine Amp & JL Enclosed 10" Sub BFG KO2's Tint N-Fab Bars Husky WB Mats AVS Visors Console Divider Tacoma Tonneau Cover ALL PRO wheel spacers Removed Charcoal Filter AFe CAI w/ Dry Air filter TRD Wheels
    thx. making sure there wasn't a glitch in mine :)
     
To Top