1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cruise control

Discussion in '2nd Gen. Tacomas (2005-2015)' started by JakeMan, Jun 24, 2009.

  1. Jun 24, 2009 at 11:19 AM
    #1
    JakeMan

    JakeMan [OP] Alfred E. Neuman

    Joined:
    Dec 1, 2008
    Member:
    #11209
    Messages:
    23
    Gender:
    Male
    san francisco
    Vehicle:
    06 Prerunner
    jba headers-K&N intake-urd shortshifter
    the cruise control is malfunctioning. Its shows up on the instrument cluster but does not always work. any ideas
     
  2. Jun 24, 2009 at 12:12 PM
    #2
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    When you press the button, do you press the stick down to set the cruise. I know by pressing the button, cruise is displayed on the cluster but doesn't work until the stick is pushed down to set it. Sorry if you already did this, just putting out a suggestion
     
  3. Jun 24, 2009 at 3:41 PM
    #3
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,253
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Exactly...

    It's not instant either. You have to hold it down for atleast one second (or longer). Atleast, that's the way mine is.
     
  4. Jun 24, 2009 at 4:05 PM
    #4
    choptop

    choptop Molōn labe!

    Joined:
    Jan 4, 2009
    Member:
    #12214
    Messages:
    178
    Gender:
    Male
    First Name:
    Scott
    Austin, TX
    Vehicle:
    2014 4Runner TEP

    X2
     
  5. Jun 24, 2009 at 4:14 PM
    #5
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    I'm going to look into this. You should still verify that it really isn't working, but I know for alot of vehicles, when cruise-control malfunctions, it means something stupid is broke, like a tail light. Give me 5 to look into it.
     
  6. Jun 24, 2009 at 4:22 PM
    #6
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Okay I was right, the cruise system is influenced by the brake light circuit... Just verify that both your brake lights are working and for now... I'm out of suggestions.
     
  7. Jun 24, 2009 at 4:31 PM
    #7
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    Hey that was 8 man.
     
  8. Jun 24, 2009 at 6:06 PM
    #8
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    and it was 9 before you realized it :)
     
  9. Jun 24, 2009 at 6:11 PM
    #9
    carmellocafe

    carmellocafe Begin With The End In Mind.

    Joined:
    May 15, 2009
    Member:
    #17267
    Messages:
    2,266
    Gender:
    Male
    First Name:
    KEVIN
    N. California
    Vehicle:
    2014 TRD OR Access cab longbed
    Your on it! Impressive!
     
  10. Jun 24, 2009 at 7:03 PM
    #10
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,557
    Gender:
    Male
    Elizabeth City, NC
    Vehicle:
    2008 F-350 Powerstroke
    Thanks
     
To Top