1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cruise control

Discussion in '1st Gen. Tacomas (1995-2004)' started by yeti15, Apr 18, 2010.

  1. Apr 18, 2010 at 1:11 PM
    #1
    yeti15

    yeti15 [OP] New Member

    Joined:
    Apr 3, 2010
    Member:
    #34531
    Messages:
    2
    Gender:
    Male
    Newport, Or.
    Vehicle:
    03 SR5
    K&N Cold Air Intake 2.5" Rough Country Suspention Lift
    I was wondering if anybody has had problems with their cruise control. I just went on a trip to california and was using my cruise control most of the way but it kept shuting itself off or something and I was wondering if anybody else had the same problem or not. Thanks
     
  2. Apr 18, 2010 at 1:15 PM
    #2
    Taco-NB

    Taco-NB MMMMM Taco's

    Joined:
    May 1, 2009
    Member:
    #16662
    Messages:
    1,744
    Gender:
    Male
    New Brunswick
    Vehicle:
    '09 4X4 SR5 Access Cab V6 - Black Sand Pearl
    I used to have that problem on an 86 Pontiac I had. It turned out to be the break light switch. It was coming on when I would hit a big bump and it would shut off the cruise. I was able to adjust it and then it worked fine.

    Not sure if this is your problem or not, but the cruise does turn off when the break is pressed (or, in my case, my car "thought" it was being pressed).

    Cheers and welcome to the forum!!
     
  3. Apr 18, 2010 at 1:17 PM
    #3
    MTgirl

    MTgirl too many frogs, not enough princes... Moderator

    Joined:
    Sep 29, 2009
    Member:
    #23531
    Messages:
    58,148
    Gender:
    Female
    First Name:
    Weesa
    in the forest
    Vehicle:
    Now: 12 T4R SR5 Then: 99 - 3.4L SR5 4WD
    Wheeler's/Alcan 5-pack leaf springs, Bilstein 5100's front and rear, OME 881's, de-badged, Jungle Fender Flares, Herculined bed, HomerTaco grille, Anzo headlights, clear corners, CVT Mt. Bachelor RTT, custom bed rack & CBI sliders
    the towing package wiring harness on toyotas have been known to cause issues with the cruise control if they go bad. if you have the towing set up try disconnecting the wires and see if the c/c issue goes away
     
  4. Apr 26, 2010 at 4:34 PM
    #4
    yeti15

    yeti15 [OP] New Member

    Joined:
    Apr 3, 2010
    Member:
    #34531
    Messages:
    2
    Gender:
    Male
    Newport, Or.
    Vehicle:
    03 SR5
    K&N Cold Air Intake 2.5" Rough Country Suspention Lift
    ok ill look at it thanks for the advise.
     
To Top