1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cut the power off the battery of my 01 and now my alarm wont go off..HELP!

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cwitters86, Feb 3, 2010.

  1. Feb 3, 2010 at 7:39 PM
    #1
    cwitters86

    cwitters86 [OP] Member

    Joined:
    Feb 3, 2010
    Member:
    #30678
    Messages:
    12
    Gender:
    Male
    seattle
    Vehicle:
    01 prerunner sr5
    i disconnected the negative feed of the battery to swap out the thermostat on my 01 tacoma. when i was finished, i went to reconnect the negative feed and the alarm went crazy. How do i cut the alarm and hook it up without it freaking out? please help
     
  2. Feb 3, 2010 at 7:48 PM
    #2
    tacobell007

    tacobell007 Does that have the v6?

    Joined:
    Jun 11, 2009
    Member:
    #18327
    Messages:
    2,575
    Gender:
    Male
    First Name:
    Drew
    Westfield, MA
    Vehicle:
    06 Regular Cab Lifted
    Eibach springs, OME Dakars, adjustable Bilstien 5100's up front, Icon ext travel rear shocks, Kenwood in-dash nav receiver, Kicker 10 inch sub in a ported truck box, Kenwood 350 watt amp, stickers, Better Built toolbox, LED tool box lights, 35% tint, Flowmaster Super 44 muffler, 33x12.5x17 General Grabber AT2, Fuel Off-Road Trophy d551 in 17x8.5, BHLM, white corner marker bulbs, color matched front grille, custom satoshi grille mod with matching Toyota badge, aFe Pro Dry-S drop in filter, diff breather mod, new frame from recall, SOS concepts front plate, SOS concepts rear plate with swing out and full size spare, SOS bolt-on sliders with kickout, 20" LED bar on main hoop, flush mount pods in rear plate bumper for aux reverse lights
    did you try taking the positive off and connecting the negative first?
     
  3. Feb 3, 2010 at 8:07 PM
    #3
    cwitters86

    cwitters86 [OP] Member

    Joined:
    Feb 3, 2010
    Member:
    #30678
    Messages:
    12
    Gender:
    Male
    seattle
    Vehicle:
    01 prerunner sr5
  4. Feb 3, 2010 at 8:22 PM
    #4
    WATacoRider

    WATacoRider Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26479
    Messages:
    540
    Gender:
    Male
    Vehicle:
    TRD Sport 4x4
    you could pull the fuse for the alarm.
     
  5. Feb 3, 2010 at 8:28 PM
    #5
    cwitters86

    cwitters86 [OP] Member

    Joined:
    Feb 3, 2010
    Member:
    #30678
    Messages:
    12
    Gender:
    Male
    seattle
    Vehicle:
    01 prerunner sr5
    i looked at the fuse box..but didnt see any alarm fuse.how is it labeled?
     
  6. Feb 4, 2010 at 1:47 AM
    #6
    rkroel

    rkroel New Member

    Joined:
    Dec 31, 2009
    Member:
    #28522
    Messages:
    4
    Gender:
    Male
    1) Reattach the battery's lead
    2) Pull Alarm clicker out of pocket
    3) Push button on alarm clicker.

    :rolleyes:
     
  7. Feb 4, 2010 at 9:34 AM
    #7
    WATacoRider

    WATacoRider Well-Known Member

    Joined:
    Nov 24, 2009
    Member:
    #26479
    Messages:
    540
    Gender:
    Male
    Vehicle:
    TRD Sport 4x4
    I assume this is an aftermarket alarm? Should be a fuse off the positive battery post about 12" away. Just follow that....
     
To Top