1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Dah lights out/new headunit

Discussion in '2nd Gen. Tacomas (2005-2015)' started by avelino, Jan 13, 2010.

  1. Jan 13, 2010 at 2:57 PM

    avelino [OP] Member

    Apr 23, 2008
    Whats up guys?I ran into a little problem changing out the head unit, which from searching, doesnt seem like im the only one. I got 2005 tacoma off road pkg.

    When i first wired the harness, I was rushing and spliced the orange/white to the orange/black wire. Radio worked fine. The instrument panel lights would be on when the headlights are off.
    When I turned the headlights on the inst. panel lights would go off.

    So i pulled the radio back out disconnected the orange wires and the instrument panel lights dont work at all now. When I touch them together the inst. panel lights will be on only with the headlights off. So That tells me I didnt blow a fuse and the bulbs are all good.

    Did some research on this site and it seems some people with the same problem spliced the orange/black(illum. ground) wire to ground(black wire). Wanted to see what you guys think before i do that and cause more damage.

    BY the way i checked all fuses related to the instrument panel and they were all fine. Also my dimmer switch on the dash works, it still dims the fog light and diff. switch on the left.

    Sorry for the long post and thanks for any help in advance.
To Top