1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

damaged starter

Discussion in 'Technical Chat' started by memery, Apr 21, 2009.

  1. Apr 21, 2009 at 10:38 AM
    #1
    memery

    memery [OP] Member

    Joined:
    Apr 12, 2009
    Member:
    #15869
    Messages:
    7
    Gender:
    Male
    Birmingham, Al
    Vehicle:
    4wd w/3" lift
    Turned the key on my 97 2wd Tacoma yesterday and the 8yr old aftermarket starter made a loud grinding sound and was barely turning the motor over. Some of the teeth were damaged so I was able to get a warranty replacement. Got the new one last night and got the same results when i tryed to crank it. I'm guessing the flywheel is damaged. I've done a clutch before (not this truck, it has the original w/180k) but not a flywheel. Any words of advice?
     
  2. Apr 21, 2009 at 10:58 AM
    #2
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    If you've done the clutch then the flywheel should be a cinch. I replaced my whole flywheel because Toyota wanted $145 just for the teeth versus the one I bought from Napa for $75, which included the whole flywheel and teeth. If you just replace the teeth, they unbolt from the flywheel.
     
  3. Apr 21, 2009 at 2:30 PM
    #3
    memery

    memery [OP] Member

    Joined:
    Apr 12, 2009
    Member:
    #15869
    Messages:
    7
    Gender:
    Male
    Birmingham, Al
    Vehicle:
    4wd w/3" lift
    Thanks much, i'll let you know how it goes.
     
To Top