1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

damn a/c

Discussion in '2nd Gen. Tacomas (2005-2015)' started by hard2kill, May 29, 2012.

  1. May 29, 2012 at 2:08 PM
    #1
    hard2kill

    hard2kill [OP] Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55714
    Messages:
    3,859
    Gender:
    Male
    First Name:
    John
    Rhinebeck NY
    Vehicle:
    06 4door trd sport white 6spd
    ...315's,2in bora wheel spacers,safari snorkel,wheel spacers,bruteforcefab rear bumper and sliders,afe filter,hi-lift jack,5100 with OME 886 & 1/2in spacer,allpro expo's,icon 10in rear shox,flip kit,ss brake lines,cobra cb,fog light mod,yellow fogs,weathertech mats,fullsize spare tire and extra sport rim,tinted windows,aeroturbine 2525 muffler dumped over axle...rear diff breather mod...removed factory spare...removed 2nd air filter...THULE roof rack and fairing....bud builts front to back,allpoo front bumper,BAMF lca skids,overland Offroad roof and bed racks,
    so today the hottest day of the year so far i go to turn on my a/c after pouring concrete all day and it howls for like 5sec turns off and the light no blinks at me....FML.... condensers cost a fortune :mad:
     
  2. May 29, 2012 at 2:10 PM
    #2
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    So it just completely shut down? Not even blowing hot air?
     
  3. May 29, 2012 at 2:17 PM
    #3
    hard2kill

    hard2kill [OP] Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55714
    Messages:
    3,859
    Gender:
    Male
    First Name:
    John
    Rhinebeck NY
    Vehicle:
    06 4door trd sport white 6spd
    ...315's,2in bora wheel spacers,safari snorkel,wheel spacers,bruteforcefab rear bumper and sliders,afe filter,hi-lift jack,5100 with OME 886 & 1/2in spacer,allpro expo's,icon 10in rear shox,flip kit,ss brake lines,cobra cb,fog light mod,yellow fogs,weathertech mats,fullsize spare tire and extra sport rim,tinted windows,aeroturbine 2525 muffler dumped over axle...rear diff breather mod...removed factory spare...removed 2nd air filter...THULE roof rack and fairing....bud builts front to back,allpoo front bumper,BAMF lca skids,overland Offroad roof and bed racks,
    its still blowing just fine blower motor is good but a/c is a no go
     
  4. May 29, 2012 at 2:17 PM
    #4
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    15,816
    Gender:
    Male
    Az
  5. May 29, 2012 at 2:21 PM
    #5
    DeeKay21

    DeeKay21 Lieutenant Dan.

    Joined:
    Nov 11, 2008
    Member:
    #10651
    Messages:
    14,188
    Gender:
    Male
    Nevada/Utah
    Vehicle:
    06' TRD Sport 4x4
    Keep messing with it. That same thing happened to me on my way to Reno last year. I started the A/C up on the highway and it blew hot air the whole time. Once I got to Reno...parked the truck...restarted the truck then the A/C worked fine after that and it still works fine until this day. Never figured out why it did that though? I do know it was a long winter before that and that was the first time I used it in months.
     
  6. May 29, 2012 at 2:29 PM
    #6
    hard2kill

    hard2kill [OP] Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55714
    Messages:
    3,859
    Gender:
    Male
    First Name:
    John
    Rhinebeck NY
    Vehicle:
    06 4door trd sport white 6spd
    ...315's,2in bora wheel spacers,safari snorkel,wheel spacers,bruteforcefab rear bumper and sliders,afe filter,hi-lift jack,5100 with OME 886 & 1/2in spacer,allpro expo's,icon 10in rear shox,flip kit,ss brake lines,cobra cb,fog light mod,yellow fogs,weathertech mats,fullsize spare tire and extra sport rim,tinted windows,aeroturbine 2525 muffler dumped over axle...rear diff breather mod...removed factory spare...removed 2nd air filter...THULE roof rack and fairing....bud builts front to back,allpoo front bumper,BAMF lca skids,overland Offroad roof and bed racks,
  7. May 29, 2012 at 2:36 PM
    #7
    Pugga

    Pugga Pasti-Dip Free 1983 - 2015... It was a good run

    Joined:
    Jun 18, 2010
    Member:
    #39131
    Messages:
    30,854
    Gender:
    Male
    First Name:
    Mike
    Massachusetts
    Vehicle:
    '13 Ford F-150 SCREW
    F-150 Mod
    :popcorn:

    Interested to hear what happens with this. The A/C in my fiance's car died and I was going to pick up some R134a and give it a recharge.
     
  8. May 29, 2012 at 4:41 PM
    #8
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    If it howled and then quit it could be a few different things. If the system sees too high or too low pressure, it will shut down the compressor to save it from further damage. New OE compressors can be had for less then $500.
     
  9. May 29, 2012 at 5:42 PM
    #9
    hard2kill

    hard2kill [OP] Well-Known Member

    Joined:
    Apr 28, 2011
    Member:
    #55714
    Messages:
    3,859
    Gender:
    Male
    First Name:
    John
    Rhinebeck NY
    Vehicle:
    06 4door trd sport white 6spd
    ...315's,2in bora wheel spacers,safari snorkel,wheel spacers,bruteforcefab rear bumper and sliders,afe filter,hi-lift jack,5100 with OME 886 & 1/2in spacer,allpro expo's,icon 10in rear shox,flip kit,ss brake lines,cobra cb,fog light mod,yellow fogs,weathertech mats,fullsize spare tire and extra sport rim,tinted windows,aeroturbine 2525 muffler dumped over axle...rear diff breather mod...removed factory spare...removed 2nd air filter...THULE roof rack and fairing....bud builts front to back,allpoo front bumper,BAMF lca skids,overland Offroad roof and bed racks,
    Yea 500 is a lot more then I have layin around with 2 lil girls a wifey and a condo and a house to take care of :/. Any ideas what I should chk out?
     
  10. May 29, 2012 at 7:35 PM
    #10
    aptech

    aptech Jetfixer

    Joined:
    Apr 6, 2012
    Member:
    #76417
    Messages:
    3,187
    Gender:
    Male
    First Name:
    Adrian
    houston (angleton)
    Vehicle:
    10 dc offroad
    daystar level kit, tsb rear spring, ghostflames, sport hood, tsb steering, trd cai, red map lights. backup cam any time mod, fog light any time mod. bed light mod. 400watt inverter mod. 2857516 dura tracs. beach sand intsall
    which light and is there a pattern to the blink
     
  11. May 29, 2012 at 7:38 PM
    #11
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,080
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    x2

    This sounds like your compressor is shot. The only real way to know is to hook it up to an A/C machine and evacuate & recharge the system and see what happens.

    Could be a bad pressure switch too, but more likely the compressor. If you unplug the switch and plug it back in, it may start.
     
  12. May 29, 2012 at 7:41 PM
    #12
    monkeyface

    monkeyface Douchebag, or just douche if we're friends

    Joined:
    May 13, 2012
    Member:
    #78740
    Messages:
    1,903
    Gender:
    Male
    Colorado
    Vehicle:
    '90 2WD, '98 4WD, '12 4WD, '05 Tundra 4.7, '07 4Runner 4.7
    Have to run the A/C once a month in winter, same as run it in 4WD once a month to keep everything lubed up.
     
  13. May 29, 2012 at 7:45 PM
    #13
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    I don't think these trucks have one, but older Toyotas had an inspection port on the accumulator. If you looked in there and saw metal debris, you knew the vanes of the compressor had lunched.
     
  14. May 29, 2012 at 8:31 PM
    #14
    aptech

    aptech Jetfixer

    Joined:
    Apr 6, 2012
    Member:
    #76417
    Messages:
    3,187
    Gender:
    Male
    First Name:
    Adrian
    houston (angleton)
    Vehicle:
    10 dc offroad
    daystar level kit, tsb rear spring, ghostflames, sport hood, tsb steering, trd cai, red map lights. backup cam any time mod, fog light any time mod. bed light mod. 400watt inverter mod. 2857516 dura tracs. beach sand intsall
    dont forget the simple stuff.
    check the fuse. :facepalm:
     
  15. May 29, 2012 at 11:54 PM
    #15
    landphil

    landphil Wishin' I was Fishin'

    Joined:
    Mar 3, 2011
    Member:
    #52290
    Messages:
    2,418
    Gender:
    Male
    BC, Canada
    Vehicle:
    RIP 2006 Tacoma DCSB
    Tundra 5.7 mod
    Defrost does this. If you don't use it, I have no sympathy for anyone who can go a whole winter without using defrost.:D
     
To Top