1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Damn electrical problems!

Discussion in 'Lighting' started by fireturk41, Jun 2, 2010.

  1. Jun 2, 2010 at 8:31 PM
    #1
    fireturk41

    fireturk41 [OP] I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    okay remember a few months ago both my head lights went out at the same time, well today my corner lights tail lights dash lights radio lights and map light died, the day before my clock spring died (airbag light is on and horn and Cruise dont work) my fire lights also quit working my trans is dieing and i keep getting check engine codes for my transfer case short circuiting and keep randomly popping into 4wd, not to mention my u joints need to be not greased but replaced and my head lights still need to be fixed from my wreck in Jan.


    summed up to close to 5k not including the new transmission and the fact that i recently did a SAS because it was cheaper than replacing my obliterated IFS


    also i have a job over the summer that is over 100 miles away one way on my mud tires, its gonna eat them up



    not to mention that i am now broke and need to borrows mommys money, she doesnt want to fund it or buy me a new old truck grrrr


    not to mention i have to drive to school and i got warned by a cop that if he sees me again im getting citations



    Fuck* now back to the question, wtf do yall think my electrical problem is, plus i go through head lights every 3 monthsish
     
  2. Jun 2, 2010 at 8:40 PM
    #2
    borderbrat

    borderbrat Watching Chris4x4 o.O

    Joined:
    Nov 15, 2007
    Member:
    #3480
    Messages:
    2,504
    Gender:
    Male
    First Name:
    Jeremy
    Victoria BC, Canada
    Vehicle:
    2008, Black sand pearl, SR5, 4X4
    PIAA fogs, led "puddle" lights, bed lights, in cab 115V, Toyota Devil emblem, Randy Ellis light bar with Hella Black Magics, OME 885 and Dakar leaf springs OME shock all round, 2.5 Gal OBA system with air horns, iPod adapter, scangauge on blend mount, magnaflow catback, bike fork mounts, tinted 2009 tails.
    there.s some grounds in your wire loom. Some wires have worn through. Start looking in the easy to access spots (under the dash, behind the glove box, under the hood) if you can't find any worn wire its time to tear your dash apart my friend. don't think it'll be an evening job.
     
  3. Jun 2, 2010 at 8:51 PM
    #3
    01tacoprerunner

    01tacoprerunner Lifted 'n Locked 4WD Prerunner

    Joined:
    Jun 5, 2009
    Member:
    #18077
    Messages:
    3,280
    Gender:
    Male
    First Name:
    Brian
    Bluefield, WV
    Vehicle:
    01 4WD Prerunner with No-slip locker
    4WD Conversion, No-slip locker, 5100s set at 2.5" and shackles in the back. Black 2nd gen rims, and Courser M/T tires, Bull Bar,Fog lights, UWS toolbox, CB Radio, Fiberglass antenna, 2nd Gen Badges, Deck Plate Mod, Diff Breather Mod, Sockmonkey decals.
    Damn man, sounds like you should have gotten a new truck rather than doing the sas. I wish i could help ya man, but electrical stuff is just confusing, ill keep a look out for a Tranny for ya thou, cause im always checking craigslist.
     
  4. Jun 2, 2010 at 8:58 PM
    #4
    fireturk41

    fireturk41 [OP] I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    i got a trans, it cost 1,100. i dont regret the sas though
     
  5. Jun 2, 2010 at 9:03 PM
    #5
    joes06tacoma

    joes06tacoma Well-Known Member

    Joined:
    Jan 1, 2010
    Member:
    #28588
    Messages:
    3,066
    Gender:
    Male
    First Name:
    Joe
    Central Coast, CA
    Vehicle:
    06 4x4 Off Road Access Cab v6 6spd
    LEER Shell with dome lights operated with 3 way switches, aux backup lights with relay and 3 position switch, modified wiring to compass/temp display and clock to include switch that disables dimming function (poor man's DRL solution), Scan Gauge 2
    Fuses or parking light relay for the light problems.
     
  6. Jun 3, 2010 at 7:30 PM
    #6
    fireturk41

    fireturk41 [OP] I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,473
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    both are still good
     
  7. Jun 3, 2010 at 7:57 PM
    #7
    SampleFool

    SampleFool Three Percenter

    Joined:
    Jul 4, 2009
    Member:
    #19264
    Messages:
    2,245
    Gender:
    Male
    First Name:
    Steve
    Ga
    Vehicle:
    Silver
    08 off-road
    If all those are going out at the same time its either a power supply or a ground prob, I would guess more of a gorund because that what it is most the time. Couldnt hurt to tear it all down and snoop around the wires.
     
To Top