1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DASAITA ANDROID 9.0 UNIT WITH APPLE CARPLAY WIRELESS AND OEM AUDIO PLUS

Discussion in 'Audio & Video' started by svermilyea, Jul 23, 2019.

  1. Dec 27, 2020 at 6:36 PM
    #1381
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    That would be the easy explanation for sure. The no sound had me second guessing just a setting
     
  2. Dec 27, 2020 at 6:39 PM
    #1382
    crashdb

    crashdb Dangerous with an angle grinder..

    Joined:
    Aug 16, 2017
    Member:
    #226954
    Messages:
    5,239
    Gender:
    Male
    First Name:
    Dave
    Manassas, VA
    Vehicle:
    2017 TRD Sport 4x4 DC SB
    Stuff that my wife thinks I don't need.
    On that front my thinking is this: the OEM+ wiring uses some signal from the harness that the canbus module isn't providing. It still could be unrelated. The main power for the OEM+ amp is getting power. And everything was working minutes before doing this.
     
  3. Dec 27, 2020 at 7:00 PM
    #1383
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    I def noticed differences in wires on the canbus and no canbus setups.
     
  4. Dec 28, 2020 at 9:41 AM
    #1384
    crashdb

    crashdb Dangerous with an angle grinder..

    Joined:
    Aug 16, 2017
    Member:
    #226954
    Messages:
    5,239
    Gender:
    Male
    First Name:
    Dave
    Manassas, VA
    Vehicle:
    2017 TRD Sport 4x4 DC SB
    Stuff that my wife thinks I don't need.
    Figured out the no-sound issue. I also just realized I didn't say that this isn't a Dasiata version. It's the cartrimhome edition. I didn't think it'd make that much of a difference. Looking like I was wrong. The no-sound issue is because they have a lead coming off the main harness of the headunit that's for remote turn-on. It's not connected to anything. I ran it real quickly to a powered lead and bam. I have sound. So the bum can-bus module is looking more and more like a thing. Perfect.
     
  5. Dec 28, 2020 at 9:56 AM
    #1385
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    Could be the remote lead since you have the OEM+ setup needed the lead to turn on the amps. That would make sense for any external amp setup. Did not think of that earlier.
     
  6. Dec 28, 2020 at 10:08 AM
    #1386
    crashdb

    crashdb Dangerous with an angle grinder..

    Joined:
    Aug 16, 2017
    Member:
    #226954
    Messages:
    5,239
    Gender:
    Male
    First Name:
    Dave
    Manassas, VA
    Vehicle:
    2017 TRD Sport 4x4 DC SB
    Stuff that my wife thinks I don't need.
    Yup. I knew what was going on, but not why. I had even seen the bare wire, but didn't notice where it came from as far as which harness and plug. I was comparing my old harness to the new harness to see if there was something missing. And then I noticed.
     
  7. Dec 28, 2020 at 10:44 AM
    #1387
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    nice glad that was an easy find once you got it working. How does it sound with the OEM+? The one kicker that I hate about the HU is the power output. No way its putting out what it says (no HU really does) SQ is ok. I'd say with upgraded speakers with custom EQ it sounds decent but an aftermarket amp and possibly DSP would make it solid.
     
  8. Dec 28, 2020 at 10:49 AM
    #1388
    crashdb

    crashdb Dangerous with an angle grinder..

    Joined:
    Aug 16, 2017
    Member:
    #226954
    Messages:
    5,239
    Gender:
    Male
    First Name:
    Dave
    Manassas, VA
    Vehicle:
    2017 TRD Sport 4x4 DC SB
    Stuff that my wife thinks I don't need.
    It's an expensive upgrade, but I like the plug and play element of it. I think it sounds good; especially at louder volumes. I do wish for a little more bass at times (they didn't have the dual subwoofer option when I got mine), but I live with it. If you're just looking for something that just works and doesn't require tweaking to fit and/or wire up, it's a good upgrade.
     
  9. Dec 28, 2020 at 10:51 AM
    #1389
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    yah makes sense. I like the added features and big screen which was the big reason for the change. I knew SQ would be marginal but new speakers and sound deadening helped big time with the sound and bass. Solid mid bass now. No big low end but def need an amp. No room right now for a sub but thinking how I can massage an 8" somewhere to get some low end.
     
  10. Jan 4, 2021 at 6:03 PM
    #1390
    H_19

    H_19 Well-Known Member

    Joined:
    Jan 29, 2020
    Member:
    #317660
    Messages:
    55
    Gender:
    Male
    SoCal IE
    Vehicle:
    2019 TRD Offroad
    *Car trim edition

    Just did this mod and love it, sound system sound 200% better. Bluetooth doesn’t drop off anymore. CarPlay is flawless and i love the multi functioning of this unit

    C1CD8A26-7F7A-48FE-99FC-6AF6BC11F190.jpg
    50AD3195-017B-43B5-9EE6-B9B742C4B422.jpg
     
    nudavinci64 likes this.
  11. Jan 4, 2021 at 6:11 PM
    #1391
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    Nice what OS version? My biggest gripe early in was CarPlay dropping all the time. I need to update but is decent now.
     
  12. Jan 4, 2021 at 6:19 PM
    #1392
    H_19

    H_19 Well-Known Member

    Joined:
    Jan 29, 2020
    Member:
    #317660
    Messages:
    55
    Gender:
    Male
    SoCal IE
    Vehicle:
    2019 TRD Offroad
    I just made a new post in the audio section showing where i got it. Hoping others can hop in and share their info
     
  13. Jan 4, 2021 at 7:14 PM
    #1393
    nudavinci64

    nudavinci64 Taco Outlaw

    Joined:
    Nov 14, 2013
    Member:
    #116533
    Messages:
    7,188
    Gender:
    Male
    First Name:
    Robert
    San Mateo/Cayucos, CA
    Vehicle:
    13 S/C TRD OffRoad 4x4
    Boosted Money Pit....
    The HU or the OS update? I’ll take a look
     
  14. Jan 5, 2021 at 6:20 AM
    #1394
    wjclint

    wjclint New Member

    Joined:
    Jan 5, 2021
    Member:
    #351776
    Messages:
    2
    Gender:
    Male
    I just installed the PX6 and have the exact same problem which you can see here: https://youtu.be/zyTa5kIoocw

    Did you ever get a fix for the problem, or does anyone else know a fix?
     
  15. Jan 7, 2021 at 8:18 AM
    #1395
    wjclint

    wjclint New Member

    Joined:
    Jan 5, 2021
    Member:
    #351776
    Messages:
    2
    Gender:
    Male

    Just wanted to give an update in case it helps anyone else. By emailing with Dasaita we figured out that unplugging a wire labeled "CHR" fixed the issue and everything is working fine now.
     
  16. Jan 7, 2021 at 9:59 PM
    #1396
    Caliasada Taco

    Caliasada Taco Well-Known Member

    Joined:
    Aug 11, 2019
    Member:
    #301919
    Messages:
    65
    Gender:
    Male
    I miss the parking guide from the Dasaita. The pioneer unit is lacking on that one.
    I will be posting my unit for sale if anyone is interested
     
  17. Jan 23, 2021 at 6:48 PM
    #1397
    weshmonctonnb

    weshmonctonnb Active Member

    Joined:
    Sep 28, 2019
    Member:
    #306533
    Messages:
    27
    Gender:
    Male
    First Name:
    wes
    Has anyone experienced their unit pushing its own buttons mine seems to just start selecting things at random when I first start the vehicle. Sometimes it also cuts out and then stays on the boot screen for 10 mins.

    I messaged dasaita and they keep getting me to reset or install an update but nothing has made any difference.
     
  18. Jan 24, 2021 at 6:23 AM
    #1398
    erikarthur

    erikarthur Well-Known Member

    Joined:
    Oct 1, 2018
    Member:
    #268050
    Messages:
    91
    First Name:
    Erik
    MN
    I ended up returning mine. The core board replacement didn't fix the issue and it took 4-5 weeks to get the new board. I love the idea of an Android head unit but the quality of the one I had was not great. I think I'm going to get a Pioneer instead.
     
  19. Jan 24, 2021 at 11:59 AM
    #1399
    weshmonctonnb

    weshmonctonnb Active Member

    Joined:
    Sep 28, 2019
    Member:
    #306533
    Messages:
    27
    Gender:
    Male
    First Name:
    wes
    and yours was doing the same thing? Pressing stuff on its own?

    I really like this unit over the pioneer especially with the price difference. I mainly got it to have CarPlay and the price of the pioneer seems insane just to get CarPlay.
     
  20. Jan 24, 2021 at 12:24 PM
    #1400
    erikarthur

    erikarthur Well-Known Member

    Joined:
    Oct 1, 2018
    Member:
    #268050
    Messages:
    91
    First Name:
    Erik
    MN
    No mine just wouldn't boot after day 2. I agree the price of the Pioneer is high and it's double what I paid for the dasaiata stereo.
     

Products Discussed in

To Top