1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

dash light question

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Marshall, Apr 5, 2010.

  1. Apr 5, 2010 at 3:47 AM
    #1
    Marshall

    Marshall [OP] Well-Known Member

    Joined:
    Feb 21, 2010
    Member:
    #31841
    Messages:
    59
    Gender:
    Male
    MA
    Vehicle:
    2013 Double Cab Tacoma
    2010 Taco couple of questions. Whats up with no light on the console to tell you what position the shifter is in. I know that it lights up on the dash but why not the shift console too. Why do they have the dash cluster lights come on when you do not have the running or head lights on?
     
  2. Apr 5, 2010 at 7:23 AM
    #2
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    The console should light up when you turn your parking lights or headlights on (I never look down at the shifter anyway, I always either do it by feel or look at the indicator in the instrument cluster).

    And the reason your instrument cluster lights up all the time is because you can't read them if they weren't. In certain shadows, it's just too dark with how far in they're set. And with LED's lighting the instrument cluster, there's no reason for them to be off.
     
  3. Apr 5, 2010 at 9:00 AM
    #3
    Marshall

    Marshall [OP] Well-Known Member

    Joined:
    Feb 21, 2010
    Member:
    #31841
    Messages:
    59
    Gender:
    Male
    MA
    Vehicle:
    2013 Double Cab Tacoma
    Thanks for the info. My cluster was changed because of a burnt bulb at 50 miles so I wasn't sure if it was supose to be on all the time.
     
  4. Apr 5, 2010 at 9:04 AM
    #4
    Marshall

    Marshall [OP] Well-Known Member

    Joined:
    Feb 21, 2010
    Member:
    #31841
    Messages:
    59
    Gender:
    Male
    MA
    Vehicle:
    2013 Double Cab Tacoma
    Quick follow up. So you say that at night with the headlights on the indicator on the console should light up? Mine doesn't light but they changed out my neutral safety switch at 50 miles so maybe they screwed it up.
     
  5. Apr 5, 2010 at 10:26 AM
    #5
    05Moose

    05Moose Middle-Aged Member

    Joined:
    Jan 18, 2010
    Member:
    #29613
    Messages:
    2,535
    Gender:
    Male
    First Name:
    Jim
    In the snow (NorCal)
    Vehicle:
    '05 4x4 DC LB SR5 #8 (LSD, Tow Pkg)
    '05 4x4 DC LB SR5 (LSD & Tow Pkg), Timbrens, AAL, 5100s (.85), Owned: 12/3/04 Mods: Fog, Map/Dome Light, Illuminated 4wd Switch, Washable Cabin Air Filter
    I'd say they definitely screwed it up when working on it. For those of us doing the lighted cup holder mod, we're tapping into the wires for that light because it's there and it dims with the rest of the dash lights (when using the dimmer switch on the dash).
     
  6. Apr 5, 2010 at 4:00 PM
    #6
    Marshall

    Marshall [OP] Well-Known Member

    Joined:
    Feb 21, 2010
    Member:
    #31841
    Messages:
    59
    Gender:
    Male
    MA
    Vehicle:
    2013 Double Cab Tacoma
    Thanks for the info. This dealership gives me all kinds of excuses. They say look up at the dash cluster the console indicator is not supose to light up. They also told me it was a gas saving thing when I needed the trans. tsb. When I drop it off for the rear spring tsb I will have to have this problem fixed too.
     
To Top