1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

dashboard lights

Discussion in '2nd Gen. Tacomas (2005-2015)' started by packers0227, Apr 18, 2010.

  1. Aug 24, 2010 at 9:09 PM
    #21
    Rakso

    Rakso CeRaTi

    Joined:
    Feb 26, 2009
    Member:
    #14105
    Messages:
    4,098
    Gender:
    Male
    First Name:
    OsKaR
    California
    Vehicle:
    09 PreRunner SR5
    Icon Ext Travel Coils, Built right UCAs, nFab light bar, Fox 2.0 piggy backs, Demello Sliders, Weather Tech Liners, Wet Okole Seat Covers, AFE CAI, Magnaflow Mufler, 6000k HIDs Headlights, 3000K HIDs Fog Lights, Fogs Anytime Mod. Cluster LED Swap, HU LED Swap.
    X2
     
  2. Aug 24, 2010 at 9:11 PM
    #22
    Rakso

    Rakso CeRaTi

    Joined:
    Feb 26, 2009
    Member:
    #14105
    Messages:
    4,098
    Gender:
    Male
    First Name:
    OsKaR
    California
    Vehicle:
    09 PreRunner SR5
    Icon Ext Travel Coils, Built right UCAs, nFab light bar, Fox 2.0 piggy backs, Demello Sliders, Weather Tech Liners, Wet Okole Seat Covers, AFE CAI, Magnaflow Mufler, 6000k HIDs Headlights, 3000K HIDs Fog Lights, Fogs Anytime Mod. Cluster LED Swap, HU LED Swap.
    X2
     
  3. Aug 24, 2010 at 9:48 PM
    #23
    it's in coma

    it's in coma Well-Known Member

    Joined:
    Apr 18, 2008
    Member:
    #6047
    Messages:
    621
    in the desert
    Vehicle:
    06 trd off road
    intake and exhaust
    plus a thousand!!!!!!!!
     
  4. Nov 4, 2010 at 9:15 AM
    #24
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,233
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5 LUXURY YEAR
    Added extra awesomeness to its original awesomeness.
    So, the only way to change the radio color, you have to get a new radio? I think I may go white cluster, but wanted to see about changing the radio too.
     
  5. Nov 4, 2010 at 9:18 AM
    #25
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,905
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    no, you can use the exact same LEDs to change the radio, see my sig for a link that shows the radio done.

    not sure if youre planning on doing this yourself, but i have a few radios that i could mod, then sell to you, so you dont have any downtime...pm if interested.
     
  6. Nov 4, 2010 at 9:22 AM
    #26
    jjew18

    jjew18 the Nightman cometh!

    Joined:
    May 17, 2009
    Member:
    #17315
    Messages:
    6,233
    Gender:
    Male
    First Name:
    John
    Alliance Airport
    Vehicle:
    05 PreRunner SR5 LUXURY YEAR
    Added extra awesomeness to its original awesomeness.
    Cool, thanks. Don't have the green to buy a new one. I'll taek a look at your link see if it something I can do myself. Thanks again.
     
  7. Feb 24, 2013 at 4:10 PM
    #27
    crumf20

    crumf20 Well-Known Member Vendor

    Joined:
    Aug 13, 2012
    Member:
    #84656
    Messages:
    216
    Gender:
    Male
    First Name:
    Wesley
    AZ
    Vehicle:
    2000 Tacoma 3.4L 4x4
    Kenwood Double din deck with JBL 12in Sub 300rms. Rockford Fosgate speakers front and back. New OEM black grill, Black Anzo Headlights with ddm tuning 6000k HID's. Seat Covers Unlimited black and grey 2 tone seat covers.
    Soldered my new white LED's on today using the correct polarity but they still don't work!!!!! NEED HELP PLEASE!! ANY KDEAS WHY THIS MIGHT BE?
     
  8. Feb 24, 2013 at 4:15 PM
    #28
    yosh2000

    yosh2000 Well-Known Member

    Joined:
    Sep 18, 2007
    Member:
    #2733
    Messages:
    2,905
    Gender:
    Male
    Denver, CO
    Vehicle:
    '05 4runner SR5 v8
    You either "cold" soldered them (not making full contact), damaged them when you soldered them on, or in fact do not have the correct polarity on every LED. The LEDs are in series, so if just one LED has incorrect polarity, non of the LEDs in the series will light up
     
To Top