1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Daytime Running Lights, Blinkers and Hazards are not working

Discussion in 'Lighting' started by crzzyglu1970, Sep 5, 2011.

  1. Sep 5, 2011 at 5:23 PM
    #1
    crzzyglu1970

    crzzyglu1970 [OP] New Member

    Joined:
    Jan 24, 2010
    Member:
    #29964
    Messages:
    3
    Gender:
    Female
    Florida
    Vehicle:
    07 PreRunner Silver SR5 Doublecab
    My 2007 tacoma's daytime running lights, blinkers and hazard shut off and nothing works randomly. They are not working outside and in the dash. It's been happening for a while but now it's occuring more frequently. I don't use the truck everyday since I have a second car. I checked all the light related fuses and none are blown out. Checked the bulbs and they all work. Any ideas?:confused:
     
  2. Sep 5, 2011 at 5:26 PM
    #2
    Firetech

    Firetech Well-Known Member

    Joined:
    Jan 17, 2010
    Member:
    #29474
    Messages:
    119
    Gender:
    Male
    First Name:
    Ralph
    Maryland
    Vehicle:
    2010 SR5 Off Road
    Check grounds
     
  3. Sep 5, 2011 at 7:15 PM
    #3
    caribe makaira

    caribe makaira Lurker No More

    Joined:
    Feb 13, 2011
    Member:
    #51121
    Messages:
    508
    Gender:
    Male
    Caribbean, Puerto Rico
    Vehicle:
    05 PreRunner TRD Offroad
    Hood Struts, My version Fogs always ON, Map & Overhead Light Mod,
    Blinker relay about to die...
     
  4. Sep 5, 2011 at 7:16 PM
    #4
    NelsonTacoma

    NelsonTacoma This is my derpawayinator!!!!!

    Joined:
    Mar 25, 2010
    Member:
    #33969
    Messages:
    2,093
    Gender:
    Male
    Tucson, AZ
    Vehicle:
    06 PreRunner TRD Sport 03 4Runner Limited 4wd
    Bilstein 5100's , 6000k HID Hi/Low Kit, Magnaflow Muffler, 1.5 inch AP Wheel Spacers, Mudflap Delete
    Could also be the turn signal switch.
     
  5. Sep 5, 2011 at 7:18 PM
    #5
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,566
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke
    Most likely the flasher bulb like he said. Might be low on blinker fluid :)

    Edit, by flasher bulb I mean relay, if that's what it is in our trucks, not like older vehicles with bulbs.
     
  6. Sep 10, 2011 at 6:20 PM
    #6
    crzzyglu1970

    crzzyglu1970 [OP] New Member

    Joined:
    Jan 24, 2010
    Member:
    #29964
    Messages:
    3
    Gender:
    Female
    Florida
    Vehicle:
    07 PreRunner Silver SR5 Doublecab
    Caribe your right the relay seems to be dying according to the mechanic. Thx for the response.
     
To Top