1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DDM H10 for fogs, stock connector included?

Discussion in 'Lighting' started by SilverStreak05, Apr 16, 2010.

  1. Apr 16, 2010 at 5:50 PM
    #1
    SilverStreak05

    SilverStreak05 [OP] Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31953
    Messages:
    119
    Gender:
    Male
    NorCal
    Vehicle:
    2005 4x4 TRD Off-Road
    DR coilovers, DR rear reservoir shocks, Deaver custom 11 pack leaf springs
    Is the H10 kit supposed to come with a connector that plugs into the stock fog light harness, or do I need to buy one? The bulbs I got don't have one.
     
  2. Apr 27, 2010 at 11:31 PM
    #2
    Tactical Tacoma

    Tactical Tacoma Well-Known Member

    Joined:
    Aug 4, 2009
    Member:
    #20639
    Messages:
    1,061
    Gender:
    Male
    First Name:
    Seth
    McKinney, TX
    Vehicle:
    '12 MGM DCSB Sport 4WD
    ARB air compressor, ARB rear air locker, sPOD switch panel in sunglass holder, OME Front & rear shocks, 885x coils, Dakar leaf springs, Icon tubular UCA's, Flowmaster 40 Series Exhaust, aFe Pro Dry, TRD Sport wheels powder coated anthracite, FJ TRD center caps, Thule roof rack, 886 fog lights for reverse light mod, CSjumper LED DTRL's, Nokya Yellow fogs, plastidipped lower valence, Weathertechs, Wet Okoles. And MANY MORE MODS, READ BUILD!
    Mine didnt either. Just came with 2 bare metal male connectors. Just plug them into the stock connector, shrinkwrap and/or wrap in electrical tape. Thats what I did and it worked fine....still does
     
  3. Apr 28, 2010 at 12:46 AM
    #3
    m_yota

    m_yota Well-Known Member

    Joined:
    Nov 26, 2008
    Member:
    #11050
    Messages:
    283
    Gender:
    Male
    Paradise
    Vehicle:
    08 4x4 dbl cab
    K&N airfilter, HID conversion for headlights/fogs. Wet Okole Seat covers, Kove Aphex processor Kenwood comp 6.5" and 6.5"coaxial 5100 billy shocks 2.5", 1.5" fabtech AAL,Epicenter and MTX Sub, debadged, tinted, kenwood dnx812, black mesh grill, led ext/int.

    That is exactly what they sent me too. I asked for a connector, til this day NADA. Their customer svc SUCKS really bad, but great products. Luck I had a harness for another kit that blew. No problems.
     
  4. Apr 28, 2010 at 7:41 AM
    #4
    SoCalR

    SoCalR Well-Known Member

    Joined:
    Dec 9, 2009
    Member:
    #27311
    Messages:
    305
    Gender:
    Male
    First Name:
    Rand
    San Diego, CA
    Vehicle:
    05 TRD Sport
  5. Apr 28, 2010 at 12:00 PM
    #5
    Viet2100

    Viet2100 Well-Known Member

    Joined:
    Jun 27, 2007
    Member:
    #1930
    Messages:
    2,515
    Gender:
    Male
    First Name:
    Viet
    Delray Beach, FL
    Vehicle:
    2007 Infiniti G35S
    Why do that when you can just unplug the harness that comes from DDMTuning.com and just plug your stock H10 connector into the ballast?
     
To Top