1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

ddm help...headlights

Discussion in 'Lighting' started by brutalguyracing, Jun 22, 2010.

  1. Jun 22, 2010 at 2:36 PM
    #1
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,025
    Gender:
    Male
    F.U> GUYZ
    broken mods
    ok i just installed my headlight hi/lo ddm hid kit
    i could not get the bulb lined up so the deflector is on top....
    the way i have it in right now is the deflector is on bottom with the open face of bulb pointing up...
    this is not correct is it???
    the wire comes out on the top not the bottom as per the slim cubby install
     
  2. Jun 22, 2010 at 3:10 PM
    #2
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,025
    Gender:
    Male
    F.U> GUYZ
    broken mods
    come on guys bump.....you all cant be eating dinner....
     
  3. Jun 22, 2010 at 3:44 PM
    #3
    PreRunnerSeth

    PreRunnerSeth Well-Known Member

    Joined:
    Aug 12, 2009
    Member:
    #21110
    Messages:
    4,185
    Gender:
    Male
    Apex, NC
    Vehicle:
    15 Black DC OR Prerunner
    the large opening should be facing up. allows light to reflect off the top of the reflector and down at the road.
     
  4. Jun 22, 2010 at 3:47 PM
    #4
    brutalguyracing

    brutalguyracing [OP] BIG DADDY

    Joined:
    Jun 28, 2009
    Member:
    #19000
    Messages:
    24,025
    Gender:
    Male
    F.U> GUYZ
    broken mods
    so i do have them installed correctly then......
     
  5. Jun 22, 2010 at 3:55 PM
    #5
    GEENYUSS

    GEENYUSS Well-Known Member

    Joined:
    Jun 12, 2010
    Member:
    #38833
    Messages:
    140
    Gender:
    Male
    Nor Cal
    Vehicle:
    2010 V6 TRD
    i just installed my h4 hi/lo kit from ddm. mine has a little static in the fm radio. do you notice any static on any of your fm channels when your lights are on?
     
  6. Jun 22, 2010 at 4:35 PM
    #6
    Tdup

    Tdup Well-Known Member

    Joined:
    Nov 30, 2009
    Member:
    #26757
    Messages:
    89
    Gender:
    Male
    First Name:
    Trey
    Columbia, SC
    2.5 in. Ready Lift, 265/75/16 Cooper STTs, 18% tint, USA Spec iPod interface, Wet Okole seat covers, Husky mats, Rear Suspension TSB, Black Cam-Locker toolbox, Secondary air filter removed-AFE prodryS, 55w 5000K HID Headlights, 35w 4500K HID Foglights, Int. Wiper Mod.
    yes you installed correctly. what happens when you flip the high beam switch the bulb actually moves up out of the hole in the middle of the shield throwing light further...or at least thats how my ddm kit works
     
  7. Jun 22, 2010 at 4:50 PM
    #7
    rmb_crew

    rmb_crew My other ride has 18,400HP!!!!!!

    Joined:
    Jan 21, 2009
    Member:
    #12837
    Messages:
    6,080
    Gender:
    Male
    First Name:
    Ryan
    Jacksonville, FL 30.243103, -81.591007‎
    Vehicle:
    2010 F150 XLT SuperCrew 4X4
    Access larado tonneau, magnaflow exhaust
    check your grounds. Mine didnt put off any static and i am running 3 kits and dont have a problem at all with them all on.
     
  8. Jun 22, 2010 at 5:00 PM
    #8
    memario1214

    memario1214 Vivid Illumination Vendor

    Joined:
    Oct 1, 2009
    Member:
    #23628
    Messages:
    13,042
    Gender:
    Male
    First Name:
    Colton
    MT recently relocated to Willmar, MN
    Vehicle:
    05 Dub Cab TRD Sport 4x4
    TRD Cold Air Intake, rear cat delete with Aero Turbine 2525, Maglite mount mod, white LED's all around, white gauges w/blue needles, Tinted Tails, Morimoto 32" XBAR LED Bar, Truxedo Lo-Pro QT Tonneau, Pioneer AVIC X-920 BT touchscreen, FX-R Retrofit, LR UCAs, OME 3" Lift w/ Dakar leafs, DTLT Headers, Walbro 255 fuel pump, TRD S/C, Hankook Dynapro ATM tires
    Yeah, mine has a bit of interference when its on too... And I have slims kit
     
To Top