1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

DDMTuning hids

Discussion in 'Lighting' started by Pitbullhunting, Apr 9, 2011.

  1. Apr 9, 2011 at 9:21 PM
    #1
    Pitbullhunting

    Pitbullhunting [OP] Well-Known Member

    Joined:
    Apr 8, 2011
    Member:
    #54595
    Messages:
    63
    Gender:
    Male
    Florida
    Vehicle:
    Tacoma TRD Offroad
    Work in progress
    Is anyone familiar with how the 9003 hi/lo kits work? Did the install and can't get them to transition from low to high. The dash lamp comes on for highs but no change in intensity. Purchased two kits one for the head lamps and one for the fog lamps. The kit for the high/ low bulbs had a different relay and harness. Did I not " plug and play" right? Can anyone help diagnosis if its the kit or just the one who installed it? Thanks.
     
  2. Apr 11, 2011 at 10:46 PM
    #2
    LBCdan

    LBCdan I got tiger blood.. WINNING

    Joined:
    Aug 24, 2010
    Member:
    #42169
    Messages:
    908
    Gender:
    Male
    First Name:
    Dan
    Long Beach , CA
    Vehicle:
    2012 MGM DCSB TRD SPORT
    Pioneer 4000NEX , grab handle GPS mount, Bakflip tonneau, OME 885, Bilstein 5100s, Wheelers 1.5" AAL
    I installed a DDM hi/low for my heads and DDM lows for my fogs today. The HIDs did not come with instructions but I did find them on DDMs website. I too was under the impression that it was plug and play.. but I realized that is for the low HID kit only. The hi/lows require the relay and harness. I just followed the directions and everything worked out ok. The directions had photos and text which was a big help. Let me know if you have any questions... I should be able to help you out.. since I am a pro now. haha
     
  3. Apr 12, 2011 at 12:09 AM
    #3
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    Did they send you the hi lo bulbs? I had ddm almost give me the wrong bulbs once but I opened up the packages saw they weren't correct.
     
  4. Apr 12, 2011 at 1:05 PM
    #4
    LBCdan

    LBCdan I got tiger blood.. WINNING

    Joined:
    Aug 24, 2010
    Member:
    #42169
    Messages:
    908
    Gender:
    Male
    First Name:
    Dan
    Long Beach , CA
    Vehicle:
    2012 MGM DCSB TRD SPORT
    Pioneer 4000NEX , grab handle GPS mount, Bakflip tonneau, OME 885, Bilstein 5100s, Wheelers 1.5" AAL
    Nope. I live in so cal so I drove to the DDM in Huntington Beach. Everything seems to be working alright.
     
  5. Apr 12, 2011 at 2:42 PM
    #5
    Pitbullhunting

    Pitbullhunting [OP] Well-Known Member

    Joined:
    Apr 8, 2011
    Member:
    #54595
    Messages:
    63
    Gender:
    Male
    Florida
    Vehicle:
    Tacoma TRD Offroad
    Work in progress
    Sorry guys. Everything is good with the kits from DDM. They are truley pluc and plays if you plug all connectors in. Had a second look and ther was two small connection that I over looked.:jerkoff: The kits are working GREAT, these thing are AWE:DSOME!!!!!
     
  6. Apr 12, 2011 at 6:00 PM
    #6
    LBCdan

    LBCdan I got tiger blood.. WINNING

    Joined:
    Aug 24, 2010
    Member:
    #42169
    Messages:
    908
    Gender:
    Male
    First Name:
    Dan
    Long Beach , CA
    Vehicle:
    2012 MGM DCSB TRD SPORT
    Pioneer 4000NEX , grab handle GPS mount, Bakflip tonneau, OME 885, Bilstein 5100s, Wheelers 1.5" AAL
    And I have one fog bulb that is flashing meow. Does anybody know what could be causing this? DDM is already closed.. Thanks!
     
  7. Apr 12, 2011 at 7:13 PM
    #7
    WhatThePho?

    WhatThePho? Greg Graffin 2016

    Joined:
    Jun 30, 2009
    Member:
    #19096
    Messages:
    5,396
    Gender:
    Male
    First Name:
    Andre
    HCMC, VN
    Vehicle:
    2006 STi
    The things required to pull bitches
    Bad ballast, my older ddm kits did the same
     
  8. Apr 27, 2011 at 8:03 PM
    #8
    TonkaToyTaco

    TonkaToyTaco Hope you can run faster than 965 FPS

    Joined:
    Feb 2, 2011
    Member:
    #50428
    Messages:
    1,455
    Gender:
    Male
    First Name:
    Louie
    Street, MD
    Vehicle:
    11 Tacoma TRD DCLB 4X4
    Bilstein 5100 all around with front set at .85 w/Eibach coil and 1/2 spacer, Rear 2" Deaver AAL, SCS Steath 6 matte black rims wrapped in 265/70/17 Duratracs, Blacked out emblems, Debaged tailgate, Tinted windows (5% in rear, 20% up front and 50% on windsheild), HID 35W 6000K headlights and 35W 4300K fog lights, Smoked Tail lights and 3rd brake light, T-Rex 2 eyelids colormatched, Foglight anytime MOD, All LED interior and exterior ligths, Volant CAI With forced Ram, JET throttle body spacer, Doug Thorley LT Headers, Aero Turbine SS Muffler, Aero Turbine SS 4inch tip dumped after axel, URD MAF Calibrator, LED bed lights, 4X4 light mod, Satoshi Grill with matching scoop and lower Valance, Hella 700FF HID 55W 6000K behind Satoshi, Diff breather mod, Sea Blu secondary fuse box with 100A breaker, Omega Train Horns with dual Air Compressors and 5 Gal tank, Ultraguage, Andre Devil Horns
    I bought the high/low kit from ddm for my 2011 tacoma and installed it and the only problem I had was that if my truck is turned on and running and I try to turn on the lights they usually flicker on and than go off and it will usually take me a few trys for them to stay on. But if I only have my battery on and I turn them on they always com e right on. IDK what the problem is but I called ddm and they told me to get on the forums. Any ideas?
     
  9. Apr 27, 2011 at 8:12 PM
    #9
    sandjunkie

    sandjunkie Well-Known Member

    Joined:
    Aug 22, 2010
    Member:
    #42055
    Messages:
    1,395
    Gender:
    Male
    First Name:
    Aaron
    OC
    Vehicle:
    2011 DC 4X4 TRD Sport
    RCD Lift, Custon Alcan Leafs, Ballistic Jesters, Duratracs 285/70/17,Fold-a-Cover Elite G4 Tonneau, Black Grill Emblem, Sock Monkey Yeti Decals, Tundra 4x4 emblem sprayed black, Debadged, LED interior, Xenon Depot 6000K HID Headlights, Xenon Depot 3000k Fogs with Lamin-X Coating, Borla Exhaust - Chopped, Weathertecs, Custom Katzkin Leather TRD Interior.
    Standard ddm crap.
     
  10. Apr 27, 2011 at 9:14 PM
    #10
    outxider

    outxider Well-Known Member

    Joined:
    May 9, 2010
    Member:
    #36858
    Messages:
    225
    Gender:
    Male
    First Name:
    Sang
    Bay Area
    Vehicle:
    06 DC 4x4
    TRS Morimoto D2S Retrofit, 2010 OEM LED Tails, Satoshi Grille, Hella 500s w FJ OEM switch mounted behind grille, OEM roof rack, OEM tailgate handle w aftermarket backup camera, Pioneer Avic Z130BT NAV, Kicker componets/2-ways, custom built box + 10in Kicker CompRT & Kicker 5ch amp. Ventshades, FJ TRD center caps, Illuminated 4x4 switch, K&N air filter, Viper 2way Remote start security system, flyzeye v2 console light, KBvoodoo bed bars.
    I have a similar problem. It takes a one or two flicks to get both sides to turn on, most of the time, only one side. I emailed DDM and of course, after 4-5 emails, i gave up and going retrofit. Great price for their hid kits but getting them to honor their warranty or getting any sort of response is damn near impossible. Morimoto retrofit is the way to go.

    I researched the issue for awhile and most suggested that its a bad hi/low relay harness. I never did solve the problem but its a starting point for you. Good luck.

     
  11. Apr 28, 2011 at 7:11 AM
    #11
    TonkaToyTaco

    TonkaToyTaco Hope you can run faster than 965 FPS

    Joined:
    Feb 2, 2011
    Member:
    #50428
    Messages:
    1,455
    Gender:
    Male
    First Name:
    Louie
    Street, MD
    Vehicle:
    11 Tacoma TRD DCLB 4X4
    Bilstein 5100 all around with front set at .85 w/Eibach coil and 1/2 spacer, Rear 2" Deaver AAL, SCS Steath 6 matte black rims wrapped in 265/70/17 Duratracs, Blacked out emblems, Debaged tailgate, Tinted windows (5% in rear, 20% up front and 50% on windsheild), HID 35W 6000K headlights and 35W 4300K fog lights, Smoked Tail lights and 3rd brake light, T-Rex 2 eyelids colormatched, Foglight anytime MOD, All LED interior and exterior ligths, Volant CAI With forced Ram, JET throttle body spacer, Doug Thorley LT Headers, Aero Turbine SS Muffler, Aero Turbine SS 4inch tip dumped after axel, URD MAF Calibrator, LED bed lights, 4X4 light mod, Satoshi Grill with matching scoop and lower Valance, Hella 700FF HID 55W 6000K behind Satoshi, Diff breather mod, Sea Blu secondary fuse box with 100A breaker, Omega Train Horns with dual Air Compressors and 5 Gal tank, Ultraguage, Andre Devil Horns
    Maybe Ill try getting a new relay. And the reason I went with DDm and not retro is because I wants 10000K and they only go up to 6000K. I wish they went higher and I would switch over.
     
  12. Apr 28, 2011 at 7:30 AM
    #12
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,391
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    why on earth would you want 10000k? can you even see with with
     
  13. Apr 28, 2011 at 7:48 AM
    #13
    erion109

    erion109 Well-Known Member

    Joined:
    Mar 1, 2010
    Member:
    #32377
    Messages:
    369
    Gender:
    Male
    First Name:
    Jayson
    Nashville
    Vehicle:
    06 TRD SPORT
    Weathertech FR & RR, DDM Tuning HID 55W 5000k Bi-Xenon, ARE topper, Yellow painted fog-lamp mod, anytime fog-lamp, Ipod interface, Red Top OPTIMA, Bilstein 5100s and 1.5 Toytech AAL, Redline Hoodstruts and EZdown tailgate.
    I had the digital ballast and changed over to the analog kit and mine have been working flawlessly since. KNOCK ON WOOD!!! Mine used to flicker like that and after cycling the switch about 20-30 times, it would eventually fire and stay lit. I would suggest changing over to the analog kit or saying F it and going with a Morimoto!!!
     
  14. Apr 28, 2011 at 11:33 AM
    #14
    TonkaToyTaco

    TonkaToyTaco Hope you can run faster than 965 FPS

    Joined:
    Feb 2, 2011
    Member:
    #50428
    Messages:
    1,455
    Gender:
    Male
    First Name:
    Louie
    Street, MD
    Vehicle:
    11 Tacoma TRD DCLB 4X4
    Bilstein 5100 all around with front set at .85 w/Eibach coil and 1/2 spacer, Rear 2" Deaver AAL, SCS Steath 6 matte black rims wrapped in 265/70/17 Duratracs, Blacked out emblems, Debaged tailgate, Tinted windows (5% in rear, 20% up front and 50% on windsheild), HID 35W 6000K headlights and 35W 4300K fog lights, Smoked Tail lights and 3rd brake light, T-Rex 2 eyelids colormatched, Foglight anytime MOD, All LED interior and exterior ligths, Volant CAI With forced Ram, JET throttle body spacer, Doug Thorley LT Headers, Aero Turbine SS Muffler, Aero Turbine SS 4inch tip dumped after axel, URD MAF Calibrator, LED bed lights, 4X4 light mod, Satoshi Grill with matching scoop and lower Valance, Hella 700FF HID 55W 6000K behind Satoshi, Diff breather mod, Sea Blu secondary fuse box with 100A breaker, Omega Train Horns with dual Air Compressors and 5 Gal tank, Ultraguage, Andre Devil Horns
    Where do I get an analog kit from? And yeah I got 10000K at 55w and there really bright than I have 8000K at 35w in my fogs
     
  15. May 12, 2011 at 3:46 PM
    #15
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,391
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    which way to the metal shrouds face when you install these? up or down?
     
  16. May 12, 2011 at 4:05 PM
    #16
    sandjunkie

    sandjunkie Well-Known Member

    Joined:
    Aug 22, 2010
    Member:
    #42055
    Messages:
    1,395
    Gender:
    Male
    First Name:
    Aaron
    OC
    Vehicle:
    2011 DC 4X4 TRD Sport
    RCD Lift, Custon Alcan Leafs, Ballistic Jesters, Duratracs 285/70/17,Fold-a-Cover Elite G4 Tonneau, Black Grill Emblem, Sock Monkey Yeti Decals, Tundra 4x4 emblem sprayed black, Debadged, LED interior, Xenon Depot 6000K HID Headlights, Xenon Depot 3000k Fogs with Lamin-X Coating, Borla Exhaust - Chopped, Weathertecs, Custom Katzkin Leather TRD Interior.
    Down
     
  17. May 12, 2011 at 7:16 PM
    #17
    pudge151

    pudge151 Well-Known Member

    Joined:
    Apr 4, 2010
    Member:
    #34558
    Messages:
    3,391
    Gender:
    Male
    First Name:
    Sean
    Connecticut
    Vehicle:
    2015 Tundra Platinum
    Thanks. They came out good. The eBay bhlm beam pattern sucks though
     
  18. Aug 24, 2011 at 10:52 PM
    #18
    Bens MBL TACO

    Bens MBL TACO Well-Known Member

    Joined:
    Jun 22, 2011
    Member:
    #58700
    Messages:
    150
    Gender:
    Male
    San Diego, CA
    Vehicle:
    07 Prerunner Rumbler
    AFE Air Intake, Billy 5100's up front set at .85 with top plate and lean spacer, Eibach coils, Bilstein 5160's rear shocks, Toytec AAL, TRD Exhaust, Flowmaster Super 44 Muffler, JBA Headers, 5k 35 Watt HID, 3K 35 Watt HID fogs, Anytime fog mod Fierce 265, 70, r17.
    I bought and installed these hi/low 5k not too long ago and work just right. Have you guys had any problems adjusting the vertical/horizontal levels of the lights? Mine are uneven and adjusting it by the two dials used to adjust stock lights dont seem to work now that ive switched.

    I liked the hi/lows enough to even buy the 3k fogs but im still PO'd that I cant adjust them. Ideas? Glad you guys got urs fixed.
     
To Top